RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Bug Reports

Uniden Bug Reports Use this forum for serious discussion of possible or known bugs (e.g., design flaws) or critical issues specific to certain models. Please use the Uniden Tavern forum for rants about deficiencies or flaws in hardware.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #441 (permalink)  
Old 03-15-2014, 9:41 AM
Member
   
Join Date: Apr 2009
Location: New Jersey
Posts: 89
Default

Finally getting around trying to submit my radio for replacement but not having any luck. Looking thru this thread I see that one person had the same issue but no resolution.

The message I'm receiving is:

There was a problem validating unit number 1 with ESN 37526038000038 because it is showing in our system to be already submitted or previously repaired. Please go back and check your entries.

Does anyone have any suggestions?

Rich
Reply With Quote
Sponsored links
  #442 (permalink)  
Old 03-15-2014, 10:41 AM
WaveJam's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2009
Location: Frederick, MD.
Posts: 124
Default Headphone Campaign Details

Quote:
Originally Posted by richk107 View Post
There was a problem validating unit number 1 with ESN 37526038000038 because it is showing in our system to be already submitted or previously repaired. Please go back and check your

Your serial looks too long and the 2 is probably a "Z". Maybe its 375Z38000038?
__________________
Sincerely,
Pete

www.frederickscanner.com
Reply With Quote
  #443 (permalink)  
Old 03-15-2014, 12:27 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,670
Default

He only has to enter the last 4 digits and the ESN, so that is not correct.

I cannot see the submission database from off-site. I'll have to check on Monday. In the mean time, is there any warranty sticker on the unit?
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #444 (permalink)  
Old 03-15-2014, 1:36 PM
gonzalu's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: New York, NY
Posts: 357
Default Headphone Campaign Details

Quote:
Originally Posted by UPMan View Post
Actually, Manny, I'm showing that your unit is at your front door, delivered at 11:56AM, today.

Ok this is interesting. It is certainly NOT mine as mine was just delivered to you yesterday Look at the tracking.

I am very upset now because I asked repeatedly in this thread and you missed my multiple questions regarding the current state of what was being done.

Some here got tired of me repeating so they quoted you saying that the process was changing to the new process which is my actual unit would be repaired.

Instead, all that was wrong. I got a refurbished unit, with new 3 year warranty sticker which STILL has the noise . So disappointed.

I was expecting my actual unit back. So will I ? This is terrible. I feel bad because this one came in perfectly packed and it was in almost new condition. But noise remains

Now what Paul? Any suggestions?


Sent from my iPhone using Tapatalk
__________________
Manny, N2MAV - Amateur Extra
BCD536HP, BCD996XT, HomePatrol, BC125AT, PCR1000, PRO-2042, OS-535
First Scanner: Realistic PRO-24
Reply With Quote
  #445 (permalink)  
Old 03-15-2014, 1:45 PM
detroit780's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Michigan
Posts: 757
Default Replacement unit

My friend received his replacement yesterday although he was told they would repair his and return it.

He is happy however since it only took 1 week since he sent his back and the replacement looks brand new. It works fine and was packed with lots of packing material. He is satisfied.






Quote:
Originally Posted by detroit780 View Post
My friend just sent his in on Friday and was told they would repair his radio. Today he got notified his replacement shipped and will be here on Thursday. So who knows? Maybe you'll get a replacement too.
__________________
Les
W8MSP Amateur Radio
WQNJ567 GMRS
http://W8MSP.com
E-Mail W8MSP@W8MSP.com
E-Mail detroit780@radioreference.com
Reply With Quote
Sponsored links
        
  #446 (permalink)  
Old 03-15-2014, 1:52 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,670
Default

The only "refurbished" units that have gone out are user's own unit back to themselves. If you did not get your own unit back, then you got a brand new, never used unit.

I had posted that any request with a reference # >200 would receive their own unit back. I don't know where that post was in relation to your questions, but is not atypical for me to not reply to questions that I've already answered.

What headphones are you using?
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #447 (permalink)  
Old 03-15-2014, 2:02 PM
KevinC's Avatar
Moderator
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Houston,Texas
Posts: 1,285
Default

Quote:
Originally Posted by UPMan View Post
The only "refurbished" units that have gone out are user's own unit back to themselves. If you did not get your own unit back, then you got a brand new, never used unit.

I had posted that any request with a reference # >200 would receive their own unit back. I don't know where that post was in relation to your questions, but is not atypical for me to not reply to questions that I've already answered.

What headphones are you using?
This shows he was #193...

Headphone Campaign Details
__________________
BC-210XLT

"Wise men speak because they have something to say; Fools because they have to say something."
Reply With Quote
  #448 (permalink)  
Old 03-15-2014, 2:03 PM
Member
   
Join Date: Apr 2009
Location: New Jersey
Posts: 89
Default

Quote:
Originally Posted by UPMan View Post
He only has to enter the last 4 digits and the ESN, so that is not correct.

I cannot see the submission database from off-site. I'll have to check on Monday. In the mean time, is there any warranty sticker on the unit?
UPMan,

If you are referring to the 3-year warranty sticker, then no my radio doesn't have one.

One thing that I noticed is that the number that is on the sticker doesn't exactly match that of the one found when looking thru the menu. The serial on the sticker is 375Z38000038 while the internally shown serial is 37526038000038.

Rich
Attached Images
 
Reply With Quote
  #449 (permalink)  
Old 03-15-2014, 2:54 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,670
Default

Quote:
is not atypical for me to not reply to questions that I've already answered.
I should add that this is especially true when I am traveling, as I typically am very pressed for time and have limited opportunities to access the internet (as was the case most of last week). Under that situation, I am much more likely to assume that other peoples' replies supplementing my own posts have provided the requested information.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
Sponsored links
        
  #450 (permalink)  
Old 03-15-2014, 4:17 PM
Member
   
Join Date: Oct 2008
Location: North Jersey
Posts: 364
Default

One thing to notice is the electronic serial number has the number (26) which the letter "Z" is the 26th letter in the Alphabet. it may just be Uniden's code for the letter Z in a numeric serial number
Reply With Quote
  #451 (permalink)  
Old 03-15-2014, 6:15 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2007
Location: Bathurst, NB, Canada
Posts: 49
Default

Quote:
Originally Posted by omrail View Post
Now I just hope that when I get it back UPS doesn't want to rape and pillage me on brokerage fee. UPS has the highest most outrageous brokerage fees of any carrier. Before anyone tell me that UPS doesn't charge brokerage fees if there is no tax or duty being charged, I know people who have been charged brokerage fee just to get it over the border when CBSA did not assess tax or duty.

Let me know if you had to pay duties and\or brokerage fees. I may decide not to send my scanner for repair if the UPS brokerage and duties fees are too high.
__________________
Lacadien72
Radio Shack Pro-2037 | Radio Shack Pro-43 | Uniden BCD996T | Uniden BCD536HP
Reply With Quote
  #452 (permalink)  
Old 03-15-2014, 8:03 PM
omrail's Avatar
Member
   
Join Date: Jan 2008
Location: Leduc Alberta
Posts: 304
Default

Quote:
Originally Posted by lacadien72 View Post
Let me know if you had to pay duties and\or brokerage fees. I may decide not to send my scanner for repair if the UPS brokerage and duties fees are too high.
I'll let you know for sure. As for duty and tax as long as Uniden marks the custom form correctly there will be no duties or taxes. As soon as I see the parcel clear Canadian customs I'll be on the phone with UPS to confirm zero charger. If there's any UPS Brokerage Fees being charged I will refuse delivery and be on the phone with Uniden.
__________________
PRO-29, BCT15, BC370CRS, BCD396T, BCD536HP, BCD436HP
Reply With Quote
  #453 (permalink)  
Old 03-15-2014, 8:39 PM
gonzalu's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: New York, NY
Posts: 357
Default

Quote:
Originally Posted by UPMan View Post
The only "refurbished" units that have gone out are user's own unit back to themselves. If you did not get your own unit back, then you got a brand new, never used unit.

I had posted that any request with a reference # >200 would receive their own unit back. I don't know where that post was in relation to your questions, but is not atypical for me to not reply to questions that I've already answered.

What headphones are you using?
OK Fair enough... but this unit sounds EXACTLY like my original unit. I have read this entire thread from the very beginning and have stayed on it regularly... not sure how I missed that little tid bit. But I asked repeatedly and finally another member responded to me with quote of one of your posts that it would be my own unit repaired and returned. So I am now totally confused and not hopeful this process will resolve my issue properly and expeditiously.

So, I have tried the following sets of headphones, all have the annoying noise:

Sennheiser HD 598 noise is present.

Sony MDR-MC60 with Noise Reduction Tuned ON and with it Turned Off. I ONLY use noise cancelling if I am travelling on a plane or train.

Beats Studio 2 with and without noise reduction on. Same exact noise... with NR on, the problem is worse.

jetBlue Airways headphones (cheapo ones) noise is present

United Airlines headphones (cheapo ones) noise is present

Apple iPhone 5s earbuds noise is present

For ****s and giggles, I also tried a cheap pair of earbuds my mom uses with her android phone. Noise is present. And for the record, the 996XT sounds flawless with all of the above for comparison. The new scanner's serial is:

37526038002509

It also isn't keeping time or date even after 12 hours being plugged in. Please let me know what I should do.

Thank you sir.
__________________
Manny, N2MAV - Amateur Extra
BCD536HP, BCD996XT, HomePatrol, BC125AT, PCR1000, PRO-2042, OS-535
First Scanner: Realistic PRO-24
Reply With Quote
  #454 (permalink)  
Old 03-15-2014, 8:41 PM
gonzalu's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: New York, NY
Posts: 357
Default

Quote:
Originally Posted by UPMan View Post
I should add that this is especially true when I am traveling, as I typically am very pressed for time and have limited opportunities to access the internet (as was the case most of last week). Under that situation, I am much more likely to assume that other peoples' replies supplementing my own posts have provided the requested information.

Paul I appreciate that but in this case it was contrary to what actually happened. I was referred to a post that said I would have my own radio repaired through the service channel and returned. This was not the case. I would have been satisfied if the new replacement had not the noise issue but it still does...
__________________
Manny, N2MAV - Amateur Extra
BCD536HP, BCD996XT, HomePatrol, BC125AT, PCR1000, PRO-2042, OS-535
First Scanner: Realistic PRO-24
Reply With Quote
  #455 (permalink)  
Old 03-15-2014, 9:03 PM
gonzalu's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: New York, NY
Posts: 357
Default

Followup report.

Since Paul has said that they believe it has to do with Noise Cancelling headsets (I have tried quite a few without NR and still have noise) I decided to keep testing.

Dug up my iPhone 4 earbuds and they DO NOT have the noise!! Jesuchrist. There is a slight pop on each transmission end and any menu changes or key presses but it is very minor.

Now here it gets even more interesting. I dusted off a very old pair of Sony Noise Cancelling Headphones, Model MDR-NC5 and they also DO NOT have the noise. Even if I turn on NR, it is noise free.

A pair of Dell Laptop earbuds (they came with it, very old, like maybe 5 years old) does not have the noise although it has a lot of noise when inserted and moved around. I suspect the connector is not properly machined and will not go in all the way. It is monaural on the 536 yet stereo on the laptop or desktop headphone jacks.

A pair of Logitech Gaming Headphones (with microphone boom) have the noise. Those are not noise cancelling headphones.

I am so confused and torn now. What the heck to do?
__________________
Manny, N2MAV - Amateur Extra
BCD536HP, BCD996XT, HomePatrol, BC125AT, PCR1000, PRO-2042, OS-535
First Scanner: Realistic PRO-24
Reply With Quote
Sponsored links
        
  #456 (permalink)  
Old 03-15-2014, 9:11 PM
sfdf's Avatar
Member
   
Join Date: Jan 2005
Location: Healdsburg, CA
Posts: 541
Default

SO it seems the Headphone is the Issue................

Just for giggles ............................. ARE any off the one you tried mono?
Look at all the one you tried and see if anything they have in common?
Reply With Quote
  #457 (permalink)  
Old 03-15-2014, 9:14 PM
sfdf's Avatar
Member
   
Join Date: Jan 2005
Location: Healdsburg, CA
Posts: 541
Default

Quote:
Originally Posted by gonzalu View Post
Dug up my iPhone 4 earbuds and they DO NOT have the noise!! Jesuchrist. There is a slight pop on each transmission end and any menu changes or key presses but it is very minor.

Now here it gets even more interesting. I dusted off a very old pair of Sony Noise Cancelling Headphones, Model MDR-NC5 and they also DO NOT have the noise. Even if I turn on NR, it is noise free.

I am so confused and torn now. What the heck to do?
Use the ones without the Noise and be Happy
Reply With Quote
  #458 (permalink)  
Old 03-15-2014, 10:03 PM
stingray327's Avatar
Member
   
Join Date: Jan 2008
Location: San Francisco, California bay area
Posts: 693
Default

So you are starting to get refurbished radios?
Reply With Quote
  #459 (permalink)  
Old 03-15-2014, 10:12 PM
gonzalu's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: New York, NY
Posts: 357
Default

No idea. Paul says mine is new... but it sounds the same as my old one ... I am really confused as to what to do. Maybe my radio was fine and it was a headphone issue? Indeed my headphones all work PERFECTLY on the 996XT and the Homepatrol and the 536 seems to behave differently and randomly ... ugh.
__________________
Manny, N2MAV - Amateur Extra
BCD536HP, BCD996XT, HomePatrol, BC125AT, PCR1000, PRO-2042, OS-535
First Scanner: Realistic PRO-24
Reply With Quote
  #460 (permalink)  
Old 03-15-2014, 11:23 PM
stingray327's Avatar
Member
   
Join Date: Jan 2008
Location: San Francisco, California bay area
Posts: 693
Default

Quote:
Originally Posted by gonzalu View Post
No idea. Paul says mine is new... but it sounds the same as my old one ... I am really confused as to what to do. Maybe my radio was fine and it was a headphone issue? Indeed my headphones all work PERFECTLY on the 996XT and the Homepatrol and the 536 seems to behave differently and randomly ... ugh.
So then these new radios 436 and 536 are suppose to be better than the 996XT?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:11 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions