RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Bug Reports

Uniden Bug Reports Use this forum for serious discussion of possible or known bugs (e.g., design flaws) or critical issues specific to certain models. Please use the Uniden Tavern forum for rants about deficiencies or flaws in hardware.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-19-2014, 4:31 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Bay Shore N.Y.
Posts: 30
Default Uniden 436/536HP clock problems

Every Time I turn on either unit I end up having to re-program the clock and day/month etc.
Any Help would be appreciated.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-19-2014, 4:33 PM
Member
  Shack Photos
Shack photos
 
Join Date: May 2013
Posts: 595
Default

Did you leave it plugged in for more than 24 hours?
Reply With Quote
  #3 (permalink)  
Old 03-19-2014, 4:36 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Bay Shore N.Y.
Posts: 30
Default

the 536 is always plugged in..
Reply With Quote
  #4 (permalink)  
Old 03-19-2014, 4:42 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,455
Default

And turned on.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #5 (permalink)  
Old 03-19-2014, 4:45 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2003
Location: Bay Shore N.Y.
Posts: 30
Default

No I usually turn them on and off. But there lies the problem..
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-20-2014, 6:20 PM
Administrator
   
Join Date: Nov 2013
Posts: 241
Default

This seems to be related:
Time resets when powered scanner is off for long periods
__________________
To contact me please use the forum email function as I do not accept Private Messages unless you're on my contact list.

All rules and guidelines are covered in this forum. These are required reading for new members and all existing should follow for any updates.
Reply With Quote
  #7 (permalink)  
Old 03-27-2014, 6:39 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2003
Location: Denver, CO
Posts: 20
Default

I am having the clock reset problem with the BCD436HP. Virtually every time I turn on the radio, I need to reset the date/time. I have upgraded to the latest firmware. Any suggestions?
Reply With Quote
  #8 (permalink)  
Old 03-27-2014, 8:03 AM
Dafe1er's Avatar
Member
   
Join Date: Jan 2011
Location: Off in a far away place, far from u.......
Posts: 549
Default

Quote:
Originally Posted by Marcov View Post
I am having the clock reset problem with the BCD436HP. Virtually every time I turn on the radio, I need to reset the date/time. I have upgraded to the latest firmware. Any suggestions?
Since the first time of setting the clock until now I have had no issues with it needing to be redone.

I switch out batteries twice a day and never once plugged the scanner in to charge off the PC.

Maybe that is why? I switch batteries.
__________________
I am just a Novice, compared to some here. I am willing to learn and once know what has been taught to me, will help others know this awesome hobby of ours.
Reply With Quote
  #9 (permalink)  
Old 03-27-2014, 8:22 AM
Donald Roberts's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2002
Location: Cranston,RI
Posts: 50
Default

Quote:
Originally Posted by marcov View Post
i am having the clock reset problem with the bcd436hp. Virtually every time i turn on the radio, i need to reset the date/time. I have upgraded to the latest firmware. Any suggestions?
has the internal battery had time to charge over night?
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 03-27-2014, 8:30 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2014
Posts: 3
Default Clock

you must have a defective unit both my clocks are dead on all the time. No pun intended. Never had to reset either of them.
Reply With Quote
  #11 (permalink)  
Old 03-27-2014, 10:43 AM
harryshute's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2009
Location: Edmonton, Alberta, CANADA
Posts: 975
Default

I've had this issue on all three of my 436's. What has finally helped me was when I plugged in the USB I selected No when asked about charging. This apparently allows the internal battery to charge rather than the AA batteries. I have used the set clock function in settings rather than on the power up screen. Rather than charging over night it's more like 50 hours with this unit.
__________________
Scanning since before scanners
Reply With Quote
  #12 (permalink)  
Old 03-27-2014, 12:18 PM
rad1oreference's Avatar
Member
   
Join Date: Dec 2007
Location: Live Free Or Die
Posts: 122
Default

I had the same issue when I first powered the unit. It happened 3-4 times but since then, it never asked me for the time etc.

I also plug in the USB and say no to charge.
Reply With Quote
  #13 (permalink)  
Old 03-27-2014, 12:24 PM
Member
   
Join Date: Nov 2008
Posts: 828
Default

best practices with portable scanner units is to say no to charging and use an external battery charger to properly charge the batteries. I just don't want any damage to my batteries or overheat them and leak acid into my radio. Not saying it will ever happen but I just don't want to take the chance. Plus then I can cycle my batteries in the charger to get full use of them.
Reply With Quote
  #14 (permalink)  
Old 04-02-2014, 11:40 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2010
Location: Alvin, Texas
Posts: 118
Unhappy

Quote:
Originally Posted by rad1oreference View Post
I had the same issue when I first powered the unit. It happened 3-4 times but since then, it never asked me for the time etc.

I also plug in the USB and say no to charge.
How are you guys getting the 436HP to operate from the USB cable?
Mine won't do it and I can't find it in either the Uniden manual or
the Easy to Read version. Both are seriously lacking when it
comes to battery uses and recharging.

When my 436HP is OFF and the USB cable is connected to the PC
I see a Normal Charging message. If I power the scanner ON then it
says USB Cable Detected and it wants me to choose what type of
connection by pressing either Yes or No.

If the scanner was already ON when I plug in the USB cable I get
exactly the same result.

So, what nobs do I twiddle or buttons do I push in order to run the
436HP from the USB power supply?

teknishun KF5OPQ
Reply With Quote
  #15 (permalink)  
Old 04-02-2014, 11:48 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2010
Location: Alvin, Texas
Posts: 118
Question Re: 436HP clock issue and my previous message

Quote:
Originally Posted by teknishun View Post
So, what nobs do I twiddle or buttons do I push in order to run the
436HP from the USB power supply?

teknishun KF5OPQ
I forgot to mention I am having the same problem with the 436HP clock
having to be reset if the scanner stays turned off and not connecetd
to the USB for several days. I am using 2300 mAh batteries and I just
don't believe the clock alone would drain the batteries that quickly.

teknishun KF5OPQ
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 04-03-2014, 11:22 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,455
Default

1) Select serial mode for the USB.
2) Leave the scanner turned on w/power for a long time to charge the internal battery (they clock does not run off of the AA's).
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #17 (permalink)  
Old 04-03-2014, 11:30 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: May 2009
Location: Eastern MA
Posts: 20
Default

How much current does the 436 draw when operating? I couldn't find it in the manual's specification pages.
Reply With Quote
  #18 (permalink)  
Old 04-03-2014, 12:07 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 309
Default

Mine draws 0.02 amp at 120 volts.
I don't have a way to measure the current at 5 volts.
Reply With Quote
  #19 (permalink)  
Old 04-03-2014, 12:42 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2010
Posts: 139
Default

USB 1.0 spec max is 500 ma, My guess is the radio uses less than that.
Reply With Quote
  #20 (permalink)  
Old 04-03-2014, 1:21 PM
krokus's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2006
Location: Southeastern Michigan
Posts: 1,693
Default Re: Uniden 436/536HP clock problems

Quote:
Originally Posted by UPMan View Post
2) Leave the scanner turned on w/power for a long time to charge the internal battery (they clock does not run off of the AA's).
Would there be a way to turn off the internal charger for the AA batteries? That way the internal battery can charge, without applying a charge to the removable batteries.

Sent via Tapatalk
__________________
Generic radio geek, in southeast Michigan.
PSR-500, TM-742, TM-V71,TH-78, HTX-420, IC-2AT, IC-2E (clone), Pro-39, BC-235XLT, TK-290, XTS-5000
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions