RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums

Uniden Forums Forums for the discussion of all Uniden scanning radios and receivers.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #61 (permalink)  
Old 02-28-2014, 5:33 PM
davenlr's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2014
Location: North Little Rock, Ar
Posts: 628
Default

Quote:
Originally Posted by AC0RV View Post
I just placed my order for a 436HP from the Ham Radio Outlet website due to the free shipping.

Now My question is "Do I still download the firmware update when I get the radio ?


Thanks
You should always update a new radio to bring it up to current. If its already got current, it will just tell you "No updates available" or something like that.
__________________
Scanners: BCD536HP BCD436HP BCT15
Ham: HTX-212 Yaesu 757 Kenwood B2000
Sponsored links
  #62 (permalink)  
Old 02-28-2014, 5:42 PM
Member
  Shack Photos
Shack photos
 
Join Date: May 2013
Posts: 595
Default

Found new issue,on custom search 0,I set the frequency range 88-108,100KHZ step FMB when you turn the knob sometimes it locks up on a channel,wait then you can turn the knob a little after and it frees up.
Frequencies I remember it locking on 101.9,103.9 95.1

My findings:
NJSP system phase 1 is having no squelch tail after firmware update. Fixed!
NJPSIC 700MHZ Phase 2 system is better,but not clear like a Phase 1.(muffly)
When you press buttons while on a Phase 2 system,no crackle from speaker now it mutes like the Phase 1 Systems. Fixed!


v1.03.03

Last edited by k2rty; 02-28-2014 at 5:48 PM..
  #63 (permalink)  
Old 02-28-2014, 5:46 PM
Jay911's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2002
Location: Bragg Creek, Alberta
Posts: 6,430
Default

Quote:
Originally Posted by AC0RV View Post
I just placed my order for a 436HP from the Ham Radio Outlet website due to the free shipping.

Now My question is "Do I still download the firmware update when I get the radio ?


Thanks
Um... being that this update is for the 536, you will not be able to download it for your 436.

That being said, it's always a good idea to do a check for firmware updates when you connect either your 536 or 436 to your computer. You update the firmware through Sentinel.
  #64 (permalink)  
Old 02-28-2014, 7:45 PM
skyteam11's Avatar
Member
   
Join Date: Apr 2004
Location: White Marsh, MD
Posts: 70
Smile

Quote:
Originally Posted by AZScanner View Post
@Skyteam11: When you get a chance, go into the menu and select Settings->Restore Options->Reset User Settings. This will do a "factory reset" on your scanner but it won't erase your favorites, just in case you still can't write to the scanner. Then connect it to your computer and choose Mass Storage mode, but don't start Sentinel just yet - see if you can see your radio as a drive letter in Windows Explorer first. If you can see your radio and can browse around in the folders and files on the SD Card, then Sentinel should be able to see it too. Fire up Sentinel and try to run the firmware update again.

If that fails then (gulp) you can try Settings->Restore Options->Clear User data which will wipe it completely clean as if you had just taken it out of the box. Fair warning: Doing this WILL erase your favorites. Make sure all is backed up in Sentinel prior to doing the full reset.

Give that a go and let us know what happens.

-AZ
I HAVE SUCCESS: F.Y.I it was the SanDisk card. Purchased a new one that was 8 gig and wow it works great. Many thanks for your help. You to UPMAN. Scanner is working great
  #65 (permalink)  
Old 02-28-2014, 10:01 PM
emtLarmy15's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2003
Location: Pocomoke City, MD
Posts: 336
Default

Squelch Tail Gone... EDACS beeps gone... both of these alone are making it work MUCH better. Also seems to be decoding P25 Phase 1 much better than before...

All around doing much better since the update!
Sponsored links
  #66 (permalink)  
Old 02-28-2014, 10:39 PM
Member
   
Join Date: Nov 2013
Posts: 412
Default Re: BCD536HP First Maintenance Release v1.03.03 Available

Quote:
Originally Posted by Dafe1er View Post
Happy Friday UPman!

Thanks for the release.

Now for one more release and you can finally relax this weekend....lol
He's but get started bright and earlier Monday on the new release! Cracking the whip

Sent from my SCH-I545 using Tapatalk
  #67 (permalink)  
Old 03-01-2014, 12:33 AM
elias1988's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Nov 2003
Location: Manchester Township,NJ
Posts: 1,058
Default

Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 7_0_6 like Mac OS X) AppleWebKit/537.51.1 (KHTML, like Gecko) Version/7.0 Mobile/11B651 Safari/9537.53)

Much improved performance here! Thanks!
__________________
Pro2096/Pro96/Pro106/BCD536HP
P25 Phase II compliant!
NJ-443-Breaking News Network-Ocean County,NJ
http://www.wunderground.com/weathers...p?ID=KNJMANCH5
  #68 (permalink)  
Old 03-01-2014, 4:34 AM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Posts: 105
Default

Quote:
Originally Posted by LIScanner101 View Post
The more smiles I see the greater the chance that I MAY smile


I just might go from "on the other side of the fence" to "on the fence" in my decision-making process.

Keep the positive news coming !!
I can't tell any difference with firmware update and please stay on the other side of the fence, who will we have to complain if you move??
  #69 (permalink)  
Old 03-01-2014, 8:36 AM
MFCJR's Avatar
Member
   
Join Date: Jun 2013
Location: New Britain, Connecticut
Posts: 61
Default

Quote:
Originally Posted by emtLarmy15 View Post
Squelch Tail Gone... EDACS beeps gone... both of these alone are making it work MUCH better. Also seems to be decoding P25 Phase 1 much better than before...

All around doing much better since the update!
I also noticed the EDACS beeps disappeared. The phase 2 TDMA decodeing could be better and the voice could be clearer. My PSR-800 does much better with both.
Sponsored links
        
  #70 (permalink)  
Old 03-01-2014, 11:20 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Roanoke, Va
Posts: 117
Default Conventional

after the firmware update, all my conventional channels are much clearer (less background noise) and stronger than before. am very happy with the upgrade. audio seems to be a bit better. signals still not as strong as 125 sitting beside with stock antenna, of course the 125 is designed for UHF/VHF use.
__________________
J.R. N4PIZ PSR-800 now history
BCD 536 HP works great PRO-106
PRO-97, PRO-2067
BC560XLT, BC125AT
  #71 (permalink)  
Old 03-01-2014, 1:38 PM
mtindor's Avatar
OH/WV DB Admin
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Jefferson County, Ohio
Posts: 4,796
Default

Paul,

The Wiki says:

Quote:
1.02.07
This is the initial release version.
FYI, my BCD536HP was 1.02.03 . Of course, I just updated it . But apparently 1.02.07 wasn't the initial release Not that it matters. I just like picking nits, which aren't edible.

M
  #72 (permalink)  
Old 03-01-2014, 2:13 PM
wise871's Avatar
FL, GA, AL, MS Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2006
Location: N.W. Florida
Posts: 2,375
Default

What gives with the vehicle startup fix?
Before the update I was able to leave my scanner on in my car and when I started the car the scanner remained steady. Now when I start my car my scanner completely power cycles and restarts. The screen just goes blank and then a second later the boot up starts. I have changed nothing in my vehicle or radio setup except to apply the latest firmware. Not a happy camper.

BCD536HP after firmware
__________________
Dan M
BCD436HP /BCD536HP /BCD396XT /BCD996T(XT) /BCT15X /PRO-197 /PRO-106 /PSR-410 /HP-1 /BC898T

Last edited by wise871; 03-01-2014 at 2:38 PM..
  #73 (permalink)  
Old 03-01-2014, 2:47 PM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 581
Default Re: BCD536HP First Maintenance Release v1.03.03 Available

Quote:
Originally Posted by wise871 View Post
What gives with the vehicle startup fix?
Before the update I was able to leave my scanner on in my car and when I started the car the scanner remained steady. Now when I start my car my scanner completely power cycles and restarts. The screen just goes blank and then a second later the boot up starts. I have changed nothing in my vehicle or radio setup except to apply the latest firmware. Not a happy camper.

BCD536HP after firmware
More then likely it's your vehicles voltage dropping to low. The update probably put in a safety so that if the voltage drops below a point, it shuts down the scanner till it sees a good 12v source.
  #74 (permalink)  
Old 03-01-2014, 2:55 PM
wise871's Avatar
FL, GA, AL, MS Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2006
Location: N.W. Florida
Posts: 2,375
Default

Quote:
Originally Posted by Kingmobileaudio View Post
More then likely it's your vehicles voltage dropping to low. The update probably put in a safety so that if the voltage drops below a point, it shuts down the scanner till it sees a good 12v source.
My voltage remains steady and I have a new battery. As I stated before I've been running the 536 for almost a month now and this is a first since the update. My neighbor Signal 500 is also seeing the same thing. No explanation was given on the update on how it handles vehicle start ups.
__________________
Dan M
BCD436HP /BCD536HP /BCD396XT /BCD996T(XT) /BCT15X /PRO-197 /PRO-106 /PSR-410 /HP-1 /BC898T
  #75 (permalink)  
Old 03-01-2014, 2:59 PM
Kingmobileaudio's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2009
Location: Lincoln, NE
Posts: 581
Default

Put a DMM where you have the scanner tied in to and start it and see what it drops too
Sponsored links
  #76 (permalink)  
Old 03-01-2014, 3:27 PM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 899
Default Re: BCD536HP First Maintenance Release v1.03.03 Available

Quote:
Originally Posted by wise871 View Post
My voltage remains steady and I have a new battery. As I stated before I've been running the 536 for almost a month now and this is a first since the update. My neighbor Signal 500 is also seeing the same thing. No explanation was given on the update on how it handles vehicle start ups.
There may be something different in the firmware and/or the solution may have been that they need to restart the scanner?

But you state the Voltage remains steady during vehicle start up, there is NO WAY the Voltage will remain steady during start up.

Also just because a battery is new does not mean it is good or fully charged. You might also have too much Voltage drop in the car somewhere as well.

Again, the firmware fix was to deal with a loss of audio and the fix may have been to restart the scanner??

You might need to revisit you installation and/or get with Uniden to find out what the firmware fix was.
__________________
AOR AR5000+3 & SDU, AR800, Icom R71A, R7100, PRO2004, PRO2006, PRO43, PRO96, PRO2096, BC785D, HP1E, 396XT, 996XT, 436HP, 536HP. I probably missed some gear. Man, I gotta get rid of some of this stuff!
  #77 (permalink)  
Old 03-01-2014, 3:59 PM
davenlr's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2014
Location: North Little Rock, Ar
Posts: 628
Default

Every vehicle I have tested had a voltage drop (usually to WELL below 10 volts) while the starter is cranking over. If you have a battery that shows 12V, and doesnt drop a lick when you hit the starter, you would be using a battery with one awfully high CCA rating....like a semi diesel battery on a 4 cyl. gas engine.
__________________
Scanners: BCD536HP BCD436HP BCT15
Ham: HTX-212 Yaesu 757 Kenwood B2000
  #78 (permalink)  
Old 03-01-2014, 4:03 PM
troymail's Avatar
Member
   
Join Date: Dec 2002
Location: Anne Arundel County, MD.
Posts: 3,581
Default

Quote:
Originally Posted by wise871 View Post
What gives with the vehicle startup fix?
Before the update I was able to leave my scanner on in my car and when I started the car the scanner remained steady. Now when I start my car my scanner completely power cycles and restarts. The screen just goes blank and then a second later the boot up starts. I have changed nothing in my vehicle or radio setup except to apply the latest firmware. Not a happy camper.

BCD536HP after firmware
Ditto here....
__________________
PSR800 x 2 | PSR500 | PRO96!
BCD536 | BCD436 | BCD396T | BC296D | BC245XLT | BC600XLT | BCIV | VX-8R
Not a Radio Shack fan.....
  #79 (permalink)  
Old 03-01-2014, 4:32 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Michigan
Posts: 68
Default

Quote:
Originally Posted by mtindor View Post
Paul,

The Wiki says:



FYI, my BCD536HP was 1.02.03 . Of course, I just updated it . But apparently 1.02.07 wasn't the initial release Not that it matters. I just like picking nits, which aren't edible.

M
I think 1.02.07 is the initial release for the BCD436HP.
  #80 (permalink)  
Old 03-01-2014, 4:49 PM
wise871's Avatar
FL, GA, AL, MS Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2006
Location: N.W. Florida
Posts: 2,375
Default

Quote:
Originally Posted by JamesO View Post
There may be something different in the firmware and/or the solution may have been that they need to restart the scanner?

You might need to revisit you installation and/or get with Uniden to find out what the firmware fix was.
I don't know why I would need to revisit my installation when it worked perfectly before the firmware update. You right and there is something different with the firmware but no details were released.
__________________
Dan M
BCD436HP /BCD536HP /BCD396XT /BCD996T(XT) /BCT15X /PRO-197 /PRO-106 /PSR-410 /HP-1 /BC898T
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions