RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Owner Tech Support

Uniden Owner Tech Support For current owners to get support with their scanners from existing or past owners. If you do not own or have model experience please restrict yourself to the other sub-forums.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 04-13-2014, 1:45 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Chicago
Posts: 127
Default HP-1 "SD Card" error - any ideas?

My HP-1 will not boot. It briefly flashes "Homepatrol-1" on the screen then displays the SD Card Error message. Tried different cards with no luck. When connected to the computer via USB the card shows up fine - reads/writes/etc. but Sentinel will not see the scanner. Tried the reset button - no change.

Any other ideas?
Reply With Quote
Sponsored links
        
  #2 (permalink)  
Old 04-13-2014, 1:55 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Chicago
Posts: 127
Default

Nevermind - figured it out. Mods - you may delete this thread.
Reply With Quote
  #3 (permalink)  
Old 04-13-2014, 7:05 AM
dmg1969's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2006
Location: Newport, PA
Posts: 764
Default HP-1 "SD Card" error - any ideas?

Just a suggestion. When you come back and post that you found the solution or figured it out...you may want to say how you fixed it. That could help others out and not necessitate them starting their own thread.

I get that on occasion with my HP-1. Generally unplugging the power for 15-30 seconds does the trick. Only once did I have to reseat the SD card.


Sent from my iPad using Tapatalk
__________________
Dave

My Scanners: Uniden HP-1, Uniden Bearcat BC125AT and Uniden Bearcat BC355N
Reply With Quote
  #4 (permalink)  
Old 04-13-2014, 11:37 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Chicago
Posts: 127
Default

It wasn't a big deal. When I launched sentinel to reinitialize the card I didn't check the "show all drives" box so Sentinel didn't show it. When I did that I could see the HP-1 card and install the software.
Reply With Quote
  #5 (permalink)  
Old 04-13-2014, 11:18 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2014
Posts: 295
Default

Another thing to look for on my Hp-1,the sd card would sometimes find its way under the sd card slot ,sneaky little guy he was.Looked like it was in,but no.
Reply With Quote
Sponsored links
        
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:14 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions