RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Software Discussion

Uniden Software Discussion Topics shall be specific to Uniden produced software though third party non-programming software is permitted. Please see the Software category for all third-party programming software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-01-2014, 12:21 PM
Member
   
Join Date: Dec 2002
Location: Columbus, OH
Posts: 127
Default Homepatrol 2.05.03

Does anyone know if a fix for HP Firmware 2.05.03 is in the works? I reverted back to 2.03 after hearing ambulance traffic on a highway patrol talk group while using 2.05.03

Thanks!
__________________
Matt
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-02-2014, 1:47 AM
n3617400's Avatar
Member
   
Join Date: Jun 2013
Posts: 128
Default

indirect proof
__________________
openuniden[.]com
Reply With Quote
  #3 (permalink)  
Old 07-02-2014, 4:19 AM
DSC45's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Location: Central Jersey
Posts: 92
Default

I hope not! Since downloading 2.05xx my HP-1 is preforming outstanding scanning APCO25. A major improvement!
__________________
AOR AR8600 MK. 2 ~ BCD536HP (2) ~ HP-1 (E)
Reply With Quote
  #4 (permalink)  
Old 07-02-2014, 10:38 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2004
Location: Louisville, KY
Posts: 2,467
Default

Quote:
Originally Posted by mharris View Post
Does anyone know if a fix for HP Firmware 2.05.03 is in the works? I reverted back to 2.03 after hearing ambulance traffic on a highway patrol talk group while using 2.05.03

Thanks!
Any chance this could have been a "normal" situation? The ambulance folks could have been told to switch to a highway patrol talkgroup for communications relating to an incident.

Alternatively a patch could have been established linking the ambulance and highway patrol talkgroups. Some times patches between talkgroups are not terminated at the conclusion of the incident/need due to dispatch center oversight.
Reply With Quote
  #5 (permalink)  
Old 07-02-2014, 11:47 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: ZZV - Ohio
Posts: 731
Default

Quote:
Originally Posted by ofd8001 View Post
Any chance this could have been a "normal" situation? The ambulance folks could have been told to switch to a highway patrol talkgroup for communications relating to an incident.

Alternatively a patch could have been established linking the ambulance and highway patrol talkgroups. Some times patches between talkgroups are not terminated at the conclusion of the incident/need due to dispatch center oversight.
If you read more on this thread, this is a known issue. On Ohio MARCS, and some others, there is a 3 + second hang time, if there is another transmission on the system it actually displays the incorrect TG info.

As Upman has stated, it will be corrected on with another firmware.
__________________
HP-1 x2 , BC780, BCD996, Pro 2005, 2006, AT803,R5000
and other RF capture devices
-Remember Bill Cheek -
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-02-2014, 11:51 AM
03msc's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 695
Default

Quote:
Originally Posted by DSC45 View Post
I hope not! Since downloading 2.05xx my HP-1 is preforming outstanding scanning APCO25. A major improvement!
Based on many other posts in this thread I'd say you are one of the very few experiencing better results after the firmware update but that's good and if they do release a 'fix' there is no reason you have to upgrade to it if you're happy with what you have now.
__________________
Mark | KD5BVX / WQUD713 | Arkansas
Uniden HP-1, 996XT, 15X | Kenwood, Icom, Vertex, Yaesu Radios
Thanks for being part of the RadioReference Community!
Reply With Quote
  #7 (permalink)  
Old 07-02-2014, 11:59 AM
Member
   
Join Date: Dec 2002
Location: Columbus, OH
Posts: 127
Default

Quote:
Originally Posted by n3617400 View Post
Thank you! I obviously missed the update.
__________________
Matt
Reply With Quote
  #8 (permalink)  
Old 07-02-2014, 12:49 PM
Jay911's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2002
Location: Bragg Creek, Alberta
Posts: 6,718
Default

Quote:
Originally Posted by 03msc View Post
I'd say you are one of the very few experiencing better results
Actually.. (a) people are much more apt to complain then to praise (meaning that you only ever hear from complainers, and most of the happy folk stay shut up); (2) the overwhelming majority of people with problems appear to be monitoring one or two (or at most a handful of) specific trunk systems in particular.

I'd wager real money that the majority of people are not having problems, and that it is a vocal few with genuine issues with either specific systems or a specific brand/configuration of system.
Reply With Quote
  #9 (permalink)  
Old 07-02-2014, 12:55 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: ZZV - Ohio
Posts: 731
Default

Quote:
Originally Posted by Jay911 View Post
Actually.. (a) people are much more apt to complain then to praise (meaning that you only ever hear from complainers, and most of the happy folk stay shut up); (2) the overwhelming majority of people with problems appear to be monitoring one or two (or at most a handful of) specific trunk systems in particular.

I'd wager real money that the majority of people are not having problems, and that it is a vocal few with genuine issues with either specific systems or a specific brand/configuration of system.
True - but Ohio's MARCS is unusable with this version. Unless you like having a 5 second delay on every TG

As to audio wise or decode, I saw little difference between the 2. I only have the 2 trunk systems in my area.
__________________
HP-1 x2 , BC780, BCD996, Pro 2005, 2006, AT803,R5000
and other RF capture devices
-Remember Bill Cheek -
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 07-02-2014, 5:12 PM
03msc's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 695
Default

Quote:
Originally Posted by Jay911 View Post
Actually.. (a) people are much more apt to complain then to praise (meaning that you only ever hear from complainers, and most of the happy folk stay shut up); (2) the overwhelming majority of people with problems appear to be monitoring one or two (or at most a handful of) specific trunk systems in particular.

I'd wager real money that the majority of people are not having problems, and that it is a vocal few with genuine issues with either specific systems or a specific brand/configuration of system.
OK then well I stand corrected.
__________________
Mark | KD5BVX / WQUD713 | Arkansas
Uniden HP-1, 996XT, 15X | Kenwood, Icom, Vertex, Yaesu Radios
Thanks for being part of the RadioReference Community!
Reply With Quote
  #11 (permalink)  
Old 07-02-2014, 10:24 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2004
Location: Louisville, KY
Posts: 2,467
Default

Quote:
Originally Posted by phask View Post
If you read more on this thread, this is a known issue. On Ohio MARCS, and some others, there is a 3 + second hang time, if there is another transmission on the system it actually displays the incorrect TG info.

As Upman has stated, it will be corrected on with another firmware.
I did read the other associated posts. My thoughts were that a very specific set of conditions were mentioned - ambulances on highway patrol - there could be another explanation beside the firmware issue.
Reply With Quote
  #12 (permalink)  
Old 07-02-2014, 11:41 PM
Member
   
Join Date: Dec 2002
Location: Columbus, OH
Posts: 127
Default

Quote:
Originally Posted by ofd8001 View Post
I did read the other associated posts. My thoughts were that a very specific set of conditions were mentioned - ambulances on highway patrol - there could be another explanation beside the firmware issue.
But not in this case. It's a known issue.
__________________
Matt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:40 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions