RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Software Discussion

Uniden Software Discussion Topics shall be specific to Uniden produced software though third party non-programming software is permitted. Please see the Software category for all third-party programming software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-29-2014, 8:05 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Apr 2011
Location: Fayetteville, NC
Posts: 34
Question Sentinel Uniden Update

Seem to have a problem accessing the Uniden Server this morning. I get an error message "Updating full database failed. Operation is canceled. The remote server returned an error: (530) Not logged in". I had no problem yesterday 7/28/2014. But this morning on an attempt to check for updates on 7/29/2014, 0800hrs, couldn't get on. Just wondering if the Uniden server is temporally down for service. My internet connection is working fine. Anyone else ran into this error message ?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-29-2014, 9:06 AM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 1,125
Default

Same think, updated my x36HP database late last night without issue.

Just tried to update my HomePatrol Sentinel Master Database and I am receiving errors.

Something is wrong on Uniden's end again, I am using the same computer, no issues with my Internet.
__________________
AOR AR5000+3 & SDU, AR8000, Icom R71A, R7100, PRO2004, PRO2006, PRO43, PRO96, PRO2096, BC785D, HP1E, 396XT, 996XT, 436HP, 536HP. Probably missed some gear. Man, I gotta get rid of some of this stuff!
Reply With Quote
  #3 (permalink)  
Old 07-29-2014, 9:14 AM
NWI_Scanner_Guy's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2008
Location: Northwest Indiana (Hammond)
Posts: 1,858
Default

Same error message here for both the x36HP and HP1 Sentinel programs.
__________________
Check out the newest (unofficial) Uniden group on FB; Uniden Scanner Enthusiasts-Unbiased... https://www.facebook.com/groups/uniden.enthusiasts/. Hope to see you there.
Reply With Quote
  #4 (permalink)  
Old 07-29-2014, 9:20 AM
joeuser's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2014
Location: North Central Kansas
Posts: 931
Default

Probably a server, router, Internet issue. Just try again later...
__________________
-HP-1,BCD436HP,996XT,396XT,396T,250D,BC780XLT(x2),UBC7 80XLT,Pro-197(x4),164(x2),2006,2001,42,37,21A|Trident TRX-100XLT|DX-440|UV-5R w/ NA-771(x2)|R820T(x2),UniTrunker,DSD+|DisCone(x2)&ST2@ ~1600ft
Reply With Quote
  #5 (permalink)  
Old 07-29-2014, 9:30 AM
Member
   
Join Date: Jul 2014
Posts: 777
Default

I successfully downloaded the updated database last night (around 8PM EST) through Sentinel. It would seem something broke overnight,
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-29-2014, 10:14 AM
mrkelso's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2008
Location: NNJ
Posts: 1,081
Default

Quote:
Originally Posted by jonwienke View Post
I successfully downloaded the updated database last night (around 8PM EST) through Sentinel. It would seem something broke overnight,
The cleaning lady probably pulled the plug on the server to plug in her vacuum
Reply With Quote
  #7 (permalink)  
Old 07-29-2014, 10:29 AM
NWI_Scanner_Guy's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2008
Location: Northwest Indiana (Hammond)
Posts: 1,858
Default

Quote:
Originally Posted by mrkelso View Post
The cleaning lady probably pulled the plug on the server to plug in her vacuum
LOL!!!
__________________
Check out the newest (unofficial) Uniden group on FB; Uniden Scanner Enthusiasts-Unbiased... https://www.facebook.com/groups/uniden.enthusiasts/. Hope to see you there.
Reply With Quote
  #8 (permalink)  
Old 07-29-2014, 10:40 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,799
Default

Migrating to new service provider, the IP address changed. It takes a while for DNS servers to all get the new address, but it should start working for you some time this morning.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #9 (permalink)  
Old 07-29-2014, 10:43 AM
chuck_e7's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Sone Mountain, GA.
Posts: 118
Default Updates

Quote:
Originally Posted by UPMan View Post
Migrating to new service provider, the IP address changed. It takes a while for DNS servers to all get the new address, but it should start working for you some time this morning.
Arrigato !
__________________
Unka Chucky
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 07-29-2014, 11:03 AM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 1,125
Default

Quote:
Originally Posted by mrkelso View Post
The cleaning lady probably pulled the plug on the server to plug in her vacuum
You laugh, I have seen this exact situaiton or where the vacuum was plugged into the same circuit as critical comms and tripped the breaker.

The absolute best one was where the 4 story office foyer outlets were on the same circuit breaker as the buildings critical telco circuits from the local Bell provider. There was a 24 hour Ops Center in the building, the painters had an electric man lift they plugged into the foyer outlet to change light bulbs and/or paint, the cord was damaged, tripped the breaker. Comms ran off the Bell provider battery bank for a few hours until 3 am when all outside connections, telco and data connections died. Ops Center staff did not have a key for the main Telco closet or separate electrical closet where the breaker panel was. Somehow the local Bell provider had access to the phone closet and luckily he was driving a bucket truck with a generator.

He fired up the generator and ran an extension cord into power all the telco gear and get the Ops Center back online until the building maintenance guy was kicked out of bed and had to drive an hour to the facility!

As far a cleaning and vacuum, the last few Ops Centers I had input into when building had central vacs installed. Quick, quieter and on its own dedicated circuit not tied into critical power.

I have seen it all at one point or another, the good, bad and the ugly.

Anyway, hopefully in the future someone can update folks of planned works and outages as a matter of courtesy?
__________________
AOR AR5000+3 & SDU, AR8000, Icom R71A, R7100, PRO2004, PRO2006, PRO43, PRO96, PRO2096, BC785D, HP1E, 396XT, 996XT, 436HP, 536HP. Probably missed some gear. Man, I gotta get rid of some of this stuff!

Last edited by JamesO; 07-29-2014 at 11:12 AM..
Reply With Quote
  #11 (permalink)  
Old 07-29-2014, 11:16 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,799
Default

Quote:
Anyway, hopefully in the future someone can update folks of planned works and outages as a matter of courtesy?
We would hope so, as well. We found out when the service stopped working.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #12 (permalink)  
Old 07-29-2014, 11:23 AM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 1,125
Default

Quote:
Originally Posted by UPMan View Post
We would hope so, as well. We found out when the service stopped working.
Fudge!
__________________
AOR AR5000+3 & SDU, AR8000, Icom R71A, R7100, PRO2004, PRO2006, PRO43, PRO96, PRO2096, BC785D, HP1E, 396XT, 996XT, 436HP, 536HP. Probably missed some gear. Man, I gotta get rid of some of this stuff!
Reply With Quote
  #13 (permalink)  
Old 07-29-2014, 11:23 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Apr 2011
Location: Fayetteville, NC
Posts: 34
Default

Kind of figured it was due to server update. But had to make sure that it wasn't something that went squirrely at my end. Never can tell with software going a little south.
Reply With Quote
  #14 (permalink)  
Old 07-29-2014, 11:24 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 8,799
Default

It results in my muttering to myself: "Well, that's not how I intended to spend my morning."

Hrmmmph.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Reply With Quote
  #15 (permalink)  
Old 07-29-2014, 11:39 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2002
Posts: 2,554
Default

Quote:
Originally Posted by JamesO View Post
You laugh, I have seen this exact situaiton or where the vacuum was plugged into the same circuit as critical comms and tripped the breaker.
I know of a case where housekeeping staff in a hospital unplugged a ventilator to use the floor buffing machine. The estate of the patient was not amused and a large law suit followed.
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 07-29-2014, 12:19 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Apr 2011
Location: Fayetteville, NC
Posts: 34
Default

It is now working. Came close to f-disk-partition-formatting my drive. Real close to doing a tune-up on my router and modem with a 20lb sledge ! Glad someone else used a sledge at the other end. Just finished up dating the data for bcd 436hp ! Good deal.
Reply With Quote
  #17 (permalink)  
Old 07-29-2014, 12:59 PM
joeuser's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2014
Location: North Central Kansas
Posts: 931
Default

Just because its working for one or some, it still may not work for everyone as the new info has to propagate across the Net.
__________________
-HP-1,BCD436HP,996XT,396XT,396T,250D,BC780XLT(x2),UBC7 80XLT,Pro-197(x4),164(x2),2006,2001,42,37,21A|Trident TRX-100XLT|DX-440|UV-5R w/ NA-771(x2)|R820T(x2),UniTrunker,DSD+|DisCone(x2)&ST2@ ~1600ft
Reply With Quote
  #18 (permalink)  
Old 07-29-2014, 1:23 PM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 1,125
Default

Working again for me at this point.
__________________
AOR AR5000+3 & SDU, AR8000, Icom R71A, R7100, PRO2004, PRO2006, PRO43, PRO96, PRO2096, BC785D, HP1E, 396XT, 996XT, 436HP, 536HP. Probably missed some gear. Man, I gotta get rid of some of this stuff!
Reply With Quote
  #19 (permalink)  
Old 07-29-2014, 1:44 PM
KevinC's Avatar
Moderator
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Houston,Texas
Posts: 1,319
Default

Quote:
Originally Posted by UPMan View Post
It results in my muttering to myself: "Well, that's not how I intended to spend my morning."

Hrmmmph.
He planned on spending his morning announcing the Siren app and analyze feature for the x36HP-series radios...I'm sorry, I couldn't resist.
__________________
BC-210XLT

"Wise men speak because they have something to say; Fools because they have to say something."
Reply With Quote
  #20 (permalink)  
Old 07-29-2014, 5:23 PM
joeuser's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2014
Location: North Central Kansas
Posts: 931
Default

Enjoy the BAND!
__________________
-HP-1,BCD436HP,996XT,396XT,396T,250D,BC780XLT(x2),UBC7 80XLT,Pro-197(x4),164(x2),2006,2001,42,37,21A|Trident TRX-100XLT|DX-440|UV-5R w/ NA-771(x2)|R820T(x2),UniTrunker,DSD+|DisCone(x2)&ST2@ ~1600ft
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:17 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions