RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Uniden Forums > Uniden Tech Support

Uniden Tech Support - For discussion of all technical aspects of current or future Uniden scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-06-2014, 8:23 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2014
Location: Oakdale, MN
Posts: 1
Default Problem with my scanner SD volume connecting to my computer

Greeting all.

I'm new to the scanning hobby and came to this via HAM radio. I'm struggling a bit trying to find out how to deal with the an issue updating my BCD436HP scanner. I've talked with tech support and has this occur on two separate occasions. Let me spell out the situation.

I have a Mac (new with plenty of resources) and I'm virtualizing Windows XP (preparing to move to Win7). I know my way around a computer quite well (career thing) and know my gear is running well. I've replicated this issue using two separate scanners and spent about 1/2 hour on the phone with Uniden tech support. I know I'm running the current and current version of HomePatrol and have figured out a workaround but it's really not optimal.

So, when I plug my scanner into my computer and try to run an update, it works once, then any subsequent time accessing the scanner I need to remove the memory card and re-partition and format it for it to work again. Once I've done an initial update, when I connect the scanner to my computer, it mounds the SD card and I see my 'E:' drive but if I try and access it through Explorer, it just hangs the Windows UI.

Has anyone seen any anomalies like this? I'm just looking for some additional feedback or suggestions at this point.

Thanks.
-Eric
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-06-2014, 9:30 PM
Member
   
Join Date: Jan 2003
Location: McLean, VA
Posts: 1,464
Default

Almost sounds like a driver problem and the inability to recognize a formatted SD card in the scanner?

The fact it does work once means overall the software is functional.

I have found that Mac has issue with USB as well.
__________________
AOR AR5000+3 & SDU, AR8000, Icom R71A, R7100, PC-R1500 PRO2004, IC-R1500, PRO2006, PRO43, PRO96, PRO-197, PRO2096, BC785D, HP1E, 396XT, 325P2, 996XT, 996P2, 436HP, 536HP. Probably missed some gear.
Reply With Quote
  #3 (permalink)  
Old 05-07-2014, 7:10 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: KZZV - SE Ohio
Posts: 2,094
Default

Not a MAc user - but this issue has been mentioned several times, Mac's running one of the emulators will corrupt the SD card.

Again - some searching should show the solution if someone else does not chime in.


A 100$ Craigslist laptop would solve the issue
__________________
Hp2(e),HP-1(e)x2, BC780, BCD996xt ,BCD996P2, BCD325P2, Pro 2005, 2006(x2), Pro34,VR500,AT803,R5000and other RF capture devices

Reply With Quote
  #4 (permalink)  
Old 05-07-2014, 11:16 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2010
Posts: 160
Default

Quote:
Originally Posted by N0XOC View Post
Greeting all.

I'm new to the scanning hobby and came to this via HAM radio. I'm struggling a bit trying to find out how to deal with the an issue updating my BCD436HP scanner. I've talked with tech support and has this occur on two separate occasions. Let me spell out the situation.

I have a Mac (new with plenty of resources) and I'm virtualizing Windows XP (preparing to move to Win7). I know my way around a computer quite well (career thing) and know my gear is running well. I've replicated this issue using two separate scanners and spent about 1/2 hour on the phone with Uniden tech support. I know I'm running the current and current version of HomePatrol and have figured out a workaround but it's really not optimal.

So, when I plug my scanner into my computer and try to run an update, it works once, then any subsequent time accessing the scanner I need to remove the memory card and re-partition and format it for it to work again. Once I've done an initial update, when I connect the scanner to my computer, it mounds the SD card and I see my 'E:' drive but if I try and access it through Explorer, it just hangs the Windows UI.

Has anyone seen any anomalies like this? I'm just looking for some additional feedback or suggestions at this point.

Thanks.
-Eric
You did not say which VM you were using. I use the Fusion 5 VM on my iMac and MacBook Pro. Both of them work just fine with the Uniden software for the 536 and 436 and I don't have any issues with the OSX corrupting my memory cards.

Dave
Reply With Quote
  #5 (permalink)  
Old 05-07-2014, 6:31 PM
Ghstwolf62's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Clifton Forge Virginia
Posts: 1,073
Default

The software, firmware, scanner etc. are designed to operate on a Windows platform. It does not and is not supposed to work on a Mac which is probably why its not.

Therefore using the wrong computer system causes many problems which can be rectified by using the proper platform.
__________________
KJ4KFW
One of the few in the world apparently with radios & scanners that actually work like they're supposed to.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 08-21-2014, 5:18 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Sep 2013
Location: Centralia, IL
Posts: 3
Default BCD436HP works with Mac

I am using Parallels on my iMac with Windows 7 and have been able to access and update the SD card in the 436. The following link was extremely helpful:

BCD436HP Sentinel Software won .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:02 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions