RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Uniden Forums > Uniden Tech Support


Uniden Tech Support - For discussion of all technical aspects of current or future Uniden scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #81 (permalink)  
Old 07-30-2017, 7:22 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2002
Location: Columbus, GA
Posts: 101
Default

Quote:
Originally Posted by Homeboys-Scanna View Post
Yep, same thing here with the scanner going blue and being blank. Here's what solved the problem. Use the USB cable that came with the scanner. Evidently, the Uniden software will not work with a real COM port for whatever reason. You gotta use the USB cable to do the upgrade. I was able to upgrade the scanner that way. So try the USB cable.

I prefer using the COM port on the back of the scanner with ProScan so as to avoid having a cord sticking out the front of the scanner that somewhat gets in the way of using the knob.
I actually tried that as well, however, when I plugged the cable into the computer, the computer did not recognize that anything had been plugged in. It made no attempt to load drivers and no new serial ports showed up in device manager.

Is there something I need to do on the scanner side to enable that usb port?
Reply With Quote
Sponsored links
  #82 (permalink)  
Old 07-31-2017, 5:23 AM
Homeboys-Scanna's Avatar
Member
   
Join Date: Feb 2008
Posts: 1,398
Default

Yes, there's a driver you have to install. https://www.scannermaster.com/driver...ners_a/385.htm
__________________
"Copy, 132 and Bush, cover's code 3."
Reply With Quote
  #83 (permalink)  
Old 07-31-2017, 7:26 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2002
Location: Columbus, GA
Posts: 101
Default

I do have the driver installed, but as I mentioned, when I plug the scanner into the computer, the computer does not even recognize that a device has been plugged in, and therefore does not even try and look for a driver as it does not seem to be aware that a device has been plugged in.

That is why I was wondering if there is some setting in the scanner that needs to be configured to enable that front USB port.
Reply With Quote
  #84 (permalink)  
Old 07-31-2017, 7:57 AM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 11,120
Default

On mobile scanners, f/w update can only be made through the front port.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Professional Scanner Developer
Personal Blog
Reply With Quote
  #85 (permalink)  
Old 07-31-2017, 8:17 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2002
Location: Columbus, GA
Posts: 101
Default

Thanks for the info. I would like to suggest that they put that information either in the release notes or in the software itself. It is a bit confusing because the software finds the scanner attached via the rear comm port and even begins the update. If updating is allowed only on the front port, it would be a good idea to have the software refuse to even start the update if it is not being done on the correct port. Just a thought.
Reply With Quote
Sponsored links
  #86 (permalink)  
Old 07-31-2017, 6:40 PM
Homeboys-Scanna's Avatar
Member
   
Join Date: Feb 2008
Posts: 1,398
Default

Yeah, they should at least tell us that so as to avoid wasted efforts.
__________________
"Copy, 132 and Bush, cover's code 3."
Reply With Quote
  #87 (permalink)  
Old 08-04-2017, 2:53 PM
oneadam-12's Avatar
Member
   
Join Date: Apr 2015
Location: Connecticut
Posts: 27
Default

With the latest firmware update is it causing any problems with the 996p2 similar to the 325p2 or any other issues.
Reply With Quote
  #88 (permalink)  
Old 08-04-2017, 3:04 PM
ProScan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,285
Default

Quote:
Originally Posted by chaycock View Post
Thanks for the info. I would like to suggest that they put that information either in the release notes or in the software itself.
It's already in the software.
Attached Images
 
Reply With Quote
  #89 (permalink)  
Old 08-04-2017, 6:38 PM
cg cg is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2000
Location: Connecticut
Posts: 2,627
Default

Quote:
Originally Posted by oneadam-12 View Post
With the latest firmware update is it causing any problems with the 996p2 similar to the 325p2 or any other issues.
same lack of Control channel only searching on Motorola systems

chris
Reply With Quote
  #90 (permalink)  
Old 08-08-2017, 9:27 PM
Newbie
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2003
Location: Budd Lake, NJ
Posts: 3
Default

Will there ever be a firmware upgrade to address the Uniden's lack of ability to decode DMR simplex on the X36HP series scanners?
__________________
Rick
Reply With Quote
  #91 (permalink)  
Old 08-08-2017, 9:41 PM
Member
   
Join Date: Jul 2014
Location: Cincinnati, OH
Posts: 28
Default

I am having a real odd issue on my 996P2 since the latest update. When I scroll with the wheel in any menu, it's jumping around all over the place. It won't consistently scroll up and down one item at a time the way you think it would and the way it did before. This wasn't an issue on the previous firmware I was on, which was Version 1.06.00 Release 9/3/2015

Any reason for this or something I can check to get it working normally again?
__________________
WQWM876
BCD996P2
Reply With Quote
  #92 (permalink)  
Old 08-08-2017, 10:31 PM
oneadam-12's Avatar
Member
   
Join Date: Apr 2015
Location: Connecticut
Posts: 27
Default

Quote:
Originally Posted by swatpup102 View Post
I am having a real odd issue on my 996P2 since the latest update. When I scroll with the wheel in any menu, it's jumping around all over the place. It won't consistently scroll up and down one item at a time the way you think it would and the way it did before. This wasn't an issue on the previous firmware I was on, which was Version 1.06.00 Release 9/3/2015

Any reason for this or something I can check to get it working normally again?
I don't think it is the firmware because I'm using 1.07.06 and it started to do it similar to your problem not quit as much yet as the 996xt I have maybe because the 996p2 is only a few months old were if you scroll up or down it will sometimes skip or miss one it maybe that over time something happens to the scroll control because I notice the more I used it the looser it felt then when I first got the radio.
Reply With Quote
  #93 (permalink)  
Old 08-09-2017, 2:16 PM
Member
   
Join Date: Jan 2003
Location: ILL
Posts: 2,578
Default

My 996XT does the same skipping when dialing but my 996P2 is fine yet....
__________________
RoninJoliet
Reply With Quote
  #94 (permalink)  
Old 08-09-2017, 5:46 PM
Member
  Shack Photos
Shack photos
 
Join Date: Jun 2007
Location: Cumberland Co., NJ
Posts: 544
Default

My 996P2 also skips, Been doing so for the last year, seems to have nothing to do with the up-dates. Started one day out of the blue, as log as it doesn't get worst I can live with it.
Reply With Quote
  #95 (permalink)  
Old 08-10-2017, 8:42 PM
Nascar18's Avatar
Member
   
Join Date: Mar 2005
Location: Fall River, MA.
Posts: 69
Default

I did the latest update and lost the 800mhz P25 trunk system RISCON. I had to go back to 1.06 to receive it again.
__________________
BCD 996P2, PSR 600, PRO 106, PRO 2006, David Clark Headset, Par Mon-3 antenna - home.
Reply With Quote
  #96 (permalink)  
Old 08-10-2017, 8:53 PM
marksmith's Avatar
Member
   
Join Date: Jun 2007
Location: Anne Arundel County, MD
Posts: 3,648
Default

Quote:
Originally Posted by Nascar18 View Post
I did the latest update and lost the 800mhz P25 trunk system RISCON. I had to go back to 1.06 to receive it again.
That doesn't get me fired up to do this upgrade.

536/436/ws1095/996p2/996xt/325p2/396xt/psr800/396t/HP-1/HP-2 & others
Reply With Quote
  #97 (permalink)  
Old 08-11-2017, 1:56 AM
Member
   
Join Date: Sep 2006
Location: Stockholm, Sweden
Posts: 796
Default

Firmwares always have debounce routines to get rid of noise from the switches that would give erratic behaviour.
If a rotary controller have too much debounce it will scroll slowly. If the software guy thinks he would do a favour and
speed up the controllers action it would get more sensitive to bad connectors in the rotary switch but he
will never catch that as he works with a new and faultless test scanner.
This is the kind of small firmware changes that never gets any public notes that they have been altered,
except for some generic wordings like "improved functionality".

/Ubbe
__________________
TRX-2 BCD536 HP1 BCT15 BC246 BC346 BR330 UBC3500 Pro2006 Pro2042 Optocom OS545 Scout PCR1000 ICR2500 IC75 DX394 AR8200 IC-R2 IC-R10 UBC780 MD380 CS580 CS750 Pro96 Perseus ADCR25 AcecoSC1plus RTL-SDR
Reply With Quote
  #98 (permalink)  
Old 09-06-2017, 9:14 AM
Newbie
   
Join Date: Apr 2017
Location: Around The Corner
Posts: 2
Exclamation 1.07.07 bcd325p2

I'm not sure if I'm having hardware issues or misprogrammed.
But I updated some Systems and Reprogrammed some others and later on
Updated to 1.07.07. Now I'm hearing clicks but not audio. I'm missing
conversations. This is going on for P25 and Analog....
Reply With Quote
  #99 (permalink)  
Old 09-06-2017, 11:22 AM
jonwienke's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Posts: 4,311
Default

The obvious question:

Did the trouble start when you upgraded the firmware, or updated the programming?
__________________
Uniden scanner internal GPS installations--making mobile scanning work the way it always should have.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:38 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions