RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Uniden Forums > Uniden Tech Support


Uniden Tech Support - For discussion of all technical aspects of current or future Uniden scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 06-09-2018, 8:30 PM
divison200's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2004
Location: Cambridge, Ma.
Posts: 123
Default

Is your flashe/backlight off on off?
Reply With Quote
Sponsored links
  #22 (permalink)  
Old 06-09-2018, 8:31 PM
divison200's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2004
Location: Cambridge, Ma.
Posts: 123
Default

Correct spelling. Flash w/ backflight Off
Reply With Quote
  #23 (permalink)  
Old 06-09-2018, 8:47 PM
divison200's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2004
Location: Cambridge, Ma.
Posts: 123
Default

Backlight Options ......Set Timer. Set at squelch. Set Dimmer set at 50%, Set Key Backlight set on enable,,, Flash w/Backlight Off set on Off,,,External Power set to Backlight On
Reply With Quote
  #24 (permalink)  
Old 06-09-2018, 9:19 PM
dhmann1811's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2004
Posts: 192
Default

Quote:
Originally Posted by divison200 View Post
Backlight Options ......Set Timer. Set at squelch. Set Dimmer set at 50%, Set Key Backlight set on enable,,, Flash w/Backlight Off set on Off,,,External Power set to Backlight On
Thanks for the info and details. Yes, I have ensured that I have my radio as you suggested above and it does appear to be operating as set. When a transmission keys up, the backlight comes on. When they stop talking it goes off. Is that how yours operates?
Reply With Quote
  #25 (permalink)  
Old 06-09-2018, 9:50 PM
divison200's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2004
Location: Cambridge, Ma.
Posts: 123
Default

Yes, except I leave my display on
Reply With Quote
Sponsored links
  #26 (permalink)  
Old 06-09-2018, 9:54 PM
mancow's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2003
Location: N.E. Kansas
Posts: 6,163
Default

Quote:
Originally Posted by dhmann1811 View Post
Thanks for the info and details. Yes, I have ensured that I have my radio as you suggested above and it does appear to be operating as set. When a transmission keys up, the backlight comes on. When they stop talking it goes off. Is that how yours operates?
That's how mine works.
Reply With Quote
  #27 (permalink)  
Old 06-09-2018, 10:03 PM
dhmann1811's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2004
Posts: 192
Default

Quote:
Originally Posted by divison200 View Post
Yes, except I leave my display on
Great, and how do you get your display to stay on if itís not plugged in?
Reply With Quote
  #28 (permalink)  
Old 06-10-2018, 4:24 AM
jonwienke's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Location: PA
Posts: 7,913
Default

Set keypress to infinite.
__________________
Uniden scanner internal GPS installations--making mobile scanning work the way it always should have.
Reply With Quote
  #29 (permalink)  
Old 06-10-2018, 6:41 AM
dhmann1811's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2004
Posts: 192
Default

Quote:
Originally Posted by jonwienke View Post
Set keypress to infinite.
Thanks
Reply With Quote
  #30 (permalink)  
Old 06-10-2018, 6:45 AM
jonwienke's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2014
Location: PA
Posts: 7,913
Default

Hint: You can toggle the display on and off by tapping the power button.
__________________
Uniden scanner internal GPS installations--making mobile scanning work the way it always should have.
Reply With Quote
  #31 (permalink)  
Old 06-10-2018, 7:00 AM
dhmann1811's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2004
Posts: 192
Default

Quote:
Originally Posted by jonwienke View Post
Hint: You can toggle the display on and off by tapping the power button.
Copy that. Not that I want the display to be on constant while operating off the battery, but I do want to know how to keep it on if I wanted to for some reason.
Reply With Quote
  #32 (permalink)  
Old 06-10-2018, 9:26 AM
Nasby's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2004
Location: Ohio
Posts: 2,188
Default

With the "squelch" setting, its supposed to illuminate when there is voice traffic then time itself off.

However, the bug with the squelch setting is that the display will often flicker on for a second or less and then become unilluminated while the channel is still active.

The squelch setting is popular and useful for battery opeartion as it allows the user to view the display only when the channel is active. Thus, saving battery life.
Reply With Quote
  #33 (permalink)  
Old 06-10-2018, 9:43 AM
milcom_chaser's Avatar
Member
   
Join Date: Jul 2010
Posts: 725
Default

How is it with all the beta testers out there, this issue never surfaced for them?
A final firmware update before release?
You don't necessarily need to reply, just a rhetorical question perhaps...
Reply With Quote
  #34 (permalink)  
Old 06-10-2018, 10:14 AM
Member
   
Join Date: May 2015
Location: Loudoun Heights, VA
Posts: 486
Default

Quote:
Originally Posted by milcom_chaser View Post
How is it with all the beta testers out there, this issue never surfaced for them?
Perhaps they all had "Flash w/Backlight Off" set to OFF...
Reply With Quote
  #35 (permalink)  
Old 06-10-2018, 10:18 AM
W2SJW's Avatar
Senior Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2001
Location: NW NJ
Posts: 3,067
Default

My setting on that is 'off' as well, but from what I've been lead to believe, that ONLY applies to the behavior of the keypad illumination.
__________________
Scott
NJ & PA DB Admin | NJ Forum Moderator
My Sentinel Favorite Lists

Reply With Quote
  #36 (permalink)  
Old 06-10-2018, 10:28 AM
werinshades's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2002
Location: Chicago , IL
Posts: 2,142
Default

Did all of you figure this out? Display Options..Backlight Options..Set Timer...Select Event (Squelch)...Open Squelch. Working as expected here too. No firmware bug...let the engineers rest...lol!
Reply With Quote
  #37 (permalink)  
Old 06-10-2018, 10:34 AM
Nasby's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Apr 2004
Location: Ohio
Posts: 2,188
Default

Quote:
Originally Posted by werinshades View Post
Did all of you figure this out? Display Options..Backlight Options..Set Timer...Select Event (Squelch)...Open Squelch. Working as expected here too. No firmware bug...let the engineers rest...lol!
My exact settings.
Reply With Quote
  #38 (permalink)  
Old 06-10-2018, 10:35 AM
W2SJW's Avatar
Senior Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2001
Location: NW NJ
Posts: 3,067
Default

Quote:
Originally Posted by werinshades View Post
Did all of you figure this out? Display Options..Backlight Options..Set Timer...Select Event (Squelch)...Open Squelch. Working as expected here too. No firmware bug...let the engineers rest...lol!
Well, consider yourself lucky! There are at least half a dozen of us confirming this behavior in this thread alone, and maybe numerous others that haven't spoken up for one reason or another. It's wholy depended on the type of system being monitored:

P25 - constant and often.
Moto Type-II - about 40% of the traffic.
EDACS - have not had a chance to test.
Conventional - never happens.

My settings are similar to yours - 'open squelch' on RF, 15 sec on key press.
__________________
Scott
NJ & PA DB Admin | NJ Forum Moderator
My Sentinel Favorite Lists


Last edited by W2SJW; 06-10-2018 at 10:40 AM..
Reply With Quote
  #39 (permalink)  
Old 06-10-2018, 10:40 AM
werinshades's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2002
Location: Chicago , IL
Posts: 2,142
Default

Quote:
Originally Posted by W2SJW View Post
Well, consider yourself lucky! There are at least half a dozen of us confirming this behavior in this thread alone, and maybe numerous others that haven't spoken up for one reason or another. It's wholy depended on the type of system being monitored:

P25 - constant and often.
Moto Type-II - about 40% of the traffic.
EDACS - have not had a chance to test.
Conventional - never happens.
After reading this thread. I double-checked my settings as my display "flickered". Didn't think much of it, made the change and it's working. Missed the "Open Squelch" setting when I first received the scanner. Made the change and it's working well. Their are so many threads on the SDS100 in too many forums, I'm trying to catch up today.
Reply With Quote
  #40 (permalink)  
Old 06-10-2018, 10:46 AM
W2SJW's Avatar
Senior Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2001
Location: NW NJ
Posts: 3,067
Default

Quote:
Originally Posted by werinshades View Post
After reading this thread. I double-checked my settings as my display "flickered". Didn't think much of it, made the change and it's working. Missed the "Open Squelch" setting when I first received the scanner. Made the change and it's working well. Their are so many threads on the SDS100 in too many forums, I'm trying to catch up today.
No doubt! I'm blowing-up Tapatalk here on my phone staying on top of things myself!
__________________
Scott
NJ & PA DB Admin | NJ Forum Moderator
My Sentinel Favorite Lists

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 7:40 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions