RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Uniden Forums > Uniden Tech Support


Uniden Tech Support - For discussion of all technical aspects of current or future Uniden scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-12-2018, 1:49 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Post SDS100 uniden

anyone who has uniden sds-100 in Ontario having a problem with onque my shows no ran but color code3 so it dose not work at all
Attached Images
 

Last edited by mclove; 06-12-2018 at 1:57 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-12-2018, 2:14 PM
troymail's Avatar
Silent Key
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply (Lockwood Inlet area), NC
Posts: 9,977
Default

Color Code on a NXDN??????

Color code is used with DMR

RAN is used with NXDN
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #3 (permalink)  
Old 06-12-2018, 2:17 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

i no i dont understand i cant change it so it dont track the onque
Reply With Quote
  #4 (permalink)  
Old 06-12-2018, 2:19 PM
Member
   
Join Date: Sep 2002
Location: Toronto, Ontario
Posts: 4,663
Default

RAN, DCC, NAC, they're all color codes. 3 because it's site 3.
Reply With Quote
  #5 (permalink)  
Old 06-12-2018, 2:20 PM
troymail's Avatar
Silent Key
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply (Lockwood Inlet area), NC
Posts: 9,977
Default

Quote:
Originally Posted by slicerwizard View Post
RAN, DCC, NAC, they're all color codes. 3 because it's site 3.
In concept - yes.... are you saying that the SDS-100 shows all of these as a "Color Code"?
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-12-2018, 2:25 PM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Location: PA
Posts: 8,884
Default

Either the system is dmr rather than nxdn, or there is a dmr system on the same frequency nearby. Are you 100% sure onque is nxdn?

The sds100 knows the difference between color code, ran, and NAC.
__________________
Gone camping.
Reply With Quote
  #7 (permalink)  
Old 06-12-2018, 2:29 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

yes it showing the color code 3 that wrong it should be showing ran 3 so the scanner cant track it cuz its not sure about the system i cant change it from color code to ran maybe a bug uniden need to look at that why i asked if anyone els in the gta having the same thing happend to them on the onque system whit this scanner
Reply With Quote
  #8 (permalink)  
Old 06-12-2018, 2:35 PM
W4ELL's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: Maryville, Tennessee
Posts: 570
Default

It looks like you are scanning that directly from the database... it appears that the scanner is importing it as CC3 instead of RAN 3.

It looks to be correct in the db here at RR:
https://www.radioreference.com/apps/db/?siteId=24273

I wonder if there is some oddity with the import from RR to Uniden?
__________________
Scanmikey - W4ELL - WQXR836
Reply With Quote
  #9 (permalink)  
Old 06-12-2018, 2:42 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

yes in the database it shows it ran 3 but when i upload to my scanner the display say color code3 no ran so my scanner wont work with onque there no where to change it ran 3 in the scanner
Reply With Quote
  #10 (permalink)  
Old 06-12-2018, 2:42 PM
Member
   
Join Date: Jul 2001
Location: Ottawa, Ont.
Posts: 2,873
Default

Quote:
Originally Posted by jonwienke View Post
Are you 100% sure onque is nxdn?

The sds100 knows the difference between color code, ran, and NAC.
https://www.radioreference.com/apps/db/?sid=8070


Dave
Reply With Quote
  #11 (permalink)  
Old 06-12-2018, 2:45 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

your are right dave the scanner should no that so this must be a bug then
Reply With Quote
  #12 (permalink)  
Old 06-12-2018, 2:51 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2015
Location: Hamilton, ON
Posts: 76
Default

OnQue is not even showing up in my database.
Reply With Quote
  #13 (permalink)  
Old 06-12-2018, 2:52 PM
troymail's Avatar
Silent Key
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply (Lockwood Inlet area), NC
Posts: 9,977
Default

Quote:
Originally Posted by alex5774 View Post
OnQue is not even showing up in my database.
New database appeared (today?) dated 6/11 that contains NXDN systems.
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #14 (permalink)  
Old 06-12-2018, 2:55 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2015
Location: Hamilton, ON
Posts: 76
Default

I updated the database 20 minutes ago. Airtime Communications (IDAS) is in the Sentinel database but not OnQue.
Reply With Quote
  #15 (permalink)  
Old 06-12-2018, 2:57 PM
troymail's Avatar
Silent Key
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply (Lockwood Inlet area), NC
Posts: 9,977
Default

Quote:
Originally Posted by alex5774 View Post
I updated the database 20 minutes ago. Airtime Communications (IDAS) is in the Sentinel database but not OnQue.
Check Ontario->Hamilton->Statewide

I just updated a 2nd laptop and it's there...
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #16 (permalink)  
Old 06-12-2018, 2:58 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2015
Location: Hamilton, ON
Posts: 76
Default

Quote:
Originally Posted by troymail View Post
Check Ontario->Hamilton->Statewide

I just updated a 2nd laptop and it's there...
There it is, thanks.
Reply With Quote
  #17 (permalink)  
Old 06-12-2018, 3:07 PM
W4ELL's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: Maryville, Tennessee
Posts: 570
Default

Quote:
Originally Posted by mclove View Post
your are right dave the scanner should no that so this must be a bug then
I assume you have updated the database today to get the latest NXDN additions?

You could create a favorites list for this system and import/append it directly from the database. After you have it as a favorite, you can change it to use a RAN instead of the CC. You could also check and be sure that the system is showing as a 'NXDN Trunk' system (and not a flavor of DMR) type in the scanner.
__________________
Scanmikey - W4ELL - WQXR836
Reply With Quote
  #18 (permalink)  
Old 06-12-2018, 3:12 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

i il try that thank you
Reply With Quote
  #19 (permalink)  
Old 06-12-2018, 4:48 PM
mclove's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: HAMILTOIN CANADA
Posts: 280
Default SDS100 uniden

it didnt work its still the same not happy
Attached Images
 
Reply With Quote
  #20 (permalink)  
Old 06-12-2018, 5:08 PM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Location: PA
Posts: 8,884
Default

The system ID, site ID, and frequency shown are correct for OnQue, and according to OnQue's web site, they are definitely NXDN. So it's either a bug in the scanner, or someone is broadcasting DMR on that frequency with color code 3.

Try programming that frequency conventional / Digital Search and see what happens.
__________________
Gone camping.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions