RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Uniden Forums > Uniden Tech Support


Uniden Tech Support - For discussion of all technical aspects of current or future Uniden scanners.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #181 (permalink)  
Old 07-11-2018, 11:02 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2003
Posts: 12
Default Unable to receive/track EDACS system

Unable to receive/track Consumers Energy Statewide EDACS system with the SDS100. BCD396XT works as expected. Log file attached. Noise was normally under 1000. A couple different times it left the control channel and was scanning. At that time, the noise level was all over the place. I've moved around and went outside and still not working. RSSI is normally -50db to -80db.

One other thing to note, it does receive/track a digital/data talkgroup. The ID comes up and I hear the data. Analog is what I am having issues with. I also just heard an "i-call' so that received/tracked okay.

While I'm here, why does the signal bar and system data (SysID, RFSS, SiteID) flash when held on a site? It does this on P25 and the EDACS system in question. P25 receives MPSCS just fine (as long as it's in my favorites and NAC is correct or in search mode). Priority is off and the radio never misses a channel grant so I think it is always receiving and really isn't going away every second.

Firmware Main: 1.03.03
Firmware Sub: 1.01.05
EDACS System link: https://www.radioreference.com/apps/db/?sid=1579

Thanks
Attached Files
File Type: zip log0044130-EdacsSystemNotWorking.zip (93.8 KB, 5 views)

Last edited by ScanKent; 07-11-2018 at 11:29 AM..
Sponsored links
  #182 (permalink)  
Old 07-11-2018, 11:19 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2006
Location: Waterford, CT
Posts: 54
Default

Uploading these logs from CT State Police Troop E and the Waterford CT P25 system, I am missing one side of the transmission.
Attached Files
File Type: txt log0040773.txt (88.8 KB, 18 views)
File Type: txt log0085219.txt (4.7 KB, 8 views)
File Type: txt log0089510.txt (285 Bytes, 8 views)
File Type: txt log0091587.txt (66.1 KB, 11 views)

Last edited by tpp517; 07-11-2018 at 11:27 AM..
  #183 (permalink)  
Old 07-11-2018, 12:00 PM
bob-k's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2011
Location: California MD
Posts: 79
Default Okay Paul

Quote:
Originally Posted by UPMan View Post
All firmware completely replaces previous versions. Note that you really should only be doing these public beta versions if you are wanting to test against improvements to reported issues and want to provide log files in the event you experience issues that are not yet resolved.
Okay Paul beta vs of Firmware is for testers, Thanks!
Bob
__________________
4 oldies, Plectron, RS Pro-96 & Uniden SDS100
Support those who serve us actively or in the past! US Military, Veterans, all LEOs, FD, EMS & Emergency Management!
I'm a Navy Vet, I got your 6!
  #184 (permalink)  
Old 07-11-2018, 12:03 PM
bob-k's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2011
Location: California MD
Posts: 79
Default what Public updates are there

Quote:
Originally Posted by bob-k View Post
Okay Paul beta vs of Firmware is for testers, Thanks!
Bob
Can someone link me to all public updates I will update oldest first!
__________________
4 oldies, Plectron, RS Pro-96 & Uniden SDS100
Support those who serve us actively or in the past! US Military, Veterans, all LEOs, FD, EMS & Emergency Management!
I'm a Navy Vet, I got your 6!
  #185 (permalink)  
Old 07-11-2018, 12:06 PM
mrkelso's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2008
Location: NNJ
Posts: 1,278
Default

https://www.radioreference.com/apps/db/?sid=7021
Attached Files
File Type: zip log0041234.zip (34.6 KB, 11 views)
Sponsored links
  #186 (permalink)  
Old 07-11-2018, 12:09 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 12,575
Default

There is no need to apply older firmware before more recent firmware. Just load the latest one you want. All updates completely erase previous updates, so applying them first serves no purpose.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Personal Blog
For better help, tell us specifically what you are trying to scan.
  #187 (permalink)  
Old 07-11-2018, 12:46 PM
Member
   
Join Date: Jan 2007
Location: Kenmore, WA
Posts: 110
Default what Public updates are there

Quote:
Originally Posted by bob-k View Post
Can someone link me to all public updates I will update oldest first!
I'd also like to obtain the last public SDS100 firmware please.
Sentinel 'sees' the beta as the latest version and thus won't DL the last public version...
  #188 (permalink)  
Old 07-11-2018, 12:53 PM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Location: PA
Posts: 8,884
Default

You'll find the last firmware applied by Sentinel in this folder:
C:\ProgramData\Uniden\BCDx36HP_Sentinel\Updater

Copy from there to the firmware folder on the scanner to revert.
__________________
Gone camping.
  #189 (permalink)  
Old 07-11-2018, 1:01 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2003
Location: New York
Posts: 58
Default

Firmware version 1.02.5B Main with 1.01.05 Sub works better in Central NY also.
__________________
RCjim
  #190 (permalink)  
Old 07-11-2018, 1:36 PM
Member
   
Join Date: Apr 2008
Posts: 133
Default

Quote:
Originally Posted by RCjim View Post
Firmware version 1.02.5B Main with 1.01.05 Sub works better in Central NY also.

Can you please post a copy of it. Thanks
  #191 (permalink)  
Old 07-11-2018, 1:54 PM
Member
   
Join Date: Dec 2002
Posts: 101
Default

https://forums.radioreference.com/un...open-beta.html

https://forums.radioreference.com/un...open-beta.html

Best Firmware versions 1.02.5B.bin Main with 1.01.05.firm Sub works better in Los Angeles for LAPD (clear reception)

Last edited by mtndog3; 07-11-2018 at 3:44 PM..
  #192 (permalink)  
Old 07-11-2018, 5:52 PM
Member
   
Join Date: Apr 2008
Posts: 133
Default

Quote:
Originally Posted by mtndog3 View Post
https://forums.radioreference.com/un...open-beta.html

https://forums.radioreference.com/un...open-beta.html

Best Firmware versions 1.02.5B.bin Main with 1.01.05.firm Sub works better in Los Angeles for LAPD (clear reception)

Thank You!
  #193 (permalink)  
Old 07-11-2018, 7:36 PM
Member
   
Join Date: Dec 2001
Location: Arkansas
Posts: 19
Default

System monitored: Arkansas Wireless Information Network (AWIN) - Little Rock Simulcast Site

https://www.radioreference.com/apps/db/?sid=3918

1. Improved reception on P25 trunked systems.

Result: I am very happy to report that this firmware is working great on my local system. This simulcast system has always been very tough to monitor (especially at my home which is nearly between two simulcast tower sites). I am still getting a few missed comms. or high decode error rates. However, these are mostly while mobile in a vehicle, and I suspect to be mostly signal related.

2. Improved reception for short communications on trunked systems.

Result: Appears to be fixed. A few here and there, but nothing like the issues of previous versions.

There are two issues I have discovered:

Log log0101543.txt: This may be by design, and is not new to this firmware version. While in ID Scan mode, if I press the Dept key, and then immediately turn the knob to select a specific department, the scanner will disregard the hold and return back to ID Scan mode. If I press the Dept key, and wait for it to hold the first department displayed, I can then press Dept again and tune around to the desired department and it will properly hold.

Log log0278349.txt: This appears to be new to this version. During normal scan mode, pressing to hold on a talkgroup causes the backlight to remain always on. Pressing to hold on a talkgroup and immediately turning the knob to select another does not exhibit this problem. Manually turning off the backlight using the power button or releasing the hold resumes normal backlight operation.

Thanks!
Attached Files
File Type: zip SDS100-BetaLogs.zip (112.9 KB, 3 views)
  #194 (permalink)  
Old 07-11-2018, 9:53 PM
werinshades's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2002
Location: Chicago , IL
Posts: 2,275
Default Recording Feature

I'm not sure which firmware this began, but according to the owners manual, recording should shut off when unit is powered down. I had the recording on yesterday, shut down the scanner and charged it up overnight. This morning the Record feature was still on despite I didn't reactivate it when I powered it up:

"START/STOP RECORDING
While scanning, press Func then Replay/Reccord.
Resets to Off when you turn off the scanner"
  #195 (permalink)  
Old 07-11-2018, 9:58 PM
w1kne's Avatar
NewEngland DB Admin
  Shack Photos
Shack photos
RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2010
Location: Taunton, MA
Posts: 532
Default

1.03.03 still having some severe UHF image issues.
Not sure if this was supposed to be addressed in this or not.

I will post the debug files tomorrow. I apologize for not doing so in this reply.
__________________
Mike Fitzpatrick
Southern New England DB Administrator
Broadcast Transmission/RF Engineer
  #196 (permalink)  
Old 07-12-2018, 10:46 AM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 723
Default

Quote:
Originally Posted by w1kne View Post
1.03.03 still having some severe UHF image issues.
Not sure if this was supposed to be addressed in this or not.

I will post the debug files tomorrow. I apologize for not doing so in this reply.
I've noticed the same thing especially when in a strong UHF environment with many different UHF repeaters in a local area like down town Chicago. Well actually across most of the city IFX does not help and ATT doesn't do much to help either when all of my other scanners perform great on the analog UHF Band except for my 436HP which I have to send in to have fixed soon due to display and clock issues as well. But I still think this release has had the best results with P25 systems sounding very clear and having very few dropped transmissions compared to prior releases also they finally fixed the P25 patch bug with this release which was a very big plus for me.

Sent from my SM-N910V using Tapatalk
__________________

Stop streaming public safety comms before encryption kills our hobby!
  #197 (permalink)  
Old 07-12-2018, 12:51 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 12,575
Default

Quote:
Originally Posted by tpp517 View Post
Uploading these logs from CT State Police Troop E and the Waterford CT P25 system, I am missing one side of the transmission.
According to the logs, the scanner seems to scan the below. If this is not correct, please post specific links to the systems.

Motorola
https://www.radioreference.com/apps/db/?sid=832

P25
https://www.radioreference.com/apps/db/?sid=6344

Others
856.2375 MHz
857.2375 MHz
These frequencies have never been received.


1. Which site has issues?

2. Is it resolved if you only scan the one site?
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Personal Blog
For better help, tell us specifically what you are trying to scan.
  #198 (permalink)  
Old 07-12-2018, 12:53 PM
UPMan's Avatar
Uniden Representative
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2004
Location: Arlington, TX
Posts: 12,575
Default

Quote:
Originally Posted by ScanKent View Post
Unable to receive/track Consumers Energy Statewide EDACS system with the SDS100. BCD396XT works as expected. Log file attached. Noise was normally under 1000. A couple different times it left the control channel and was scanning. At that time, the noise level was all over the place. I've moved around and went outside and still not working. RSSI is normally -50db to -80db.

One other thing to note, it does receive/track a digital/data talkgroup. The ID comes up and I hear the data. Analog is what I am having issues with. I also just heard an "i-call' so that received/tracked okay.

While I'm here, why does the signal bar and system data (SysID, RFSS, SiteID) flash when held on a site? It does this on P25 and the EDACS system in question. P25 receives MPSCS just fine (as long as it's in my favorites and NAC is correct or in search mode). Priority is off and the radio never misses a channel grant so I think it is always receiving and really isn't going away every second.

Firmware Main: 1.03.03
Firmware Sub: 1.01.05
EDACS System link: https://www.radioreference.com/apps/db/?sid=1579

Thanks
According to the log, the scanner loses that control channel frequently.
The signal is very very weak at those situations or there is some interference.

Please recheck the firmware version, and each setting, and the antenna, and connection to it, and presence of interference.

Especially the sub firmware version is more important for EDACS reception.
__________________
Uniden Product Ninja
Who is UpMan and why doesn't he answer my email/phone call?
Personal Blog
For better help, tell us specifically what you are trying to scan.
  #199 (permalink)  
Old 07-12-2018, 1:59 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2003
Posts: 12
Default

Quote:
Originally Posted by UPMan View Post
According to the log, the scanner loses that control channel frequently.
The signal is very very weak at those situations or there is some interference.

Please recheck the firmware version, and each setting, and the antenna, and connection to it, and presence of interference.

Especially the sub firmware version is more important for EDACS reception.
I made another log file while outside where it stayed on the control channel. I see the TG and voice channel in the log file. TG 559 was chatting away during the debug file recording. The radio does not attempt to switch to that channel. It stays on the control channel. And i-calls and digital/data track.

Firmware versions are correct. Antenna connections are good. No interference heard while listening to the control channel on direct frequency entry.

Thanks.
  #200 (permalink)  
Old 07-12-2018, 2:01 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2003
Posts: 12
Default

Here is the log file.
Attached Files
File Type: zip log0855197-Edacs2nd.zip (25.9 KB, 5 views)
Closed Thread

Tags
sticky

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions