RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Thread Archives

Uniden Thread Archives A depository of archived threads from the original Uniden forum.

 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-09-2010, 7:44 PM
Member
   
Join Date: Jul 2007
Posts: 213
Default Bc350a

I was working with a BC350A that hasn't worked properly earlier when I decided to hold down certain buttons while powering it on to see what would happen. After accidentally deleting all the memories I also managed to get it to enter search mode and for some reason it was showing 806-956. That was odd because the 350A doesn't receive that band which I guess was why I it didn't actually search the frequencies. It just displayed 806-956 and was stuck between 173.0000 and 173.3000. After powering it off and back on it seems to work fine now, but I have no idea what I have done to fix it. Has anyone else had it show 806-956?

Hold MRN & PROG while powering on. When the search begins press BAND and it will display 806-956.
Sponsored links
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:15 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions