RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners and Receivers Forums > Uniden Forums > Uniden Thread Archives

Uniden Thread Archives A depository of archived threads from the original Uniden forum.

 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-22-2012, 9:53 PM
Ronaldski's Avatar
Mid-MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,158
Default Uniden repair issue

Hi , I have sent a few of my uniden scanners in over many years and personally havent had a problem. Latest and gave them good marks http://forums.radioreference.com/uni...ml#post1710614

Im writing on behalf of another.


Okay,

1- He bought a 396T off of ebay, he mentioned it sounded the way I describe below and certainly had the flaw already.

2- He had me program it, well when I turned it on even before I hooked up to it, it acted as if the squelch setting was at zero, white noise. Well I figured it was that or a setting or so and figured my programming that Ive used on my unidens and many others ive programmed would reset any setting he or the original owner had for it.

3- After I programmed it, I had my scanners on, bc8500 and 996t and with his even hooked up to my diamond discone outdoor antenna, was silent while my radios were picking up. I tried adjusting the squelch 0-15 and back a few times, nothing. I tried the noaa wx and it did pick up the 3 local ones but on all the other noaas it was white noise.
I pushed a bit on the antenna connector thinking as it maybe loose or solder joint problem etc. no change. Did try the HOLD power on to get the hidden settings and those were at default.

4- I suggested to him to send it in for repair, in mean time I did erase my 396t and used the same programming on my 396T and it worked fine as before. This was more to make sure and clear my thought of a programming error but I knew it wasn’t, but just had to eliminate that as an issue.

5-Well he did send it in for the standard $59.50 repair price, after a few weeks he said uniden reported it replaced a J403 part. I assume it as a (J)umper for something - if anyone knows?

6-Well after he got it back he said ->
Code:
i got my scanner has the frequencies still but still does same 
thing, after 2 hours on the phone with them they had me reset it, so 
would you  be able to reprogram it again
7- He stopped back here for programming and when I did power it up to program, the display did show something of 'no programming' or so forget exactly what it said but it was clear of anything.
Even then with that nothing to scan it produced the white noise.
I re-programmed it and I did the same as above in hooking to my discone antenna etc. only white noise, wouldnt pick up anything even tried analog-digital channels that I was picking up on mine and his was silent.

8- Well again I mentioned to call uniden so it could be sent in and it is within the 90 day warranty repair period. Well he states he was told he has to repay the $59.50 all over again to repair the same problem even with it within the 90 warranty period!

9-His 2nd trip here he did state that he had a serial port on his older pc, so I ended up making new freescan files that I emailed, with that all the scanner settings were at default and I put in 'just' the ctrl channel frequencies, another file with those frequencies and all the talkgroups for just his county and lastly the entire file I used to program his and a link for freescan.
Code:
Quote - i tried the program same issue, i got a hold of uniden and they
 said i have to pay again for them to fix the same issue i sent it in for. 
so i think i have had it with uniden, i am just going to cut my losses 
and get rid of it and see about a rat shack  scanner
Cant believe it, IMO uniden should at the very least forgive the $59.50 and even pay his shipping for the same problem and its in the 90 day repair warranty time. Upman look into it? He did give me the repair serial # and SRO #.
Hes not poor but hes not made of money either so for him to lay out more money etc, just not right.
Sponsored links
        
  #2 (permalink)  
Old 06-22-2012, 11:05 PM
W9NES's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2004
Location: Indianapolis,Indiana
Posts: 5,379
Default

Uniden has a 90 Day warranty on all of the products that they repair. No you do not have to pay again to have it fixed. If you have a problem I have a phone number for a Supervisor in Charge of Uniden. They tried to pull that on me when I sent a 796D back to them and they could not fix the problem.They ended up REFUNDING all of the repair cost plus shipping that I paid.If you need anything thing please drop me a pm.Thank You.
__________________
Tim DeLong --W9NES--GMRS KAF3207--**Monitoring all of Metro Indianapolis/Marion County.***This message will self-destruct in 5 seconds Good Luck***
  #3 (permalink)  
Old 07-24-2012, 3:26 PM
Ronaldski's Avatar
Mid-MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,158
Default

From him in an email on the 23rd:
Quote:
i got my scanner today have it programmed and it seems to be working fine!!!!
They replaced the circuit board.

Last edited by Ronaldski; 07-24-2012 at 3:43 PM..
  #4 (permalink)  
Old 07-26-2012, 9:03 PM
Member
   
Join Date: Feb 2012
Posts: 5
Default

i am the one that Ronaldski is talking about and the scanner is working flawlessly. It only took almost 5 months but i am happy
  #5 (permalink)  
Old 03-13-2013, 6:23 PM
Ronaldski's Avatar
Mid-MI DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Aug 2005
Location: Bay City MI
Posts: 1,158
Default

Since the other thread was closed - 'uniden repair issues still exist....'

Add on to here,

Another fellow just got a new 996XT last week, I programmed it, updated the firmware, was working when he left here, worked for two more days, then no display just a very faint beep sound each second.
Brought it over here, I tried my power supply, it fired up OK, but on the county P25 system, signal should be a full 5 bars, no s-meter signal with the rod antenna, my outside discone and a rs 800 rubber duc antenna.
The three WX stations I expected, no audio and it wouldn't stop scanning even when my county was transmitting.

Anyway I gave him the Uniden 800 number that he called on Friday, well today - Wednesday he called me up saying Uniden sent him a new 996XT ! Sounds like good warranty customer service!
It did have the latest firmware as well outa the box.
Yes he did have to send the other unit in. As I mentioned to him most certainly the circuit board was messed up on the other one.
Sponsored links
  #6 (permalink)  
Old 03-18-2013, 4:00 PM
smokediver61's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2009
Location: Hendersonville, TN.
Posts: 4
Default

I sent my HomePatrol 1 in for repair of the GPS connector 13 months after it was purchased. I got in the mail a Service repair Invoice for $59,95. All was good until I tried to call them and give my CC number.
I was on hold for 54 minutes before anyone answered, then the lady had to put me on hold again another 18 minutes just to tell me she could not take the CC and gave me another 800 number to call.
That call I was on hold for 18 more minutes before they picked up but at least he took the card number and said it would ship out the next day.
This is the last Uniden I will ever purchase, Radio Shack has way better customer service.
  #7 (permalink)  
Old 03-18-2013, 4:56 PM
NHdave's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2011
Location: Southeast NH, USA
Posts: 294
Default

Quote:
Originally Posted by smokediver61 View Post
This is the last Uniden I will ever purchase, Radio Shack has way better customer service.
Yes, but they may not have RS scanners if GRE doesn't come back, or they may start rebranding Uniden, we may be stuck with Uniden or nothing. Not a situation I'm looking forward to.
__________________
________________________________
Pro 106, Pro 2053, BC350A, BC120xlt
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions