RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Virginia Radio Discussion Forum


Virginia Radio Discussion Forum - Forum for discussing Radio Information in the State of Virginia.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 06-12-2017, 11:09 AM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Its been silent for me when I'm monitoring, I haven't recorded in a while, we have almost exactly a month in till proposed launch date

Sent from my VS995 using Tapatalk
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 06-12-2017, 3:16 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, in the Blue Ridge Mountains of Virginia.
Posts: 573
Default

Town of Amherst PD was active on TGID 1101 today around 2 PM.
Reply With Quote
  #43 (permalink)  
Old 06-12-2017, 4:00 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Here's what my scanner got today,, sounds like crap
https://youtu.be/eYaF7ej6IBs

Sent from my VS995 using Tapatalk
Reply With Quote
  #44 (permalink)  
Old 06-12-2017, 11:11 PM
Ghstwolf62's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Clifton Forge Virginia
Posts: 1,235
Default

Quote:
Originally Posted by Drumbum View Post
Here's what my scanner got today,, sounds like crap
https://youtu.be/eYaF7ej6IBs

Sent from my VS995 using Tapatalk
Sounds like your threshold settings are off. You might try adjusting them to see what happens.

I run manual 7 on both my 436 and 536 and pick up everything wonderfully from Roanoke to STARS.

When down in the area I'm picking the new system up great on those settings.
__________________
KJ4KFW
One of the few in the world apparently with radios & scanners that actually work like they're supposed to.
Reply With Quote
  #45 (permalink)  
Old 06-12-2017, 11:12 PM
Ghstwolf62's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Clifton Forge Virginia
Posts: 1,235
Default

Yesterday from late afternoon off and on to about 1am this morning I was picking up TG 2000 on the system.

Seemed to be radio checks and such.
__________________
KJ4KFW
One of the few in the world apparently with radios & scanners that actually work like they're supposed to.
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 06-13-2017, 7:03 AM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Thanks,I will change the threshold,I never have had to with this radio so figured it was the way they were transmitting, I cannot receive the Amherst tower from where I am and my rooftop mobile antenna broke, got to get a new one

Sent from my VS995 using Tapatalk
Reply With Quote
  #47 (permalink)  
Old 06-13-2017, 12:04 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Tried the threshold, didn't work, still the same, I notice certain people transmitting come in fine most are chopping, wasn't doing that until recently and only on that system

Sent from my VS995 using Tapatalk
Reply With Quote
  #48 (permalink)  
Old 06-13-2017, 12:56 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, in the Blue Ridge Mountains of Virginia.
Posts: 573
Default

Quote:
Originally Posted by Drumbum View Post
Tried the threshold, didn't work, still the same, I notice certain people transmitting come in fine most are chopping, wasn't doing that until recently and only on that system

Sent from my VS995 using Tapatalk
Antenna upgrade for your monitoring location.....Per our telephone discussion.

Attached Images
 
Reply With Quote
  #49 (permalink)  
Old 06-13-2017, 1:12 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

That should get Amherst from here

Sent from my VS995 using Tapatalk
Reply With Quote
  #50 (permalink)  
Old 06-13-2017, 2:44 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, in the Blue Ridge Mountains of Virginia.
Posts: 573
Default Lynchburg TGID 5540 Active

Been active all day.
Sounds like water utility service operations.

Nothing being heard on the EDACS system's TGID's:
1298 - Lynchburg Utilities
1299 - Lynchburg Utilities - Meter Readers

All the addresses being mentioned are in Lynchburg City.


It makes sense to put non-Public Safety users on the system first, to find any deadspots. This could be the case.


Drumbum or Ghstwolf62 any comments, ideas, suggestions, wildass guesses from what you are hearing?
Reply With Quote
  #51 (permalink)  
Old 06-13-2017, 3:04 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

I can't pick up the Amherst repeater what I'm hearing is the Lynchburg repeater, most of it is un readable and choppy some is crystal clear, I'm thinking its on their end because no matter where I put threshold its the same, sounds like they are just randomly talking, 1 transmission about every 30 min 2 different women and 2 or 3 men always 1 transmission, no conversations

Sent from my VS995 using Tapatalk
Reply With Quote
  #52 (permalink)  
Old 06-13-2017, 3:05 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

The TGs ive been hearing is 2200 and 5500

Sent from my VS995 using Tapatalk
Reply With Quote
  #53 (permalink)  
Old 06-13-2017, 3:39 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, in the Blue Ridge Mountains of Virginia.
Posts: 573
Default

Quote:
Originally Posted by Drumbum View Post
I can't pick up the Amherst repeater what I'm hearing is the Lynchburg repeater, most of it is un readable and choppy some is crystal clear, I'm thinking its on their end because no matter where I put threshold its the same, sounds like they are just randomly talking, 1 transmission about every 30 min 2 different women and 2 or 3 men always 1 transmission, no conversations

Sent from my VS995 using Tapatalk
What I have been hearing here is on Lynchburg system, and is perfectly clear, almost analog quality recovered audio.

The one exception is one person who has a second radio on in the background, hearing a 1/4-second digital echo in their audio.

I am at the house in Amherst, using a portable with only a quarter wavelength whip.
Reply With Quote
  #54 (permalink)  
Old 06-13-2017, 4:15 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

I'm hearing none of that on what I'm picking up maybe I ought to recheck my frequencies for each repeater everything I'm getting is broken up And the bcd436 needs all the help it can get sensitivity is crud on that scanner my $20 RTL SDR picks up way better with the little 98 cent telescopic antenna that came with it

Sent from my VS995 using Tapatalk
Reply With Quote
  #55 (permalink)  
Old 06-13-2017, 4:19 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

I finally could hit the Amherst repeater and I get the same talk group 5550 and one in the 2200 range

Sent from my VS995 using Tapatalk
Reply With Quote
  #56 (permalink)  
Old 06-13-2017, 4:20 PM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Do you have everything programmed in like it's in the database on RR? As far as repeater sites I'm thinking that I am missing a frequency or one is in the wrong spot or multiple

Sent from my VS995 using Tapatalk
Reply With Quote
  #57 (permalink)  
Old 06-13-2017, 8:25 PM
Ghstwolf62's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Clifton Forge Virginia
Posts: 1,235
Default

I know Mark just updated things with new frequencies for control channels yesterday. Have you changed them over? I also know the original info I had freq wise and put into the scanner has changed. I wasn't picking up anything except what I had as the Bedford site. That may even have been wrong.

I haven't been back down there since I updated things last night so we'll see.

I'm sorry the threshold settings didn't work. I know mine sounded like your video before I changed them. You can go into monitor mode on the 436 and see the error rate then change it one at a time and watch what the error rate is for each inclination until you find what's best.

Do you have a good antenna on it? I'd check out the RS 800 which is a great multipurpose antenna and works for STARS and UHF too. Also the Diamond 77 works great although its rather long.

I'm surprised you're having sensitivity issues though. The 436/536 works beyond fabulously on P25 and I often pick up Roanoke's system going down 220 five or so miles outside Iron Gate. Its in and out due to distance but I do regularly get it all down 220 when heading that way. That's with a cheap mobile antenna from RS on the car's roof.

For outside I'd tell you to get an ST2 but for some bizarre reason they stopped making this antenna everyone loved.

Hope you get it sorted.
__________________
KJ4KFW
One of the few in the world apparently with radios & scanners that actually work like they're supposed to.
Reply With Quote
  #58 (permalink)  
Old 06-13-2017, 8:29 PM
Ghstwolf62's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2006
Location: Clifton Forge Virginia
Posts: 1,235
Default

Quote:
Originally Posted by kb4cvn View Post
Been active all day.
Sounds like water utility service operations.

Nothing being heard on the EDACS system's TGID's:
1298 - Lynchburg Utilities
1299 - Lynchburg Utilities - Meter Readers

All the addresses being mentioned are in Lynchburg City.


It makes sense to put non-Public Safety users on the system first, to find any deadspots. This could be the case.


Drumbum or Ghstwolf62 any comments, ideas, suggestions, wildass guesses from what you are hearing?
I only pick it up when I'm down in the Roanoke area, sorry. Can't pick it up clear up here. I know I got it full signal and clear as a bell Sunday in Troutville but lost signal going into Roanoke and while in the Valley View Mall area. Didn't pick it up until I was back in the Troutville area once again. Hope its not going to be absent in the Roanoke area. But so far not encouraged. Have picked it up near Carillon.
__________________
KJ4KFW
One of the few in the world apparently with radios & scanners that actually work like they're supposed to.
Reply With Quote
  #59 (permalink)  
Old 06-14-2017, 7:33 AM
Drumbum's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2007
Location: Lynchburg Va
Posts: 310
Default

Quote:
Originally Posted by Ghstwolf62 View Post
I know Mark just updated things with new frequencies for control channels yesterday. Have you changed them over? I also know the original info I had freq wise and put into the scanner has changed. I wasn't picking up anything except what I had as the Bedford site. That may even have been wrong.

I haven't been back down there since I updated things last night so we'll see.

I'm sorry the threshold settings didn't work. I know mine sounded like your video before I changed them. You can go into monitor mode on the 436 and see the error rate then change it one at a time and watch what the error rate is for each inclination until you find what's best.

Do you have a good antenna on it? I'd check out the RS 800 which is a great multipurpose antenna and works for STARS and UHF too. Also the Diamond 77 works great although its rather long.

I'm surprised you're having sensitivity issues though. The 436/536 works beyond fabulously on P25 and I often pick up Roanoke's system going down 220 five or so miles outside Iron Gate. Its in and out due to distance but I do regularly get it all down 220 when heading that way. That's with a cheap mobile antenna from RS on the car's roof.

For outside I'd tell you to get an ST2 but for some bizarre reason they stopped making this antenna everyone loved.

Hope you get it sorted.
Yes, I have a diamond and a RS-800
No, I didn't update with the new frequencies, I will re look at the database and make the changes,, that could explain why I'm not getting entire conversations . just spratic transmissions,, as for the choppy I will have to test it and see what the error rate us when I get the correct frequencies in there, was crystal clear a month ago on the same system .I am going on vacation starting tomorrow, will be using my GPS on the 436 as I go to Williamsburg until next Tuesday, after that I will have time to fix my database to correspond with the updated one


Sent from my VS995 using Tapatalk
Reply With Quote
  #60 (permalink)  
Old 06-14-2017, 7:52 AM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, in the Blue Ridge Mountains of Virginia.
Posts: 573
Default

As of 08:45 Wednesday:

Folks in Bedford active on TGID 2000 this morning, discussing issuing radios.

Water Department active with operations traffic in Lynchburg on TGID 5540.

Lets see if anyone new joins the party today....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:04 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions