RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners

Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-11-2017, 11:10 AM
Member
   
Join Date: Mar 2011
Location: Cleveland TN
Posts: 51
Default TRX 2 not receiving scanlist

I just added a TRX 2 to my other radios ( Homepatrol 1, BC536 HP, and GRE PSR 800 ). I'm not an expert but I do have experience in using and programming software based scanners but I'm having a problem with the TRX.

I downloaded EZ Scan and set up my scanlists and trunked sites while waiting for the radio. I was able to connect and download all my Scan info to the radio, however I cannot get one of my scanlists to receive. I can verify this system is active by turning on my 536HP sitting next to the TRX and it chatters away with traffic while the TRX is silent. It's as if this scanlist is not setup with a site even though the site is in the EZ Scan software with no lockouts. Also the scanlist is enabled and shows on the screen while scanning, squelch is set to minimum, attenuation is set to normal.

I have updated all firmware, DPU and EZ Scan software and have deleted and added trunk system and site (Tennessee Advanced Communication System, Chattanooga Simulcast) . I even used the software to prepare the SD card for use (which I think erases the card) and reloaded all data on it again without success.

I know I'm missing something here....if anyone has any suggestions I would greatly appreciate it!

Scotty
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-11-2017, 11:15 AM
Member
   
Join Date: Dec 2006
Posts: 24
Default

Deleted
Reply With Quote
  #3 (permalink)  
Old 01-11-2017, 3:32 PM
Member
   
Join Date: Jan 2003
Location: Northern Ohio
Posts: 1,287
Default

Is ScanSet 01 Enabled on Advanced Tab? Assuming 01 Enables all ScanLists.
Reply With Quote
  #4 (permalink)  
Old 01-12-2017, 10:32 AM
AggieCon's Avatar
Member
   
Join Date: Nov 2015
Location: Texas
Posts: 1,332
Default

Do you have a wildcard in the scanlist?

What system, site, etc?

Feel free to email an archive file and I will take a look.
Reply With Quote
  #5 (permalink)  
Old 01-12-2017, 6:21 PM
Member
   
Join Date: Jan 2007
Posts: 24
Default

I had an issue here with rebanding.
(and yes, the RR data was wrong)

If applicable, (mine was a Motorola Type II SmartZone), I'd check that....
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-12-2017, 6:42 PM
AggieCon's Avatar
Member
   
Join Date: Nov 2015
Location: Texas
Posts: 1,332
Default

Along those same lines, for P25 systems, it's always good to set it to "auto fill" the bandplan.

I don't think this is the OP's problem though.
Reply With Quote
  #7 (permalink)  
Old 01-13-2017, 3:13 PM
Member
   
Join Date: Mar 2011
Location: Cleveland TN
Posts: 51
Default

Thanks to all with your suggestions. Swipesy scan set 01 is enabled....AggieCon no don't have a wildcard....system is Tennessee Advanced Communication System, Chattanooga Simulcast P25 (yes I know simulcast sites are notorious). And auto fill is enabled.

I think I may have a sensitivity issue with the TRX....finally determined it was missing about 95% of the traffic on this system while my Bearcat 536 was talking away. Thursday evening I had the TRX scanning my local city's scanlist and while talking to a friend on the phone who has a scanner I could hear local traffic on his while my TRX was still missing transmissions. On the original problem I was using a Larsen mag mount antenna (not sure of model but it works great on the Bearcat 536), the more recent local problem I was just using the included back of set extendable antenna.

Guess I'm somewhat disappointed in the performance of the TRX so far. Would be interested if anyone has any suggestions on any settings (data decode threshold, etc) that I could try to improve reception. I know the best thing to improve things is an outdoor antenna but not an option at this time.

Thanks for any and all suggestions!

Scotty
Reply With Quote
  #8 (permalink)  
Old 01-30-2017, 11:51 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2012
Location: Ga
Posts: 39
Default

Did u add the sites in ezscan, plus it only locks to the strongest site, Does not scan through sites like the uniden does. nevermind i just saw u did program the sites sorry look before u post..

Last edited by dlkesler76; 01-30-2017 at 11:55 PM.. Reason: added
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:02 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions