RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > Whistler Scanners


Whistler Scanners - For discussion of Whistler branded scanners.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-10-2018, 11:48 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default Trx-1/Remote Demo

I have all the current firmware installed and the current demo software. It has been running flawlessly since day one. All of a sudden it stoped displaying and info of the channels it stops on in the box that records the information. It still connects to the scanner and shows the current display of the scanners screen. I can still operate the scanner with the software. I have even reinstalled the firmware on to the scanner and reinstalled the demo program. Why would it quit when I havenít changed anything on the computer
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-10-2018, 12:42 PM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 9,284
Default

Perhaps -- Windows Updates?
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #3 (permalink)  
Old 01-10-2018, 1:06 PM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

I have windows updates turned off.
Reply With Quote
  #4 (permalink)  
Old 01-10-2018, 3:18 PM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 9,284
Default

Antivirus updates? I think my McAfee snatched the demo away on my machine to quarantine some time ago (not the first time).

Really hard to say....
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #5 (permalink)  
Old 01-10-2018, 3:24 PM
Member
   
Join Date: Dec 2005
Posts: 711
Default

As troymail says, I'd be thinking AV updates as a possbility. The other might be a power saving feature/function which can peripherals to disconnect temporarily (I know you said you've disabled updates, but as an example, the latest Win 10 build introduced some very unhelpful 'switch you hard disk off after 30mins' settings, which forced random reboots).
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-10-2018, 4:22 PM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Ok. Thanks. I haven’t checked antivirus.
Reply With Quote
  #7 (permalink)  
Old 01-12-2018, 11:51 PM
visegrip72's Avatar
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 114
Default

When you say it "shows the current display of the scanners screen", do you mean you can see the scanner's screen in the remote demo on the computer screen? Does it update accordingly? If so, the communication with the scanner is probably working ok, but something else is up. It sounds odd to me, because you either should get all or nothing. If you want, try downloading my TRX server program (link in signature) and see if you get the same results. The Windows side is pretty much the same stuff as the demo. I'd imagine you will receive the same results, as both programs talk similarly.

Even so, if you get the LCD display, I'd think you should get everything. Anti-virus, windows updates, even a virus itself I doubt would partially block specific packets like that. Just don't make sense.

One other idea - color scheme in windows change? Maybe a white text on white background in those fields?
__________________
Creator of the Win500 Android remote client and the TRX (& Compatible) Android Suite
Reply With Quote
  #8 (permalink)  
Old 01-12-2018, 11:59 PM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Yes.
Reply With Quote
  #9 (permalink)  
Old 01-13-2018, 12:19 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Here is a screenshot of it.
Attached Images
 
Reply With Quote
  #10 (permalink)  
Old 01-13-2018, 1:39 AM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 9,284
Default

Ah- yeah - that's not anti-virus or updates... Seeing this, I now am understanding your question/issue completely differently.

This almost looks like a port setting issue - data rate, encoding/decoding problem (i.e. field separator, end of line, etc. not being interpreted correctly or something). I clearly see CR/LF (end of line) characters being "displayed" vs. "used".

In some ways, although it may not seem like it would matter, based on some of the things on the display, I'd also consider a possible SD card issue - (there's some 'gibberish' in the data too) but that's a stretch.

I can't say why things went south but wonder - how long has it been continually running? Have you stopped and restarted the software? Rebooted the PC? Try a different USB port? Checked/reset the port settings (device manager)? Re-prep the SD card and try fresh?
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
  #11 (permalink)  
Old 01-13-2018, 5:55 AM
visegrip72's Avatar
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 114
Default

Pictures is worth a thousand words.

Couple of things I noticed.
- Is "PC/IF CCDump turned on? In the global menu, near the bottom. I don't think this is the problem, but could be flooding the data

- Do you, or did you, have a scanner that works with Win500? I noticed you have Win500 running as well as the control demo by the icons on the bottom of your screen. Go to the control panel, device manager, ports section. What port is the TRX on? I think you may be using the TRX software on the Win500 scanner. Make sure the TRX software is using the port the TRX scanner is on. Both Win500 and the TRX software use similar communications behind the scenes.

- What happens when you ran my TRX software? Did you try it? Same results?
__________________
Creator of the Win500 Android remote client and the TRX (& Compatible) Android Suite
Reply With Quote
  #12 (permalink)  
Old 01-13-2018, 6:29 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Yes. I have a pro 197 running on win500. Its currently working with it now. It’s not connected to the trx-1 software. I can’t test your software yet because I formatted the sd card on the trx-1 and lost connection with it. It’s at a remote location so I will have to go reset it. I’ll try it sometime later today when I’m able to go reset the scanner.
Reply With Quote
  #13 (permalink)  
Old 01-13-2018, 6:35 AM
visegrip72's Avatar
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 114
Default

Wait a sec, the TRX is at a remote location? Are you using the remote demo on a TRX at a different location? How long is the USB cable? TRX demo software cannot do remote (other machine/location). You are most likely looking at the Pro197 data in the TRX window.

You need to check the control panel port for TRX and the port set in the remote software. Give screenshots of the ports section of the Control panel/device manager and the port field on the remote demo.

If nothing else, when testing the TRX, just temporarily disconnect your Pro197 to make 100% sure you are NOT viewing data from the Pro197 instead.
__________________
Creator of the Win500 Android remote client and the TRX (& Compatible) Android Suite
Reply With Quote
  #14 (permalink)  
Old 01-13-2018, 6:43 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Sorry. I wasn’t very clear on the last statement. I use teamviewer to access the trx-1 that’s connected to a remote computer.
Reply With Quote
  #15 (permalink)  
Old 01-13-2018, 7:00 AM
visegrip72's Avatar
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 114
Default

Gotcha. On THAT machine is there also the Pro197? It really sounds like you are running the TRX software with the Pro197. We'll see later when you can get to the other machine.
__________________
Creator of the Win500 Android remote client and the TRX (& Compatible) Android Suite
Reply With Quote
  #16 (permalink)  
Old 01-13-2018, 7:20 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Yes.
Reply With Quote
  #17 (permalink)  
Old 01-13-2018, 9:36 AM
Member
   
Join Date: Dec 2011
Location: Arkansas
Posts: 58
Default

Well......it was the sd card. I formatted it and now itís working fine. Thanks to everyone for all the good information.
Attached Images
 
Reply With Quote
  #18 (permalink)  
Old 01-13-2018, 9:37 AM
troymail's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Supply, NC
Posts: 9,284
Default

Excellent.... weird, but excellent.
__________________
Unication G5(UHF)
TRX-2,TRX-1,WS1098,1088x2,1095,1080, PSR1080,PSR500,PRO96
BCD536,436,396T,BC296D,245XLT,600XLT,IV,VX-8R,MD-390
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:02 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions