RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Wisconsin Radio Discussion Forum

Wisconsin Radio Discussion Forum Forum for discussing Radio Information in the State of Wisconsin.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-08-2012, 5:33 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 816
Default NW WI EMG Ops Feed

As a heads up, the NW WI EMG Ops Feed will be going offline for a week or two starting sometime this weekend.

Washburn county is narrowbanding this week, so the scanner providing that feed will be used to feed the Washburn County Fire/EMS feed (and our TwoTone software providing page to text services to the local FD & EMS services) until another narrowband scanner can come in.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-10-2012, 10:39 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 816
Default

Feed offline; New scanner ordered and should be here within this week. New scanner will have Alpha Tags
Reply With Quote
  #3 (permalink)  
Old 09-15-2012, 2:37 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 816
Default

Feed back online. It will also be renamed to Northwest Wisconsin Public Safety as that's more what I am going for now.

Could someone check and see if the Alpha Tags are showing up for you at home? Thanks.
Reply With Quote
  #4 (permalink)  
Old 09-15-2012, 3:16 PM
Tim's Avatar
Tim Tim is offline
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Milwaukee, Wi
Posts: 230
Default

Greetings...

I tried and heard the feed but no tags. I am not sure if this will help or not but the name still shows NW WI Emergency Ops. I am guessing the Feed Admins haven't changed it.

Also, I don't see the "alpha tags available for this broadcast" GIF on your feed. That might have something to do with it.


Tim
Reply With Quote
  #5 (permalink)  
Old 09-16-2012, 12:16 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2003
Location: Wisconsin
Posts: 65
Default

Tags are working here. I am using Winamp.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 09-16-2012, 9:58 AM
mkescan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2004
Location: Milwaukee
Posts: 689
Default

Old name will show on Winamp & maybe some other players, until feed owner shuts down feed app, log into it, and restart.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:12 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2011 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions