RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Wisconsin Radio Discussion Forum


Wisconsin Radio Discussion Forum - Forum for discussing Radio Information in the State of Wisconsin.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #101 (permalink)  
Old 10-12-2018, 4:55 PM
Member
   
Join Date: Feb 2013
Posts: 19
Default

Quote:
Originally Posted by kodachrome View Post
Whistler TRX-1 and TRX-2 with all updates applied.

Having a hard time hearing this system. I hear traffic rarely, and when I do it tends to have digital dropouts and breakup.

Oddly enough, my BC-996XT performs much better on this system than the Whistlers - the one and only case where that is true anywhere I have travelled.

I'm in the Greenfield area and currently using indoor antennas.

Any ideas?
Sounds like simulcast distortion, that generation of scanner just isn't able to handle simulcast P25 systems, for instance I live right smack dab in the middle of Dane Co and my Trx-1 was only able to pick up maybe half of the transmissions on the Madison P25 and couldn't even lock on to our DaneCom system, unfortunately the only real solution is picking up a Unication G5 or one of the new generation of scanners i.e SDS100.

Simulcast distortion on scanners has been discussed ad nauseam on several threads and there are some tips and tricks such as direction antennas and tinkering with settings, maybe you'll have more luck than me so its worth looking up! But I wouldn't count on it.
Reply With Quote
Sponsored links
  #102 (permalink)  
Old 10-27-2018, 11:10 PM
wx9kvh's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2010
Location: Milwaukee County, Wisconsin
Posts: 25
Default

Quote:
Originally Posted by kodachrome View Post
Whistler TRX-1 and TRX-2 with all updates applied.

Having a hard time hearing this system. I hear traffic rarely, and when I do it tends to have digital dropouts and breakup.

Oddly enough, my BC-996XT performs much better on this system than the Whistlers - the one and only case where that is true anywhere I have travelled.

I'm in the Greenfield area and currently using indoor antennas.

Any ideas?
I live in the greenfield area as well and i'm having nothing but issues hearing the system also, i've found that putting the attenuator on makes a slight difference. My BCD536HP works better on this system, even using the stock antenna that comes with the scanner.
__________________
Equipment Owned :
Motorola Mobiles : APX6500, XTL5000(x2), XTL2500(x2), XPR5550
Motorola Portables : APX8000, XPR7550e
Other Stuff : AT-D868-UV, MD-380, TRX-2, BCD536HP, SDS100
Reply With Quote
  #103 (permalink)  
Old 10-28-2018, 10:41 AM
mkescan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2004
Location: Milwaukee
Posts: 810
Default

Quote:
Originally Posted by wx9kvh View Post
I live in the greenfield area as well and i'm having nothing but issues hearing the system also, i've found that putting the attenuator on makes a slight difference. My BCD536HP works better on this system, even using the stock antenna that comes with the scanner.
I am on 27th & Ohio. Just moving Scanner a few inches, or messing with short tilts of scanner antenna can make a big difference, it's Crazy.
Reply With Quote
  #104 (permalink)  
Old 10-29-2018, 12:03 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2014
Location: Milwaukee, WI
Posts: 52
Default

Just wanted to ride along on this reception topic too! I live right between Miller Park and State Fair Park and have reception issues too! I find that using the stock antenna along using attenuation will help on my Pro 106. I wanted to add that some of the frequencies of OASIS are better than others; some will come in clearly and others will drop out or be garbled. I also have a nasty cell tower about 150 yards from my house that has numerous antennas on it which raises the noise floor in the 700/800 MHz band. Depending on the day/time/weather, I need to move my scanner around to achieve at least some reception of the system. The Waukesha side of OASIS is out of the question at my QTH.
Reply With Quote
  #105 (permalink)  
Old 10-30-2018, 1:00 AM
Member
   
Join Date: Feb 2013
Posts: 19
Default

I cant recommend taking the plunge and getting a radio that can handle the LSM system enough! I tried for months and months, different antennas, different setups, all it did was cause more frustration! Even if I found a "sweet spot" all it takes is a subtle change in the weather, wind, atmospheric conditions etc. to cause reception to cut right back out.

Personally the G5 saved me a little sanity, hopefully when whistler comes out with their LSM capable radio it will drive the prices down a little bit as I know that was my biggest concern, this hobby does have a way of becoming more and more pricey.
Reply With Quote
Sponsored links
  #106 (permalink)  
Old 11-06-2018, 10:47 AM
Member
   
Join Date: Sep 2011
Location: Southeastern WI
Posts: 76
Default

The morning of Monday November 19, WCC agencies will start the process of moving to OASIS WC side. Other Dispatch Center in Waukesha County will switch over through out the rest of the week then.
Reply With Quote
  #107 (permalink)  
Old 11-07-2018, 11:43 AM
Newbie
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2015
Location: Metro. MKE
Posts: 4
Default

This is really helpful information. Do you know if the VHF paging channel will remain?
Reply With Quote
  #108 (permalink)  
Old 11-07-2018, 12:34 PM
Member
   
Join Date: Sep 2011
Location: Southeastern WI
Posts: 76
Default

Yes fire paging through WCC will continue over VHF 154.4300 patched with OASIS TG58909
Reply With Quote
  #109 (permalink)  
Old 11-07-2018, 12:59 PM
Newbie
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2015
Location: Metro. MKE
Posts: 4
Default

Quote:
Originally Posted by Div106 View Post
Yes fire paging through WCC will continue over VHF 154.4300 patched with OASIS TG58909
Awesome. Thank you!
Reply With Quote
  #110 (permalink)  
Old 11-07-2018, 5:57 PM
Member
   
Join Date: Jul 2008
Posts: 518
Default

Will I be able to receive the Waukesha "side" of this system with my 436HP and the standard furnished antenna? I live in the west central portion of Milwaukee County.
Digital as we know is a bit different when it comes to reception. Either its perfectly clear or nothing at all most of the time.

Last edited by CrabbyMilton; 11-07-2018 at 6:08 PM..
Reply With Quote
  #111 (permalink)  
Old 11-08-2018, 12:00 PM
mkescan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Mar 2004
Location: Milwaukee
Posts: 810
Default

Quote:
Originally Posted by CrabbyMilton View Post
Will I be able to receive the Waukesha "side" of this system with my 436HP and the standard furnished antenna? I live in the west central portion of Milwaukee County.
Digital as we know is a bit different when it comes to reception. Either its perfectly clear or nothing at all most of the time.
I have 3 to 5 bars for Waukesha County. I am on 27th & Ohio area.
Reply With Quote
  #112 (permalink)  
Old Yesterday, 4:53 PM
Newbie
   
Join Date: Mar 2007
Location: New Berlin, WI
Posts: 4
Default

Just curious if anyone has had luck getting a Pro-106 to work on this new system? I've tried setting mine up, but it doesn't seem to be tracking the system correctly. I'm showing a signal strength of 4-5 bars, but the "T" symbol never appears like it does for the Waukesha County 800Mhz system. I do have it set up as a P25 Auto system with just the 4 control channels programmed.
__________________
Yaesu FT-8800 & FT-2900 Mobile
Yaesu VX-5R Tri-Band HT
Pro-106 Handheld scanner
KC9PQH
Reply With Quote
  #113 (permalink)  
Old Yesterday, 5:00 PM
djeplett's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: NE Wisconsin
Posts: 540
Default

Quote:
Originally Posted by sippelb View Post
Just curious if anyone has had luck getting a Pro-106 to work on this new system? I've tried setting mine up, but it doesn't seem to be tracking the system correctly. I'm showing a signal strength of 4-5 bars, but the "T" symbol never appears like it does for the Waukesha County 800Mhz system. I do have it set up as a P25 Auto system with just the 4 control channels programmed.
Try entering in the control channels one by one in tune mode until you find the active one and see what your decode percentage is. My guess is you're having simulcast issues. I used to listen to OASIS when I would visit Milwaukee with my PRO-106 and it was hit & miss.
__________________
W9DJE

Uniden SDS100 * GRE PSR-500 * Radio Shack PRO-2055, PRO-106 * Yaesu FT-7800R, FT2DR, FT-8900R, FTM-350AR * Kenwood TS-570D, TK-380, TK-760H, TK-762HG * /\/\ XTS3000 Mod III
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions