View Single Post
  #6 (permalink)  
Old 11-11-2012, 11:47 AM
Pape Pape is offline
Member
   
Join Date: Feb 2011
Location: Quebec
Posts: 186
Default

I did enable turbo mode, just did not see it kick in yet.

I do think my image is up to date but will take a look.
I guess linux did not change at all in the last 10 years always have to fight to get it to work.

Thanks
Reply With Quote