Thread: ARC536: Version 2.0 Issues
View Single Post
  #39 (permalink)  
Old 02-19-2017, 3:41 PM
garys garys is offline
Member
   
Join Date: Jun 2002
Posts: 3,866
Default

It shows up on my screen. All the way to the end of the row with icons. Next to Read.
However, I just tried to open an existing FL and nothing appeared to happen. When I tried to open it again, the software told me it was already open, but I still couldn't see it on my screen.

I tried again, and the system loads, but only the name, nothing else. No sites, no TGs, nothing. It's really annoying as this is a large system (Charlotte-Mecklenburg, and I've had to build it four time since yesterday. It takes about an hour, even with downloading most of the information from the RRDB. I have to change some Alpha Tags, move some Departments around, and so on. To then lose it multiple times because of a save glitch is really, really, annoying.

If I delete one system, all of the systems close.

There still seem to be significant problems with saving and then reopening systems and favorites lists.

Quote:
Originally Posted by chill30240 View Post
OK now build 10 is out and where is the WRITE button? In all the other builds it was next to the READ button.

Last edited by garys; 02-19-2017 at 3:56 PM..
Reply With Quote