View Single Post
  #393 (permalink)  
Old 06-10-2018, 8:11 AM
thewraith2008 thewraith2008 is offline
Member
   
Join Date: Nov 2016
Posts: 254
Default

You most likely need the change/set the JAVA_HOME environment variable.

It's in Control Panel > System and Security > System > Advanced system settings > Environment Variables... > System variables then find JAVA_HOME in list or create it, then point to "C:\Program Files\Java\jdk-10.0.1" or whatever your path is and JDK version.
I don't use Win10 so I don't know if it's the same way to it.
Reply With Quote