View Single Post
  #12 (permalink)  
Old 10-10-2018, 12:22 AM
W2GLD's Avatar
W2GLD W2GLD is online now
Member
   
Join Date: May 2003
Location: Pinckney, Michigan
Posts: 511
Default

Quote:
Originally Posted by slicerwizard View Post
The FL docs tell you to download ftp://ftp.fftw.org/pub/fftw/fftw-3.3.5-dll32.zip and extract the libfftw3f-3.dll file to your DSD+ folder. That's all you have to do. It's the largest file in the zip; its size is 2,391,615 bytes, so just make sure you're extracting the correct file.

Your screenshot says that Windows has an issue with your libusb-1.0.dll file, not with any other file. The libusb-1.0.dll file I have here, that is working fine with regular dongles and Airspys, is 95,744 bytes in size. It appears to be the same file that's found in https://www.dsdplus.com/dl/DSDPlusDLLs.zip


The frequency records belong in your DSDPlus.frequencies file, not the sites file.
First, yes I followed the docs and that's how I replaced the "libfftw3f-3.dll" whis is how I got to the error shown in the screenshot; prior to having this .dll I wasn't able to get this far. I have also confirmed, since this is a clean install that I have present the "libusb-1.0.dll" as well from the original package for DSD+ as you have noted and I still get this error upon startup; replaced it again this evening as you suggested, same error. I cannot get past this blocker.

As for the files. yes I know that these are all different files. As I stated, the "NetworkID" is in the "DSDPlus.networks" file. The site is in the "DSDPlus.sites" file and the frequencies are in the "DSDPlus.frequencies" file. I have attached the screenshots here as well; does not display the frequencies in the CC activity window no matter what I change them to; this isn't an issue for anything besides Cap+ systems.
Attached Images
   
__________________
ICOM IC-R30, IC-R8600 | Uniden SDS100 | Whistler TRX-1 | Airspy R2 (x2), HF+
Diamond D3000N Discone | Wellbrook ALA-1530LN Active Magnetic Loop
Reply With Quote