RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Service Specific Monitoring > Aircraft Monitoring Forum > Aircraft Data Decoding


Aircraft Data Decoding - A forum to discuss decoding the various data transmissions such as ACARS, Mode-S, ADS-B, etc.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-02-2018, 11:33 AM
N4CYA's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: GA!
Posts: 1,783
Default VRS and MilAirComms1090

Hey Guys & Ladies,

I just put my live feed back online and I can not get VRS to work with MilAirComms1090. In VRS do I need to put the IP address as 127.0.0.1 and click on push feed or leave it blank? When I type in my home location coordinates it takes them out. Also last question in airplanes track it shows none..Did I miss something in setup?

Last edited by N4CYA; 02-02-2018 at 12:57 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-02-2018, 3:09 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2015
Location: Spring, Texas
Posts: 142
Default

Here's how I had mine setup and it worked just fine. Of course, make sure you check the Enabled box.

mike
Attached Images
 
Reply With Quote
  #3 (permalink)  
Old 02-02-2018, 3:52 PM
N4CYA's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: GA!
Posts: 1,783
Default

Quote:
Originally Posted by n5pwp View Post
Here's how I had mine setup and it worked just fine. Of course, make sure you check the Enabled box.

mike
Hello Mike,

I don't have Dump1090 listed on VRS. Yes, I have enable checked not sure what to do now.
Reply With Quote
  #4 (permalink)  
Old 02-02-2018, 4:11 PM
N4CYA's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: GA!
Posts: 1,783
Default

I think I got it to work but isn't the data sent box area suppose to move on MilAirComms1090 program cause it's not doing anything but VRS is showing that the MilAirComms1090 program is picking up bytes.

Last edited by N4CYA; 02-02-2018 at 4:16 PM..
Reply With Quote
  #5 (permalink)  
Old 02-03-2018, 1:40 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2015
Location: Spring, Texas
Posts: 142
Default

You may have it working now. If you see " Heartbeat Signal Sent to MilAirComms.com Mode-S Server" in the 'Data Sent To Server' field and see "HEARTBEAT RECEIVED For XXXX" you're connected to them. [XXXX will be your member number] Until a military aircraft shows up in your receiver nothing other than the heartbeat will show. I had trouble with getting mine to go again after having my feed shutdown for a while. I forgot that I had to run the MilAirComms 1090 software as admin. I'll keep an eye on my feed. There's a military mail aircraft that usually passes over in the afternoon in my area. I should see something then. Good luck.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 02-03-2018, 1:50 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2015
Location: Spring, Texas
Posts: 142
Default

Here's what you'll see when a military a/c passes over.
Attached Images
 
Reply With Quote
  #7 (permalink)  
Old 02-03-2018, 2:40 PM
N4CYA's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: GA!
Posts: 1,783
Default

Quote:
Originally Posted by n5pwp View Post
You may have it working now. If you see " Heartbeat Signal Sent to MilAirComms.com Mode-S Server" in the 'Data Sent To Server' field and see "HEARTBEAT RECEIVED For XXXX" you're connected to them. [XXXX will be your member number] Until a military aircraft shows up in your receiver nothing other than the heartbeat will show. I had trouble with getting mine to go again after having my feed shutdown for a while. I forgot that I had to run the MilAirComms 1090 software as admin. I'll keep an eye on my feed. There's a military mail aircraft that usually passes over in the afternoon in my area. I should see something then. Good luck.
Hello Mike,

I finally got it to work finally. Not sure what the issue is or what was causing it not to work. Now I am able to use MilAirComms1090 with VRS. What I had to do is delete the receiver couple of times and re add it and it finally started working. Thank you for you're help!

- Jamie
Reply With Quote
  #8 (permalink)  
Old 02-03-2018, 2:51 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2015
Location: Spring, Texas
Posts: 142
Default

Others have helped me and I just wanted pay it forward. Glad to hear you're up and running. I looked at the live reports up on MilAirComms. Are you the one of the Byron Ga users I saw reported there? It looks like you've got quite the MilAir traffic in your area.

Mike
Reply With Quote
  #9 (permalink)  
Old 02-03-2018, 2:56 PM
N4CYA's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2004
Location: GA!
Posts: 1,783
Default

Quote:
Originally Posted by n5pwp View Post
Others have helped me and I just wanted pay it forward. Glad to hear you're up and running. I looked at the live reports up on MilAirComms. Are you the one of the Byron Ga users I saw reported there? It looks like you've got quite the MilAir traffic in your area.

Mike
Am glad you helped me with this issue good to see there is still helpful people here on this website/forum still. Yes I'm the gentleman feeding the Byron MilAir traffic. I live about 18 miles away from a major air base in my area and two hours north of Moody and hour south of Dobbins AFB.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:33 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions