RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Amateur Radio > Amateur Radio Equipment


Amateur Radio Equipment - For general and technical discussion of Amateur Radio equipment such as transceivers, repeaters, controllers and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-07-2017, 1:00 PM
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2009
Location: PAULDING, OH
Posts: 4
Default Yaesu FTM400DR screen frozen

The 400 has been in my car for about six months now. The touch screen will often freeze up and at the same time the mic controls will not work except for the xmit button. Have tried unplugging mic and control head cables and even disconnected power but all fail to make a difference. Anyone else having problems?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-07-2017, 3:43 PM
chief21's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Summer - western NC mountains; Winter - central FL gulf coast
Posts: 503
Default

I don't recall seeing (or hearing) of such an issue with the FTM400. I have four of these rigs for years (2 mobile, 2 base) and all have been reliable thus far. If you're unable to pin down the cause of that problem, perhaps you should send it to Yaesu for repair before the warranty runs out.

John AC4JK
Reply With Quote
  #3 (permalink)  
Old 06-07-2017, 4:07 PM
W9BU's Avatar
Lead Wiki Manager
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2004
Location: Brownsburg, Indiana
Posts: 4,581
Default

I think I'd start by making sure the firmware is current. If it is and the problem persists, send it to Yaesu for service.
__________________
Lead Wiki Manager and Forum Moderator.

"The whole world's living in a digital dream. It's not really there, it's all on the screen." -- WB6ACU
Reply With Quote
  #4 (permalink)  
Old 06-07-2017, 4:34 PM
Member
   
Join Date: Dec 2002
Posts: 856
Default

Do a hard reset and start over? Ensure the firmware is current?

If the problem persists and the radio is only 6 months old, send it to Yaesu for warranty repair.
Reply With Quote
  #5 (permalink)  
Old 06-07-2017, 5:06 PM
eaf1956's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2007
Location: Evansville, IN
Posts: 1,491
Default

Is the head mounted in direct sunlight?
__________________
Current scanners:BCD 996XT,BCD996P2
BCD536HP (2)
Ham Gear: Icom 7000, U82, V82, V8, IC 2820 and OMG a YAESU FTM400DR
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-08-2017, 11:35 AM
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2009
Location: PAULDING, OH
Posts: 4
Default Frozen

The control head is mounted on the top of the dash in my car. It is garage kept and not taken to work where it would sit in the sun for eight hours. The only time in sun is when I am driving it. If it is hot outside the air is on.
Hard reset? Also The Yaesu website under downloads is not working for me. I click on a file and get a invalid file blank screen. Have called tech support, another dept took my name and number and they never did call me back.
I bought the radio in fall of 15 but did not even take it out of box till winter 2016. I had a broken leg and could not climb in trunk to run antenna wires till winter 16.
There is a YouTube video with another ham having the same problem.

Thanks for the help,
Reply With Quote
  #7 (permalink)  
Old 06-09-2017, 12:22 PM
chief21's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Summer - western NC mountains; Winter - central FL gulf coast
Posts: 503
Default

I'd be suspect of the mounting location. Even with the A/C running, a sun-exposed location can get very hot very fast. Since the LCD touch screen is bound to be somewhat sensitive to the heat, that is likely to be the cause of your issue. Perhaps some experimentation is in order?

John AC4JK
Reply With Quote
Reply

Tags
frozen screen, yaesu ftm400

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:18 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions