RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Amateur Radio > Amateur Radio Equipment


Amateur Radio Equipment - For general and technical discussion of Amateur Radio equipment such as transceivers, repeaters, controllers and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-27-2017, 6:34 PM
Member
   
Join Date: Sep 2016
Posts: 5
Default Icom IC-V8000

Requesting help with a icom v8000. The radio will work perfect on simplex but will not connect to a repeater on 2 meter. The pl tone is set properly and the pl tone has been enabled along with the -600khz offset that the repeater calls for. (I've tried on multiple repeaters and same thing happens). I listen in on my handheld that does work with a repeater and can never hear the icom connect. I've performed a full reset and followed the manual like a bible, even called icom and they couldn't help me either.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-27-2017, 7:37 PM
Member
   
Join Date: Jul 2008
Location: W.Babylon N.Y. 11704
Posts: 210
Default

check to see if your repeater lock out function (page 21 in the manual) is in the off position

Follow ■ Accessing a repeater instructions on page..17

i use the auto tone option on my 8000 --helps me out instead of programming them all in manually

hope this helps somewhat...good luck
Reply With Quote
  #3 (permalink)  
Old 06-27-2017, 7:38 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2012
Posts: 5
Default IC-V8000

McGruber, where are you located ? I have the same radio. Maybe I can help you. Do you have Echolink on your phone or other device that we could talk directly ? I'm located south of Detroit, MI

Joel, N8JOY
Reply With Quote
  #4 (permalink)  
Old 06-27-2017, 7:45 PM
Member
   
Join Date: Sep 2016
Posts: 5
Default

Quote:
Originally Posted by ipfd320 View Post
check to see if your repeater lock out function (page 21 in the manual) is in the off position

Follow Accessing a repeater instructions on page..17

i use the auto tone option on my 8000 --helps me out instead of programming them all in manually

hope this helps somewhat...good luck
I performed all that and still no luck

Sent from my SM-N920V using Tapatalk
Reply With Quote
  #5 (permalink)  
Old 06-27-2017, 7:46 PM
Member
   
Join Date: Sep 2016
Posts: 5
Default

Quote:
Originally Posted by N8JOY View Post
McGruber, where are you located ? I have the same radio. Maybe I can help you. Do you have Echolink on your phone or other device that we could talk directly ? I'm located south of Detroit, MI

Joel, N8JOY
I am located near cabot Arkansas. yes I have echolink

Sent from my SM-N920V using Tapatalk
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-27-2017, 9:16 PM
KC5AKB's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2010
Location: North Texas
Posts: 154
Default

If you set the tone sq on the ht and then xmit to it will it
Open the tone sq on the ht with the proper pl tone from the icom?
Reply With Quote
  #7 (permalink)  
Old 06-28-2017, 11:46 AM
Member
   
Join Date: Jul 2015
Posts: 78
Default

Try using the HT to listen to the input frequency of the repeater while you are transmitting from the 8000. You may have to get a little ways away from eachother to avoid desensing the HT. Have a buddy help you by listening on the HT. So for example if the output of the repeater is 147.360 then listen on 147.960. If you can hear your transmission the most liley culprit is an incorrect PL TONe or you may have CTCS enabled, I suspect the former as you said you couldn't hear the repeater opening from the HT. If you don't hear anything on the input freq than I suspect the direction or offset.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:33 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions