RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > AOR Receivers


AOR Receivers - A forum for the discussion of all AOR scanning radios and receivers.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-11-2017, 6:06 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Angry AOR PROBLEMS

I have a DV1 set and yesterday the squelch woudn't work before that the signal meter at the bottom woudn''t work.
And after the squelch propblem the volume was playing up does anyone know what could be wrong with it?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-11-2017, 6:51 AM
Member
   
Join Date: Dec 2002
Posts: 11
Default

Is the agc set to rf-g?
Reply With Quote
  #3 (permalink)  
Old 03-11-2017, 7:38 AM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default Final Resort

Quote:
Originally Posted by radioshane View Post
I have a DV1 set and yesterday the squelch woudn't work before that the signal meter at the bottom woudn''t work.
And after the squelch propblem the volume was playing up does anyone know what could be wrong with it?
If all else fails do a full reset. Before you do, backup all the things you can, Memories etc, as they will be wiped from the Radio (Not the backups on the SD Card so they can be restored afterwards). Just in case, after backing up to the SD Card, I would switch the DV1 off, remove the Card, put into a P.C. and save all the contents. You can put it back into the radio then before doing the reset.

How to do backups, what can be backed up, and how to do a full reset is explained in the Manual.

Very occasionally the AR-DV1 can have a 'nervous breakdown' which can cause very odd things to happen, so it is not necessarily a hardware failure issue.

Do NOT restore any of the backups yet. Try the radio and see if all is working correctly. If so, the Manual explains how to get your settings back, from the backups you created.

If that does not fix it, then sorry to say it will probably have to be physically repaired.

Good luck
Reply With Quote
  #4 (permalink)  
Old 03-11-2017, 9:41 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Thumbs down

memories wouldn't take long as I don't have any channels in it only search banks and all my recorded action is on my memory card Is it only digital radios that do these eff ups?
If so its a right pain
Reply With Quote
  #5 (permalink)  
Old 03-11-2017, 9:42 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

Thought the only settings I would need would be firmware settings?.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-11-2017, 9:57 AM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default RESET

Quote:
Originally Posted by radioshane View Post
Thought the only settings I would need would be firmware settings?.
What you feel you want to backup is your decision of course. If you do a full copy of your SD Card on a P.C. whatever firmware files you have will be secured, as well as any other backup you created before the full reset.

As far as I know a full-reset will not take you back to the original firmware, but will keep the latest firmware in place.

An alternative is to re-load the latest firmware, and try that first.

If after the full reset the latest firmware does not show on the radio, then you will need to re-install it.

Cheers
Reply With Quote
  #7 (permalink)  
Old 03-12-2017, 6:46 PM
MStep's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2005
Location: New York City
Posts: 1,065
Default

Quote:
Originally Posted by radioshane View Post
I have a DV1 set and yesterday the squelch woudn't work before that the signal meter at the bottom woudn''t work.
And after the squelch propblem the volume was playing up does anyone know what could be wrong with it?
Any luck after doing those resets?

My general course of action for this type of problem would be, in this order:

1- Partial reset

2- Full reset

3- Full reset with several power disconnects/reconnects.

Have you made any progress radioshane? As suggested, after rebooting the radio, try programming in one or two frequencies by hand before re-inserting the SD card.
Reply With Quote
  #8 (permalink)  
Old 03-13-2017, 10:36 AM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default DANGER

Quote:
Originally Posted by MStep View Post
Any luck after doing those resets?

My general course of action for this type of problem would be, in this order:

1- Partial reset

2- Full reset

3- Full reset with several power disconnects/reconnects.

Have you made any progress radioshane? As suggested, after rebooting the radio, try programming in one or two frequencies by hand before re-inserting the SD card.
I know you did not mean it this way but

3- Full reset with several power disconnects/reconnects

could be read literally, and the power should not be disconnected DURING the 'reset' process.
Reply With Quote
  #9 (permalink)  
Old 03-13-2017, 11:44 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

Good afternnon marlbrook I turned the set of a few times on Saturday night and thank god touch would its buzzing again yippee.
Although many many thanks for you're help
Reply With Quote
  #10 (permalink)  
Old 03-13-2017, 11:59 AM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default

Good news, Cheers
Reply With Quote
  #11 (permalink)  
Old 03-13-2017, 11:01 PM
MStep's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2005
Location: New York City
Posts: 1,065
Default

Quote:
Originally Posted by marlbrook View Post
I know you did not mean it this way but

3- Full reset with several power disconnects/reconnects

could be read literally, and the power should not be disconnected DURING the 'reset' process.
Perhaps I did not word it as correctly as I could have. Thanks for pointing that out Jeff. What I meant to say is that once you have gone through all the reset procedures, and providing that they did not work, simply turn the radio off and disconnect the power from the mains for 3- 5 minutes, then reconnect power and turn the radio back on. That's helped me a few times.
Reply With Quote
  #12 (permalink)  
Old 04-01-2017, 6:41 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

The squelch is fine now just the onlyn propblem is that there is still loads of data noise even when there talking on 453.0500mhz even tho I have installed the new firmware
Reply With Quote
  #13 (permalink)  
Old 05-03-2017, 2:35 PM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

I have a wellbrook HF loop I thought at first it was the antenna interface then the wellbrook man told me to try it on its own and it worked the interface !.
So he said if the interface works on its own then my coax is short circuiting does anyone know how to stop it short circuiting ?
Reply With Quote
  #14 (permalink)  
Old 05-03-2017, 6:48 PM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default COAX Problem

It is a bit unlikely the coax is shorting, but not impossible.

It seems more likely the capacitor in the loop has gone 'closed circuit', or somethings are 'touching' that should not.

I suppose you should tackle the coax first.

1. Disconnect it from the Control Box and the Loop. Make sure the inner and outer are not touching, both ends.

2. Use a Meter to across the Inner and Outer wires on one end of the Coax and test to see if it is actually shorting.

3. Set the Meter to measure resistance. If the Coax is OK then the Meter will not react. If it is not the Meter will go show a definite reading.

If the Coax is fine then it will be a bit of trial and error with the Loop to find the fault, using the Meter as above.

Good luck
Reply With Quote
  #15 (permalink)  
Old 05-04-2017, 11:14 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

Marlbrook thanks for your'e messege i kept de rigging the bnc plug for hours last night
What type of meter would I need?
Reply With Quote
  #16 (permalink)  
Old 05-04-2017, 11:30 AM
Member
   
Join Date: Feb 2016
Location: Devon, UK
Posts: 353
Default Meter

Quote:
Originally Posted by radioshane View Post
Marlbrook thanks for your'e messege i kept de rigging the bnc plug for hours last night
What type of meter would I need?
Any type of Multi Meter would do. Does not have to be expensive. As long as it reads 'resistance'. Buy a cheap, small analogue one. Always useful.

Just play with it first. Set it to a resistance setting and touch its two prods together. You will see the needle go to full deflection, which when you are testing your coax will indicate a short.

Before you open plugs, try the resistance test. As long as the coax is not connected either end that is the first test.

If that shows no 'SHORT' then the plugs and cable should be OK.

If the Meter indicates a 'short' then you will need to open the plugs (but not remove them) to make sure there is no 'short' inside. Plugs at both ends of the Coax if applicable.

If Coax and plugs are OK, it must be the aerial.

No idea what socket it has, but same test really. Just touch the prods to the outer and inner of the socket. There should be no short, but I am not familiar with the aerial you have, so cannot offer advice on that.
Reply With Quote
  #17 (permalink)  
Old 05-04-2017, 7:34 PM
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2002
Location: Boston, Ma
Posts: 1,968
Default

Quote:
Originally Posted by radioshane View Post
I have a wellbrook HF loop I thought at first it was the antenna interface then the wellbrook man told me to try it on its own and it worked the interface !.
So he said if the interface works on its own then my coax is short circuiting does anyone know how to stop it short circuiting ?
Hello,

I have a Wellbrook ALA1530 loop. The output of the loop is high, especially if you have any nearby AM Broadcast stations. It will overload the AOR AR-DV1 below 18 MHz. I had to use a AM Band Reject filter to knock down the signal levels.

Try out the AR-DV1 using a short antenna on the FM Broadcast Band or the 162 MHz weather channels.

73 Eric
Reply With Quote
  #18 (permalink)  
Old 05-05-2017, 7:45 AM
Member
   
Join Date: Jan 2015
Location: york
Posts: 172
Default

Eric mate I'm using an expensive alinco rs8e dedicated HF set .
I'm so effed I'm even getting my aerial erector to have a wee look at it next weak .
Iv'e even tried tried re doing the bnc plug again with my support worker yesterday and the light stayed on the antenna interface bith just the bnc pin in but I ended up having seven signal of crap .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:26 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions