RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > Arizona Radio Discussion Forum


Arizona Radio Discussion Forum - Forum for discussing Radio Information in the State of Arizona.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-16-2018, 8:26 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2014
Location: Tucson, AZ
Posts: 40
Default Threshold

I read somewhere that I should manually set my threshold in for PCWIN. Will this really help with reception!? I have it on auto. Using a 325P2

Thanks


Sent from my iPhone using Tapatalk
__________________
I don't know everything, so I will not put my two cents in
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-17-2018, 1:53 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2015
Location: Apache Junction, Az
Posts: 12
Default

The threshold settings only affect the decoding of the control channel. If your getting that annoying motorboat sound briefly before you hear the voice traffic on the system adjusting the threshold can help. However if your not receiving the control channel modifying the threshold will not help as it doesn't have anything to do with the actual reception.
Reply With Quote
  #3 (permalink)  
Old 10-17-2018, 7:28 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Nov 2007
Location: St. Louis County, MO
Posts: 2,437
Default

Quote:
Originally Posted by cfsimmont View Post
The threshold settings only affect the decoding of the control channel. If your getting that annoying motorboat sound briefly before you hear the voice traffic on the system adjusting the threshold can help. However if your not receiving the control channel modifying the threshold will not help as it doesn't have anything to do with the actual reception.
That's wrong. The threshold setting can affect all reception. I needed a manual setting for our cities 800 P25 system. The 996XT series are horrible as they do not offer manual settings. The older T series did and perform much better as do the newer x36HP series.

I must use a manual setting of 6 or 7 to get good decodes from almost all P25 sites within my range.
Watch your decode screen sometime with it set to Auto or a Manual setting and you will clearly see fewer decode errors when it is set to the proper value in manual mode. It works for the CC as well as all voice channels in the system.

If you are simply not receiving the CC because of no or very low signal strength, then your statement would be correct but I think the OP is trying to clean up audio breaking up which may be caused by LSM. Setting a manual decode threshold can indeed help with this but it may not make things perfect.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:56 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions