RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > The RadioReference Tavern > Automotive

Automotive - Your car leaking? Want to discuss your cherry GTO? Discuss all engine powered four-wheeled contraptions here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-12-2017, 5:06 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2009
Location: Wellington County, Ontario
Posts: 176
Default 2014 Explorer Radio Troubles

Hi all,

I am having issues with my Sync equipped radio. In some menus I can't move up or down and in others I can. Happens with both the radio controls and the steering wheel controls. Can't seem to figure out why and I have updated the software and still nothing.

Really need help with this as I can't really change some things.

Thanks


Sent from my iPhone using Tapatalk Pro
__________________
BCD396XT, HP-1, XTS5000 VHF, XPR7550 VHF, XPR7550 UHF
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:33 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions