RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify Administration


Broadcastify Administration - Administration topics for Broadcastify.com. This forum is for Broadcastify feed providers to get support from Broadcastify Admins. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-26-2017, 11:32 PM
Bellingham_Scanner's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2010
Location: Bellingham Washington
Posts: 233
Default HELP my feeds are crossed!

All three of my feeds audio are being mixed together and it's happening at Broadcastify's end.

I have been pulling my hair out troubleshooting this issue here https://forums.radioreference.com/streaming-broadcasting-audio-recording/354786-darkice-multiple-feeds-audio-mixing-echo.html

Now I have two separate computers running two, on two separate scanners, running two separate feeds. Go listen to my Fire and Aid feed and you will hear the audio coming from my Police feed mixed together and on my police feed you will hear the audio from my fire and aid feed mixed in.


Last edited by Bellingham_Scanner; 06-26-2017 at 11:40 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-27-2017, 12:11 AM
ka8zay's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Troy, OH
Posts: 55
Default

Quote:
Originally Posted by Bellingham_Scanner View Post
All three of my feeds audio are being mixed together and it's happening at Broadcastify's end.

I have been pulling my hair out troubleshooting this issue here https://forums.radioreference.com/streaming-broadcasting-audio-recording/354786-darkice-multiple-feeds-audio-mixing-echo.html

Now I have two separate computers running two, on two separate scanners, running two separate feeds. Go listen to my Fire and Aid feed and you will hear the audio coming from my Police feed mixed together and on my police feed you will hear the audio from my fire and aid feed mixed in.



Are you sure you are actually loading each instance of darkice with the proper config file? Such as referenced in the how to thread.


Sent from my iPhone using Tapatalk
Reply With Quote
  #3 (permalink)  
Old 06-30-2017, 7:10 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2016
Location: Milpitas, CA
Posts: 231
Default

Why start a new thread on this issue? All you have to do is repost to the original thread and it will rise to the top of forum (just below the stickies).

I know there is very little support on RR forums for rpi's but patience pays off and also explore other websites interested in rpi.

It sounds like a problem with the config files that direct the different USB sound sticks to the correct feed on Broadcastify. I may have asked this before, but what happens if you unplug one of the USB sound sticks from the rpi (i.e. without powering down or changing anything else) does the feed that corresponds to that sound stick continue to feed to Broadcastify with audio?
Reply With Quote
  #4 (permalink)  
Old 07-04-2017, 4:04 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2011
Location: Massachusetts
Posts: 809
Default

Quote:
Originally Posted by Bellingham_Scanner View Post
All three of my feeds audio are being mixed together and it's happening at Broadcastify's end.

I have been pulling my hair out troubleshooting this issue here https://forums.radioreference.com/streaming-broadcasting-audio-recording/354786-darkice-multiple-feeds-audio-mixing-echo.html

Now I have two separate computers running two, on two separate scanners, running two separate feeds. Go listen to my Fire and Aid feed and you will hear the audio coming from my Police feed mixed together and on my police feed you will hear the audio from my fire and aid feed mixed in.

Can you provide a little more detail on how you reached the conclusion that it is happening at Bcfy's end? That seems quite unusual. Did you set up a local server and connect your three feeds to that one and they were separate?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:33 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions