RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify Administration


Broadcastify Administration - Administration topics for Broadcastify.com. This forum is for Broadcastify feed providers to get support from Broadcastify Admins. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-12-2018, 1:15 PM
blantonl's Avatar
Founder and CEO
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 9,005
Default audio3 ded :)

audio3 died - we failed it over to a new box.

If you are using a barix streaming device the new ip address is 174.37.110.68

Otherwise, stop and start your feed and all should be well if you are on audio3
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Sponsored links
  #2 (permalink)  
Old 02-12-2018, 1:17 PM
Mylan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2004
Location: Wheeling, WV
Posts: 462
Default

Thx....
  #3 (permalink)  
Old 02-12-2018, 4:15 PM
Newbie
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2008
Posts: 4
Default

Still can not get server site to work. I did the command prompt and type ipconfig/flushdns. After I did that it did connect to Icecast2 server. But after that it would not allow me to connect to the server, on the server end it shows the following 404 not available. Now it will not connect the Icecast2 server. Anything I can try. I made no changes on my end. Was working great a few hours ago. It all happen after your system went down. Thank you for any help
  #4 (permalink)  
Old 02-15-2018, 12:44 PM
MikeOxlong's Avatar
Forums Manager/Global DB Admin/Commie
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jun 2001
Location: Central Ontario
Posts: 10,072
Default

New audio3 issues are being discussed in this thread:

https://forums.radioreference.com/br...ues-again.html
__________________
Mike.

Sorry but I don't accept PM's. Please use email instead.
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:29 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions