RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify/Live Audio Administration

Broadcastify/Live Audio Administration - Administration topics for live audio broadcasting on Broadcastify.com. This forum is for feed providers to get support. Other audio questions go here: Streaming /Broadcasting / Audio Recording forum

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-27-2017, 9:22 AM
fasteddy64's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2005
Location: Abilene, TX
Posts: 335
Default What happened to my feed and account?

I just noticed my feed being shown as offline and that I am no longer a premium account holder.

Did I do something wrong?

I checked my equipment and all seems to be working normally.

Scanner cast shows to be running, scanner is good, audio is good?

What should I do?
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-27-2017, 11:15 AM
rbm's Avatar
rbm rbm is online now
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2005
Location: Upstate New York
Posts: 1,351
Default

It looks OK from here.

Rich

Edit: Or maybe not. There was a loud hum and then I lost the connection.
Reply With Quote
  #3 (permalink)  
Old 03-27-2017, 11:24 AM
fasteddy64's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2005
Location: Abilene, TX
Posts: 335
Default

Thanks, it does here now as well.
That was really weird!

Seems to be working now.

Thanks for the reply from Upstate New York, I grew up in the Utica/ Oneida County area.
Reply With Quote
  #4 (permalink)  
Old 03-27-2017, 12:39 PM
ChrisABQ's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2016
Location: Albuquerque, NM
Posts: 237
Default

The Broadcastify web player is not loading the audio, but I can get it using Media Player. Strange.
__________________
BCD436HP w/ProVoice & DMR - BCT15X (2) - UniTrunker DSD+ - Pro-2011(my very first radio) - Baofeng UV-5R
Reply With Quote
  #5 (permalink)  
Old 03-27-2017, 7:21 PM
W8RMH's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2009
Location: Columbus, OH (Bearcat not a Buckeye)
Posts: 6,581
Default

If your feed is offline for any reason the Audio Feed Provider badge will not display nor will you have premium privileges.
__________________
SKYWARN SPOTTER BCD436HP-DMR Home Patrol 2 BCD996XT BR330T FreeScan Sentinel RadioFeed
Columbus Police Dispatch - Citywide (Ohio MARCS P25)
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-27-2017, 9:29 PM
fasteddy64's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2005
Location: Abilene, TX
Posts: 335
Default

That makes sense.
Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:19 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions