RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify / Live Audio Listener Support


Broadcastify / Live Audio Listener Support - This forum will act as a place for individuals who listen to feeds to provide comments or concerns about specific feeds. All feed providers should monitor this forum for feedback on their feeds.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-04-2015, 12:12 PM
SlipNutz15's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2005
Location: Mifflintown, PA
Posts: 423
Default Barix feed setup audio quality

I am test running a Barix setup. I configured it according to the Barix Instreamer 100 wiki and I listen through the Barix headphone jack to verify my inputs are ok and there is no humming or static whatsoever. When I listen online there is a "tunnel" sound to the feed. What is with the quality of the feed deminishment?

So everyone knows how its setup:
PSR-410 mono 1/8" to Barix mono RCA port.
PSR-410 is powered by a 13.8V power supply. (Originally had a wall wart and it gave a RF humming).

Feed: http://www.broadcastify.com/listen/feed/13537/web
__________________
G. Stottle KB3THR
http://www.centralpascanner.com

Last edited by SlipNutz15; 01-04-2015 at 12:24 PM.. Reason: Added feed URL
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-06-2015, 11:02 AM
SlipNutz15's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2005
Location: Mifflintown, PA
Posts: 423
Default

Barix support helped us out and we figured out the issue. I also updated the Barix Instreamer Wiki page with the most recent settings. I hope this helps anyone else that may want to use a Barix!
__________________
G. Stottle KB3THR
http://www.centralpascanner.com
Reply With Quote
  #3 (permalink)  
Old 01-06-2015, 11:29 AM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,115
Default

Quote:
Originally Posted by SlipNutz15 View Post
I am test running a Barix setup. I configured it according to the Barix Instreamer 100 wiki and I listen through the Barix headphone jack to verify my inputs are ok and there is no humming or static whatsoever. When I listen online there is a "tunnel" sound to the feed. What is with the quality of the feed deminishment?

So everyone knows how its setup:
PSR-410 mono 1/8" to Barix mono RCA port.
PSR-410 is powered by a 13.8V power supply. (Originally had a wall wart and it gave a RF humming).

Feed: Mifflin County Law Enforcement Live Audio Feed
Your feed sounds OK to me via WinAmp & the Web Player.
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
  #4 (permalink)  
Old 01-06-2015, 3:12 PM
SlipNutz15's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2005
Location: Mifflintown, PA
Posts: 423
Default

Yeah. Had it fixed approximately 30 min prior to your post. Thank you for verifying it sounds ok.
__________________
G. Stottle KB3THR
http://www.centralpascanner.com
Reply With Quote
  #5 (permalink)  
Old 01-06-2015, 3:14 PM
richtidd's Avatar
Live Audio Administrator
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Mateo, Ca
Posts: 1,115
Default

Quote:
Originally Posted by SlipNutz15 View Post
Yeah. Had it fixed approximately 30 min prior to your post. Thank you for verifying it sounds ok.
What did you do?
__________________
--
Richard Tidd
Broadcastify.com
Live Audio Administrator

richtidd@broadcastify.com

My online scanners:
SMCo, Tuolumne Co
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-06-2015, 9:44 PM
SlipNutz15's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2005
Location: Mifflintown, PA
Posts: 423
Default

MP3 bit reservoir: use

That was the issue, it was set on the other option. As soon as it was changed to "use" it imediately cleared up. Barix support was sent screenshots of the Barix Instreamer screens and they responded almost immediately with the solution.
__________________
G. Stottle KB3THR
http://www.centralpascanner.com
Reply With Quote
  #7 (permalink)  
Old 02-04-2015, 9:23 PM
SShuster221's Avatar
Live Audio Admininstrator
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2006
Location: Ocean City, MD
Posts: 151
Default Barix

I would like to know if anyone has got Text Tags to work with the Barix.
__________________
Scott Shuster
Live Audio Administrator
Nedhc48@RadioReference.com
Unication G5 Phase 2 Enabled
Reply With Quote
  #8 (permalink)  
Old 02-04-2015, 9:55 PM
SlipNutz15's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2005
Location: Mifflintown, PA
Posts: 423
Default

No, Barix do not push MetaData that I'm aware of. I can ask my friend who has direct contact with Barix Support.
__________________
G. Stottle KB3THR
http://www.centralpascanner.com
Reply With Quote
  #9 (permalink)  
Old 12-12-2017, 8:39 AM
k1zxx's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2007
Location: Connecticut
Posts: 25
Default

Hello I have a Barix myself and was trying to set it up from the configuration on the set up page
https://wiki.radioreference.com/inde...p_Instructions after doing all that was stated the unit would not link up to the server and the audio for some reason came out through the speaker port on a external speaker, so we new that the audio was going through, is there a password or something we didnt put in to connect to icecast? if so were would it go?
Reply With Quote
  #10 (permalink)  
Old 12-13-2017, 9:38 AM
k1zxx's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2007
Location: Connecticut
Posts: 25
Default

ok got it to work, but the audio quality is terrible, I have a power hum that i tried to eliminate with a choke but could not so i went back to feeding with the pc, any insight???
Reply With Quote
Reply

Tags
audio, barix, feed, live audio, psr410

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions