RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify / Live Audio Listener Support

Broadcastify / Live Audio Listener Support - This forum will act as a place for individuals who listen to feeds to provide comments or concerns about specific feeds. All feed providers should monitor this forum for feedback on their feeds.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-02-2017, 7:54 PM
kgowen44's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Aug 2004
Location: Sacramento, CA
Posts: 24
Default No premium access/ I am a feed provider

Hi,

I find this really odd. LOL I was just online in RR and broadcastify earlier looking at my feed stats and now all of a sudden, I went in to update an alerts indicating a Comcast outage and now it says I am no longer a premium member since 2009??? I was just looking at my feeds a few hours ago. Is there like a known issue? My feeds have been around for years and I do not violate the TOS. There has to be a way to fix this. I even got the RR Notify saying the feed was offline for 15 min (Hence why I wanted to put an alerts on my feeds). Can someone here advise? email is kevin@jps.net
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-02-2017, 8:10 PM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2006
Location: Price, Utah
Posts: 1,012
Default

I know for a while since I am a feed provider as well my premium access subscription also is not active and it used to be active solely because I was a feed provider now mine also is gone, and I'm still providing feed, unless it's only for a year they give u that


Sent from my iPod touch using Tapatalk
Reply With Quote
  #3 (permalink)  
Old 05-03-2017, 7:10 PM
eaf1956's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2007
Location: Evansville, IN
Posts: 1,454
Default

Quote:
Originally Posted by kgowen44 View Post
Hi,

I find this really odd. LOL I was just online in RR and broadcastify earlier looking at my feed stats and now all of a sudden, I went in to update an alerts indicating a Comcast outage and now it says I am no longer a premium member since 2009??? I was just looking at my feeds a few hours ago. Is there like a known issue? My feeds have been around for years and I do not violate the TOS. There has to be a way to fix this. I even got the RR Notify saying the feed was offline for 15 min (Hence why I wanted to put an alerts on my feeds). Can someone here advise? email is kevin@jps.net
When your feed is OFFLINE you lose your access.
__________________
Current scanners:BCD 996XT,BCD996P2
BCD536HP (2)
Ham Gear: Icom 7000, U82, V82, V8, IC 2820 and OMG a YAESU FTM400DR
Reply With Quote
  #4 (permalink)  
Old 05-04-2017, 7:33 AM
traildraft's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2004
Location: Valley Center
Posts: 46
Default

Yes, what eaf1956 said.
__________________
PRO-197, PRO-2053, 8500XLT, BCT-8, BC780XLT, PRO-34, PRO-44, PRO-94, PRO-96, PRO- 2004, PRO-2026, PRO-2028

California Highway Patrol - TAN
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:27 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions