RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Broadcastify / Live Audio Listener Support


Broadcastify / Live Audio Listener Support - This forum will act as a place for individuals who listen to feeds to provide comments or concerns about specific feeds. All feed providers should monitor this forum for feedback on their feeds.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-29-2018, 1:37 AM
hotlava646's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2008
Location: Houston (Clear Lake), Texas
Posts: 12
Default Not receiving live audio on pc

Never had any issues, then 2 days ago I am not picking up any feeds. Whether it is WMP, flash or any of the ones it is not making a "connection".
The clock/timer does not start.
I have taken out ad blocker, turned off antivirus and still no luck. I did not make any changes to my computer when it happened.
Works fine on my phone and laptop.
Stumped. Any help please.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-29-2018, 10:36 AM
Citywide173's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2005
Location: Attleboro, MA
Posts: 1,449
Default

I believe in start simple. The feed status is "ONLINE?"
__________________
Ed Burke
KD1EMS WQRD823

Administrator: Firepics-THE Place for fire photographers
Reply With Quote
  #3 (permalink)  
Old 09-29-2018, 2:12 PM
flythunderbird's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2012
Location: Grid square EM99fh
Posts: 859
Default

Which feeds?
__________________
Glenn
"Yeah, I have some radios ... I listen to some stuff ..."
Live Long and Monitor!
Reply With Quote
  #4 (permalink)  
Old 10-01-2018, 7:39 PM
   
Join Date: Mar 2011
Posts: 5
Default

From Ottawa, Canada: I'm having the same problem as hotlava. I haven't heard anything since we had a significant power outage on Sept. 21. The feeds I listen to (Provincial Police and Ottawa Police and Fire) are online. I've tried other feeds but can't listen to them either. I've tried changing from html5 web player to other selections, but no luck. I've cleared my cache, etc and deleted and re-added the bookmarks. Still no luck.Also, the feed addy shows 'not secure' which I'm pretty sure did not show up before. I don't know if a setting has changed and I'm not aware of it and don't know where to look. Any help would be appreciated.
Reply With Quote
  #5 (permalink)  
Old 10-02-2018, 3:04 PM
hotlava646's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2008
Location: Houston (Clear Lake), Texas
Posts: 12
Default

100% exact to Maple, shows not secure and wont connect with radio reference. Says "waiting for radio#.broadcastify.com"

I have also cleared all my cookies, basically reset all my antivirus along with disabling them.

Just doesn't make sense. Tried other browsers and nothing works.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 10-02-2018, 3:42 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

Broadcastify keeps changing the link address so that unauthorized apps cant use the site , but in the process has made it almost impossible at times to listen from a computer . I have the same issue here , the players come up but the play timer always stays at 00.00 and clicking the play pause button never starts the feed playing . This really should be fixed , but I dout that it ever will .
Reply With Quote
  #7 (permalink)  
Old 10-02-2018, 6:18 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 691
Default

Tried to listen to my feeds through RR home page, like I have many times before, using Windows Media Player, on a laptop with Win 10, and it would not play, but did play using Web Player.

Last edited by N1GAW; 10-02-2018 at 7:02 PM..
Reply With Quote
  #8 (permalink)  
Old 10-02-2018, 6:32 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Thumbs down

Not much point in providing the streams if we can access them .
Reply With Quote
  #9 (permalink)  
Old 10-02-2018, 6:57 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 691
Default

Quote:
Originally Posted by Chronic View Post
Not much point in providing the streams if we can access them .
You can through Broadcastify, or through the RR home page if you use "Web Player" rather than "Windows Media Player".
__________________
Whistler TRX-1, Radio Shack Pro-668 (mod), Pro-197, Pro-651, Pro-106, Pro-96
Baofeng 888, UV82, UVB5, Connect Systems CS750

Last edited by N1GAW; 10-02-2018 at 7:02 PM..
Reply With Quote
  #10 (permalink)  
Old 10-02-2018, 7:05 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

none of the players here will work , not always , but most of the time . Using IE11 , Chrome and Opera
Reply With Quote
  #11 (permalink)  
Old 10-02-2018, 7:09 PM
Member
   
Join Date: Jan 2007
Posts: 3,684
Default

Quote:
Originally Posted by Chronic View Post
none of the players here will work , not always , but most of the time . Using IE11 , Chrome and Opera
Which feeds are you trying to access? Can you post a link to them?

.
Reply With Quote
  #12 (permalink)  
Old 10-03-2018, 11:07 AM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

Magically today they all seem to be working , but that could change in the next hour. Like I said , not all of the time . But this has been an ongoing issue , there are many many threads on the topic.
Reply With Quote
  #13 (permalink)  
Old 10-03-2018, 5:43 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

Here just a few hours later and now it is back to not working , Attached is a screen cap of the player in the not working mode . Notice that the play counter only has 4 digits 00:00 , the play arrow shows the pause symbol , so it should be playing , but it is not . Clicking the pause / play button does nothing . Now on the occasion that it does work the play counter has 6 digits 00:00:00 and of course it advances as the stream plays. This is on the radio reference site , now occasionally if I click through to the Broadcastify site , click on the title of the feed and then click on the play arrow , sometimes this gets the player to work, Then after it starts to work from the Broadcastify site, I can close broadcastify site and go back to the radio reference site and now it will play from the there where it would not work minutes before .
Attached Images
 
Reply With Quote
  #14 (permalink)  
Old 10-03-2018, 8:14 PM
   
Join Date: Mar 2011
Posts: 5
Default

Chronic: The screen cap you show is also what I see. No amount of clicking gets it to start. Prior to Sept 21, if the feed didn't start playing right away, I would click on Feed Details which opened a new window, then I would go back to the first window and refresh the page and the feed would play. Don't know why that worked, but it doesn't now. Your post gave me the idea to go to the radio reference site, but as soon as I clicked on Live Audio, I was redirected to Broadcastify. My OS is Win 10. I was listening through Edge, but I'm also not hearing anything through IE or Chrome. It's more annoying that I have nearby friends who also have desktops (one uses Win 10 and the other uses Vista) and they can hear the feeds.
Reply With Quote
  #15 (permalink)  
Old 10-03-2018, 9:16 PM
flythunderbird's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Oct 2012
Location: Grid square EM99fh
Posts: 859
Default

I just tried the KF6PHX feed through the Broadcastify page on IE 11, Vivaldi (a fork of Chrome), Windows Media Player, and Media Player Classic - it worked fine on all four. I take it that you've cleared all of your cookies? ...

Edit: I am running Windows 7.
__________________
Glenn
"Yeah, I have some radios ... I listen to some stuff ..."
Live Long and Monitor!

Last edited by flythunderbird; 10-03-2018 at 9:23 PM.. Reason: added info
Reply With Quote
  #16 (permalink)  
Old 10-04-2018, 12:51 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

Cleared cookies , cache, run with no addons , safe mode , compatibility mode , 32bit , 64 bit and it is just hit and miss , one hour it will work and maybe the next hour it wont .
Reply With Quote
  #17 (permalink)  
Old 10-04-2018, 12:53 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

Maple , on radio reference I have several feed save to my home page at radio reference , so there is links to play feed there without clicking through to broadcastify , but I get the same results on both sites.
Reply With Quote
  #18 (permalink)  
Old 10-05-2018, 8:03 PM
   
Join Date: Mar 2011
Posts: 5
Default

Chronic, I apologize for not understanding your last post. When you mention your home page on radio reference, I'm assuming this is different from the page that loads when you click on the Home tab. So far, no matter where I click on Radio Reference to listen to live feeds, I'm automatically redirected to Broadcastify.
Reply With Quote
  #19 (permalink)  
Old 10-05-2018, 8:24 PM
Chronic's Avatar
Member
   
Join Date: Nov 2004
Posts: 268
Default

On the home page on the right side there is a button / tab that says (Edit MyRR) on that page you can set up some of your favorite feeds to show up on your home page, and there are links to your favorite feeds and links to click to play them . on my end it takes you right to a player and not to broadcastify... Well I guess it is actually a player from broadcastify but it is directly to the feed and not the home page of broadcastify
Reply With Quote
  #20 (permalink)  
Old 10-05-2018, 8:51 PM
   
Join Date: Mar 2011
Posts: 5
Default

Thanks for the reply, Chronic. I don't have the Edit MyRR button. I did some poking around, and it looks like I can only do that if I'm a premium subscriber which I'm not.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions