RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers


Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-09-2016, 6:36 PM
Tandom's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2012
Location: Vernon, Connecticut 06066 U.S.A
Posts: 24
Arrow Leixen VV-898SP "Read From Radio" Issue

Greetings one and all!

So I'm having a rather annoying issue reading from my radio. I've tried everything, leading up to finally posting my problem here. When I go to read information from radio, I've recently been getting an "ERROR" message. It doesn't display as a popup, or anything invasive. Instead the computer and radio think a successful "read" just occurred, but it sneaks an error in there anyway. I feel like I'm missing something stupid simple.

So here is my setup. Radio is a Leixen VV-898SP (Backpack Version) with the standard setup with stock antenna and mic. Radio pack is fully charged when off the wall, so power isnt an issue here. I'm using two different, but similar programming cables to connect it to my Windows Xp Professional SP3 32-bit machine. (Both cables Im using are stock USB-RJ45 programming cables shipped with this radio. They have worked for me in the passed.) Ive been using CHIRP (latest build) and the VV898 User v03 software to try getting the info from this radio. I haven't attempted the Jetstream JT270 program yet, but I feel the results would be similar.

After setting the proper Com Port, and making sure the stock USB to RJ45 cable was connected, I turn on the radio, and attempt to read. The radio will say "Waiting" on the display, and will take about 30 seconds for CHIRP to read it all. It all seems like its reading ok. In CHIRP, the error message appears in the first channel. A little strange. Picture below.
Apologies in advance! I know the pictures are hard to look at. I had to take pictures of my screen.



I attempted using the Jet settings comparable with this radio, to no avail.



I tried reading it in the Leixen 1.03 programming software (Version 200.100.3), and it will pop up with a box "Please check all connections and communication port settings!"
I know darn well my connections are sound (drivers installed and working) and my com ports are set correctly.

What could I be doing wrong? Thank you for any input.
__________________
JPEX021CT: General Operations Supervisor
Pro-95 - Pro-106 - Pro-2040 - Fanon Courier Slimscan 6-HL - TK-380 - TK-3100 - TK-3202L - VV898 - UV-5R - HT1000
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 08-09-2016, 7:20 PM
Tandom's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2012
Location: Vernon, Connecticut 06066 U.S.A
Posts: 24
Default

UPDATE

So I ran another test. I decided to enter in a few random freqs into chirp, just to see it they would load into the radio. I entered:
CH1 467.825000
CH2 468.925000
CH3 461.882500
CH4 468.112500
CH5 460.515000
*Note: These freqs are just tests. I have no idea where they go. I just entered in anything for the sake of this test,
Went and wrote them to radio. Radio reset, and took the frequencies. Great! Went back to CHIRP and wanted to know if it would read them all back. Checked "Read from radio" and waited. The results are a bit annoying.

In this test, it brought back all the frequencies, except for CH1, and left it with 0.000000 "ERROR" in CHIRP. The radio however has the freq. Its as if CHIRP just doesnt want anything to do with CH1.

I suppose I can still work with this and just ignore CH1, but why..
__________________
JPEX021CT: General Operations Supervisor
Pro-95 - Pro-106 - Pro-2040 - Fanon Courier Slimscan 6-HL - TK-380 - TK-3100 - TK-3202L - VV898 - UV-5R - HT1000
Reply With Quote
  #3 (permalink)  
Old 11-05-2016, 12:15 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Shiner Tx.
Posts: 62
Default

I've been having a "same but different" issue with mine. CHIRP would program it just fine, but the memory channels on the radio do not match the data. for example ch1 is 146.580 on the computer, and it would show as ch36 (or some other random number), and only program up to 40 memories. I went to the "Miklor" website Leixen Jetstream Software VHF/UHF - Miklor and found for MY "Leixen vv-898E" version specific for v1.07 (found on underside panel bottom right of right label. Have not had the chance to test it out yet. I plan on it tonight after work. Hope this helps....Dave
Reply With Quote
  #4 (permalink)  
Old 11-07-2016, 11:18 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2011
Location: Shiner Tx.
Posts: 62
Default

update...I ran the leixen software (not CHIRP) specific to MY radio version. It fixed my problems. Now I just have to manually enter the info I need into the spreadsheets, and get familiar with the channel A channel B thing, and explore what the different options are.....Good luck.....Dave
Reply With Quote
  #5 (permalink)  
Old 07-02-2018, 2:49 AM
Member
   
Join Date: May 2008
Posts: 55
Default LEIXEN programming issues

First let me say that Chirp will "get around" most comm errors versus the native software that comes with the various radios. That being said, CHIRP has some strange issues of its own with these rigs. I use the stock Leixen programming software that comes with the radio and heres why. First its a little more robust in the settings department, You have total control even to setting the date/time stamp on the rig. Second it seems to be faster than CHIRP in downloads and uploads. Bare in mind though that the software is specific for each version of the radio. Even though the VV-898 and the VV-898S 25 watt radio are Identical in function, each has a different firmware version and are not compatible programming wise. The older V 1.05 software works fine on the VV-898 10 watter's but the other versions do not. See the Miklor site for details.

Dan Planets CHIRP has saved my bacon more than once when it came to various Chinese radios setup but in the case of the Leixen models I prefer the native software that comes with the rig.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-03-2018, 7:45 AM
Tandom's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2012
Location: Vernon, Connecticut 06066 U.S.A
Posts: 24
Default

Quote:
Originally Posted by danesgs View Post
Dan Planets CHIRP has saved my bacon more than once when it came to various Chinese radios setup but in the case of the Leixen models I prefer the native software that comes with the rig.
Yep!

I recently went back to this issue, and ended up going with the native software. Cleared it right up. As much as I prefer a platform that's universal (where as chirp is trying to become), some rigs just need a program for its self. That being said, I'm sure Dan Planet will tweak CHIRP a little more to correct these Leixen issues, in due time.

Some things are better with legacy software. Can't program an HT1000 without DOS for example. In this case, not all Leixen rigs will work with CHIRP (yet)
__________________
JPEX021CT: General Operations Supervisor
Pro-95 - Pro-106 - Pro-2040 - Fanon Courier Slimscan 6-HL - TK-380 - TK-3100 - TK-3202L - VV898 - UV-5R - HT1000
Reply With Quote
  #7 (permalink)  
Old 07-03-2018, 7:46 AM
rsklar's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2005
Location: North Manchester, IN
Posts: 9
Default v 1.08

So I have a v1.08 radio and cannot find the Leixen software for it. I have tried the 1.07 software from the Leixen website and it does not read the radio. CHIRP will read and write to the radio but only like 5 channels actually show up and the P keys are not programmed correctly. Any help would be appreciated.
Reply With Quote
Reply

Tags
chirp, leixen, programming, vv-898, vv898sp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions