RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers


Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-08-2018, 2:32 AM
Phillipsc84's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Dec 2004
Location: Fort Mill, SC
Posts: 244
Default MD-2017 Buttons not working

So I've gotten a few dual band radios to play with. The Anytone and the newer MD-UV390 plus the MD-2017.

I was curious if anyone else has had the issue with the MD2017 where none of the buttons work? They beep as if they should do something or as if they aren't programmed. This includes the Menu button. You can't get into the menu at all. And even though the other buttons are programmed they don't work. Just beep.
__________________
Phillip W -Fort Mill, SC
Owner,
Codeplug Supersite
http://www.codeplugsupersite.com
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:07 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions