RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Budget and Entry Level Transceivers


Budget and Entry Level Transceivers - For discussion of budget or entry level radios such as Baofeng, Wouxun, Puxing and other radio communications designated as commercial but not targeted for Amateur or GMRS. Also included are MURS and ISM 900MHz designed radios.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-13-2018, 12:25 PM
zenno's Avatar    
Join Date: Oct 2018
Location: Dublin, Ireland
Posts: 4
Default GD 77 Audio Problem

Hello folks.

I have received a Radioddity GD-77 just purchased, but the radio produces no audio on FM Analog and no audio on Digital DMR. I have the volume turned up to max and when I put it tight to my ear I can just about hear talk on all bands. I have looked in every single place on the software and in the menu on the radio and I cannot find anything to fix this problem. It sounds like the radio is muted in some way.

I updated the firmware to 3.1.6 but still no audio. Thanks for any replies & suggestions.

Colin
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-14-2018, 12:00 PM
zenno's Avatar    
Join Date: Oct 2018
Location: Dublin, Ireland
Posts: 4
Default

Just to update. I got a loan of some earbuds and connected them, but the audio is the same, with the volume up full I can just about make out what people are saying. I'm starting to wonder if it is an amplifier issue. If a cable became loose inside or a broken speaker wire, then you would expect no audio at all, but i'm getting extremely low audio so I'm not sure about this.
Reply With Quote
  #3 (permalink)  
Old 10-14-2018, 4:47 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2003
Location: Westchester, NY
Posts: 41
Default

I have had the same problem. Have tried resetting all firmware and cloning a known working 77 but still have the same problem. Additionally I have very low transmit audio.
Reply With Quote
  #4 (permalink)  
Old 10-14-2018, 5:42 PM
zenno's Avatar    
Join Date: Oct 2018
Location: Dublin, Ireland
Posts: 4
Default

Thank's for the reply.

Look's like it is a hardware problem, it must be after trying all the above, even the cloning. It seems that many people are having problems with loose or disconnected ribbon cables as well, but I won't be taking it apart as I am in the process of getting a replacement radio with the seller. It's a fine radio when working, great audio, but the amount of bugs in their firmware would put you off this radio. I also have the low transmit power problem as well.
Reply With Quote
  #5 (permalink)  
Old 10-15-2018, 3:12 PM
zenno's Avatar    
Join Date: Oct 2018
Location: Dublin, Ireland
Posts: 4
Default

I was asked by the people in China to upload a video to google drive to send to them of the radio not working. I suppose they wanted to see if there was a setting that I could turn on to make the audio work, but I have good technical skills as I told them and there is no way to make the audio work as the radio is faulty.

Communication is very bad I have to say. They will be sending me a replacement radio as I don't give up that easily and I am confident that the new one will have no audio problems. Even if it has a loose ribbon cable and no lit screen, I can easily fix that problem myself.

I was just wondering about the firmware to be honest. I'd actually be afraid to update the firmware in-case some other problem happens, so do you think I should just leave it if it is working 'as is' and not update the firmware, or just bite the bullet and update it and hope for the best ? are there many folks here that just use the radio on the default firmware when they first get the radio new, and is your GD-77 still working good while using the firmware that came with the radio only with no update ?.

Thanks

Colin
Reply With Quote
Sponsored links
Reply

Tags
dmr, gd-77, radioddity

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:46 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions