The RadioReference.com Forums

The RadioReference.com Forums (https://forums.radioreference.com/)
-   Colorado Radio Discussion Forum (https://forums.radioreference.com/colorado-radio-discussion-forum/)
-   -   Screen Dust. (https://forums.radioreference.com/colorado-radio-discussion-forum/289805-screen-dust.html)

BOWLERPBA 04-25-2014 2:37 PM

Screen Dust.
 
I have read in the Uniden groups that people with the new 436 are finding dust appearing on the inside of the screen. Anybody else here in Colorado having that issue? Mine has been inside since I got it and I hate having to get the duct tape out to seal the unit after paying $500.00.

WaveRunner 04-25-2014 7:33 PM

None here, but its been inside since I got it. Only quirk I have with it is, Phase 2 systems are spotty.

natedawg1604 04-25-2014 7:49 PM

Quote:

Originally Posted by WaveRunner (Post 2178749)
....Only quirk I have with it is, Phase 2 systems are spotty.

Are you referring to a system which deployed "Phase 2" Talkgroups, i.e. Talkgroups that cannot be scanned without a Phase 2 capable scanner? If so, which system(s)/ Talkgroup(s) would these be??

WaveRunner 04-25-2014 8:37 PM

Wirelessly posted (Mozilla/5.0 (Linux; Android 4.3; SAMSUNG-SGH-I747 Build/JSS15J) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.114 Mobile Safari/537.36)

It might be my location, but this thing will pull in Westy good and then nothing for a bit. Thats the only system with this issue, everything else comes in fine. Using a RS 800 antenna.

Steve2003 04-26-2014 12:53 AM

No dust on my 536.

Wave Runner- I haven't seen any Phase-2 use yet on the Westy system. It is a simulcast cluster though which could explain your signal dropping in and out. If you do a channel hold does "DAT" remain solidly lit when you are not receiving a transmission?

W8RMH 04-26-2014 1:44 AM

The dust problem is on the 436 not the 536. Mine appeared to be dry skin from my fingers as it had never been outside. This also told me that the display was not air tight/moisture resistant as well. This was the main reason I returned it.

WaveRunner 04-26-2014 2:58 PM

Wirelessly posted (Mozilla/5.0 (Linux; Android 4.3; SAMSUNG-SGH-I747 Build/JSS15J) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.114 Mobile Safari/537.36)

Quote:

Originally Posted by Steve2003
No dust on my 536.

Wave Runner- I haven't seen any Phase-2 use yet on the Westy system. It is a simulcast cluster though which could explain your signal dropping in and out. If you do a channel hold does "DAT" remain solidly lit when you are not receiving a transmission?

Steve - I was going by what the db showed. No the DAT does not stay on hince the instability. Guess its good I don't listen to them much.

pinballwiz86 04-26-2014 4:40 PM

The people with dust in their screens...did you peel off the plastic screen protector?

mrkelso 04-26-2014 5:48 PM

Quote:

Originally Posted by pinballwiz86 (Post 2179172)
The people with dust in their screens...did you peel off the plastic screen protector?

That was the first thing coming out of the box

daveharpe 04-26-2014 6:32 PM

I had a little dust in mine but a hit of compressed air along the edge of the screen cleared it out.


All times are GMT -5. The time now is 10:54 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger