RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Amateur Radio > Digital Voice for Amateur Use


Digital Voice for Amateur Use - Discuss use of digital voice technologies on the amateur radio bands. This is to include technologies such as VoIP, P25, DMR/TRBO, NXDN, D-STAR, etc.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-09-2017, 7:17 PM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2013
Location: Nova Scotia, Canada
Posts: 57
Default Echolink direct connection timeouts, proxy only

My echo link setup has not changed, neither has my router but my Echolink is no longer allowing direct connections to nodes ... I have to use a proxy. My firewall is off, and my router has intelligent forwarding that is working. Is there a good place I can get some support?
Echolink via wine under Ubuntu Linux.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-09-2017, 7:51 PM
W9BU's Avatar
Lead Wiki Manager
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2004
Location: Brownsburg, Indiana
Posts: 4,658
Default

Have you tried contacting the Echolink folks?

Support
__________________
Lead Wiki Manager and Forum Moderator.

"The whole world's living in a digital dream. It's not really there, it's all on the screen." -- WB6ACU
Reply With Quote
  #3 (permalink)  
Old 09-09-2017, 7:57 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Wichita Falls, TX
Posts: 6,502
Default

Quote:
Originally Posted by VE1GAT View Post
Is there a good place I can get some support?
Probably the EchoLink Yahoo Group.
I haven't used it behind a router so I can't help.
I have used it on linux/WINE with just a cable or DSL modem and never had a connectivity problem.
__________________
Tom
Reply With Quote
  #4 (permalink)  
Old 09-09-2017, 10:29 PM
N2AL's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: Tennessee
Posts: 301
Default

When setting my connection up for Exholink I had to enable the following ports:

UDP 5198 & 5199
TCP 5200

You said your router was correctly configured, so I'm not exactly sure what your issue could be. When I was having issues I found help at the link below:

http://www.echolink.org/firewall_solutions.htm
__________________

Andrew | N2AL
Nurture your mind with great thought. To believe in the heroic makes heroes. - Benjamin Disraeli
Reply With Quote
  #5 (permalink)  
Old 09-10-2017, 5:14 AM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2013
Location: Nova Scotia, Canada
Posts: 57
Default

thank you folks for the help.
I'll try for direct support since I am unjustly life banned from Yahoo!
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 09-10-2017, 4:43 PM
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2013
Location: Nova Scotia, Canada
Posts: 57
Default

I've further tried port forwarding,
DMZing the computer,
analyzing the packets (via wireshark)
still nothing
Reply With Quote
  #7 (permalink)  
Old 09-18-2017, 6:48 PM
N2AL's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: Tennessee
Posts: 301
Default Echolink direct connection timeouts, proxy only

Quote:
Originally Posted by VE1GAT View Post
thank you folks for the help.

I'll try for direct support since I am unjustly life banned from Yahoo!


Geeze! I am not sure what it takes to be life-banned from Yahoo, but that seems a little on the harsh side.

73 and I hope you get the port forwarding figured out.
__________________

Andrew | N2AL
Nurture your mind with great thought. To believe in the heroic makes heroes. - Benjamin Disraeli
Reply With Quote
  #8 (permalink)  
Old 09-19-2017, 9:41 AM
kb5zcs's Avatar
Member
  Shack Photos
Shack photos
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2003
Location: Brownsville Texas,On The Border By The Sea.
Posts: 966
Default

Have you tried to reinstall the Echolink software..
__________________
http://www.qrz.com/db/kg5euu
Brownsville Digital Group A.R.C.
WORKING THE WORLD WITH 5 WATTS AND A RUBBER DUCK.
Reply With Quote
Reply

Tags
echolink

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions