RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Forums Administration


Forums Administration - For administrative questions about the forums or problems with its use. Before you ask, did you read here first?

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-23-2017, 8:28 PM
Member
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2002
Location: Boston, Ma
Posts: 1,989
Default No new posts when using Today's Post feature

Hello,

Several times over the past two hours when I used the Today's Post feature it indicated no new posts and that all the messages were marked read. The last post was at about 6:10 PM this evening and that is my last visit time. However, I noticed some new posts that do not show up. It is like the Today's Posts is not updating.

73 Eric
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-23-2017, 10:41 PM
DJ11DLN's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Mar 2013
Location: Mudhole, IN
Posts: 1,219
Default

Probably related to the site outage Mr. Blanton posted about. It seems to be working now.
__________________
If it looks stupid but it works...it ain't stupid.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:24 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions