RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > Forums Administration


Forums Administration - For administrative questions about the forums or problems with its use. Before you ask, did you read here first?

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-06-2018, 2:29 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 758
Default Homepage Forums Posts Slow Updating

Removed as not an issue
__________________
Whistler TRX-1, Radio Shack Pro-668 (mod), Pro-197, Pro-651, Pro-106, Pro-96
Baofeng 888, UV82, UVB5, Connect Systems CS750

Last edited by N1GAW; 11-06-2018 at 2:41 PM..
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-06-2018, 2:36 PM
mule1075's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2003
Location: Washington Pa
Posts: 2,690
Default

Quote:
Originally Posted by N1GAW View Post
Compared to looking at "Today's Posts" or Tapatalk, the lists of posts on the home page appears to be updating slower than normal. Usually it takes a minute or two, but this afternoon it appears to be taking an hour or more.

Just curious about the cause.
Tapatalk's timeline is working fine for me.
__________________
Uniden SDS100/780XLT Motorola HT1000/GM360 Whistler TRX-1
Reply With Quote
  #3 (permalink)  
Old 11-06-2018, 2:38 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 758
Default

I just noticed that the time stamps on homepage are different, they are one hour behind.
__________________
Whistler TRX-1, Radio Shack Pro-668 (mod), Pro-197, Pro-651, Pro-106, Pro-96
Baofeng 888, UV82, UVB5, Connect Systems CS750
Reply With Quote
  #4 (permalink)  
Old 11-06-2018, 2:41 PM
mule1075's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jan 2003
Location: Washington Pa
Posts: 2,690
Default

Quote:
Originally Posted by N1GAW View Post
I just refreshed homepage and most recent post is from 13:36:50, compared to the Today's Post section where it is 14:36

Sent from my LG-Q710AL using Tapatalk
Could be a issue while the forums software gets switched over. Go into you're profile and see if the time got changed from standard to daylight savings or vice versa.
__________________
Uniden SDS100/780XLT Motorola HT1000/GM360 Whistler TRX-1
Reply With Quote
  #5 (permalink)  
Old 11-06-2018, 2:50 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 758
Default

Where do I go to check the timezone (daylight savings time), I can't seem to find it in my profile.
__________________
Whistler TRX-1, Radio Shack Pro-668 (mod), Pro-197, Pro-651, Pro-106, Pro-96
Baofeng 888, UV82, UVB5, Connect Systems CS750
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 11-06-2018, 3:05 PM
Member
   
Join Date: Jan 2007
Posts: 3,694
Default

Quote:
Originally Posted by N1GAW View Post
Where do I go to check the timezone (daylight savings time), I can't seem to find it in my profile.
User CP ---> Edit Options ---> Date and Time Options


.
Reply With Quote
  #7 (permalink)  
Old 11-06-2018, 3:14 PM
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Raleigh, NC
Posts: 758
Default

Quote:
Originally Posted by fxdscon View Post
User CP ---> Edit Options ---> Date and Time Options


.
Thanks found it, now I'm confused. Time there is showing correctly 3:11pm, but posts only on the home page are an hour behind. My DST setting is auto but changing it to off makes no difference.

In the forums itself it is showing the correct time.

Thanks for the help!

Sent from my LG-Q710AL using Tapatalk
__________________
Whistler TRX-1, Radio Shack Pro-668 (mod), Pro-197, Pro-651, Pro-106, Pro-96
Baofeng 888, UV82, UVB5, Connect Systems CS750
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions