RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > GMRS / FRS


GMRS / FRS - Discussions related to GMRS (General Mobile Radio Service) and FRS (Family Radio Service) communications

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-19-2018, 8:43 AM
   
Join Date: Nov 2018
Posts: 3
Default Audiovox GMRS-2000 not transmitting(?)

Just recently picked up a used GMRS-2000 FRS/GMRS base station to replace one that was destroyed in a fire at our camp. All the radio functions appear operational except it does seem to be transmitting to my handheld radios. The display indicates that transmission is occurring (red transmit light and signal strength bar next to antenna icon) and have tried both the VOX and PTT transmit options. The radio is operating off of the A/C adapter. I opened the case and noticed that a wire has been clipped at both ends of 1 of 2 wire connector headers. Is it possible that the radio was modified so that it couldn't transmit?

I have not been able to find any pictures of the inside of the unit or schematics online. Unfortunately I don't have easy access to electronic test equipment any more but still have my DMM. Any thoughts or guidance will be greatly appreciated.
TIA,
Jeff
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 11-19-2018, 3:55 PM
03msc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 2,331
Default

Well, anything is possible of course so I wouldn’t rule that out. Did you verify that you are on the correct channel AND tone? If you’re using a tone on the handheld radios and not on the base, the handhelds won’t open the squelch to receive the audio from the base. I’m sure you know this, but the base radio and handheld radios but all match, channel and tone.
__________________
Mark Arkansas
Uniden Whistler Kenwood Yaesu
Reply With Quote
  #3 (permalink)  
Old 11-19-2018, 5:21 PM
   
Join Date: Nov 2018
Posts: 3
Default

Thanks for the response 03msc.
Yes, the channel and tones match and have tried other combinations also.
Our old GMRS-2000 never had any issues transmitting to these handhelds.
Got this "new" one off of ebay and the seller was just a reseller so no help with the history of the unit.
Was sold "as is" but that it "appeared" to be working.
If I had a internal picture of a working unit, I would have a better idea on the significance of that cut wire.
Reply With Quote
  #4 (permalink)  
Old 11-22-2018, 10:48 AM
   
Join Date: Nov 2018
Posts: 3
Default

I just wanted to post an update especially since this thread had so many views.

The radio WILL transmit IF batteries are in the battery compartment. Even though the unit appears fully functional without batteries, it won't transmit unless it does. Maybe their used to filter/buffer the AC-DC power adapter.
Reply With Quote
  #5 (permalink)  
Old 11-23-2018, 12:08 AM
03msc's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jun 2011
Location: Arkansas
Posts: 2,331
Default

Thanks for the update. Might be helpful to others if they encounter the same issue.
__________________
Mark Arkansas
Uniden Whistler Kenwood Yaesu
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:42 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions