RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Scanners, Receivers and Related Equipment Forums > GRE Scanners


GRE Scanners - A forum for the discussion of all GRE branded scanning radios and receivers. Whistler branded scanners belong in the Whistler forum.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-21-2015, 9:59 PM
RDGDigital's Avatar
Member
   
Join Date: Mar 2012
Location: MD - Eastern Shore
Posts: 349
Default My PSR-800 Will Not Power On

My PSR-800 Will Not Power On

No matter what I try my PSR-800 will not power on. However I know it's getting power because it will show the Software Update Screen. I believe it is stuck in this Software Update mode and that is why it won't power on. The reason I believe this is that I can get to this screen simply by pressing the Menu button. Normally, I wouldn't be able to do this. Normally, I would have to remove the USB cable, and then while holding down the Menu button down, plug in the USB cable. However, I can access the Software Update Screen any time there is power to the scanner. Also, the screen seems to be missing some information; see image below...



Normally I would see four lines of information, however now it is only showing three. Also EZ Scan recognizes the SD Card but is unable to access it. No matter what I try with EZ Scan to work with the SD Card it always produces an error message. It does recognize it just fine if I remove the SD Card from the scanner and put in in a card reader. Then EZ Scan works just fine with it. At least this allowed me to make a full backup of the SD Card. While I had the SD Card in the card reader I used EZ Scan to format it and do a new update of the Library files and then restored my programming from my archives. However, when i put the SD Card back into the scanner it still has the same problem with not powering on.

I've learned from a Yahoo group for the PSR-800 that the on/off power switch is controlled by the same chip that controls the clock and that there is a capacitor that retains the clocks power when the batteries are removed and the USB is unplugged. The Yahoo group had a discussion about a similar problem where the solution was to remove all power, batteries and USB, for ~ 5-10 minutes. This was suppose to be long enough for the capacitor to fully discharge. This seemed to work for the users in the Yahoo group, but it does not work for me, even when I tried to leave the scanner without power for several days.

Like I said I've tried everything I can think of and nothing seems to work. I'm reluctant to take it apart since I have very arthritic hands and don't trust them any more to work on things like this. If all else fails I'll probably look for somewhere that can work on this. I've heard good things about G&G Communications so I may give them a try. But first I thought I'd ask here in case someone has seen this problem before.

Has anyone else seen this problem? If so did you find a solution?

Thanks for listening and for any help you can provide.
__________________
Rick
TRX-1 | WS1080 | PSR-800 (with WS1080 Firmware)
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-21-2015, 10:09 PM
Johnnydollar2's Avatar
Member
  Shack Photos
Shack photos
 
Join Date: Oct 2007
Location: IL
Posts: 908
Default PSR-800 will not power on

How odd. I've seen this same screen when I laid my WS1080 face down *while off* and it's like too many buttons were pushed at the same time as the ON button or something. I turned it over and this message was showing. I pushed the start button quickly and it went off, worked normally. It happened a second time after I put the batteries in "face down" and that screen was showing...I pushed "menu" that time and it went blank and normal. I avoid laying it flat on a hard surface now while changing batteries. Hope you can get it resolved.
__________________
-------------------------------------------

Last edited by Johnnydollar2; 02-21-2015 at 10:13 PM.. Reason: edits
Reply With Quote
  #3 (permalink)  
Old 02-21-2015, 10:20 PM
buddrousa's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: NW Tenn
Posts: 4,518
Default

plug up your scanner and do the firmware updates to it.
__________________
Support your local FIRE & EMS. PRO197-18-107-668:PSR-410 X2: BC8500XLT 785d BCD436HP SDS100 BCD536HPx3 BCT346 BCD996P2 x3 BCT15x2 BCT15X2 TRX-1 TRX-2 EFJ51SL MTX8250 TK2180 MD380x4 NX5300 NX5200
Reply With Quote
  #4 (permalink)  
Old 02-21-2015, 11:09 PM
RDGDigital's Avatar
Member
   
Join Date: Mar 2012
Location: MD - Eastern Shore
Posts: 349
Default

Quote:
Originally Posted by buddrousa View Post
plug up your scanner and do the firmware updates to it.
Thank you buddrousa, that worked. I can't believe I didn't think to try that. I guess I just thought I had all the latest firmware. And since everything else I tried from EZ Scan just produce errors I didn't think to try that.

At first I didn't think it was going to work. When I tried it said I had firmware version 0.0, so it downloaded the latest and installed it. However, when it was done if showed an error message "Code: 3-00". But when I unplugged the USB cable and then reconnected it, it started working. I had to go through the initial setup process of setting the clock and selecting the band plan, but then if recognized my SD Card and just started scanning.

Thanks again, I'm excited to have this working again, and I don't have to send it off to get it repaired.
__________________
Rick
TRX-1 | WS1080 | PSR-800 (with WS1080 Firmware)

Last edited by RDGDigital; 02-21-2015 at 11:13 PM..
Reply With Quote
  #5 (permalink)  
Old 04-01-2016, 12:06 AM
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2016
Posts: 2
Default PSR-800

I have the same error screen noted above, however, I am unable to update the firmware. Whether I have a USB cable or not, the same FOUR line screen shows up that it is awaiting an upgrade. Hoping for some help. Alan
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 04-01-2016, 12:12 AM
  Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2016
Posts: 2
Default OSR-800 will not power on past opening screen

My PSR-800 Will Not Power On beyond what is in the photo

No matter what I try my PSR-800 will not power on. However I know it's getting power because it will show the Software Update Screen. I believe it is stuck in this Software Update mode and that is why it won't power on. The reason I believe this is that I can get to this screen simply by pressing the Menu button. Normally, I wouldn't be able to do this. Normally, I would have to remove the USB cable, and then while holding down the Menu button down, plug in the USB cable. However, I can access the Software Update Screen any time there is power to the scanner. Also, the screen seems to be missing some information; see image below...

I see four lines of information so EZ Scan recognizes the SD Card but is unable to access it. No matter what I try with EZ Scan to work with the SD Card it always produces an error message. It does recognize it just fine if I remove the SD Card from the scanner and put in in a card reader, then EZ Scan works just fine with the card. At least this allowed me to make a full backup of the SD Card. While I had the SD Card in the card reader I used EZ Scan to do a new update of the Library files. However, when i put the SD Card back into the scanner it still has the same problem with not powering on.

I've learned from a Yahoo group for the PSR-800 that the on/off power switch is controlled by the same chip that controls the clock and that there is a capacitor that retains the clocks power when the batteries are removed and the USB is unplugged. The Yahoo group had a discussion about a similar problem where the solution was to remove all power, batteries and USB, for ~ 5-10 minutes. This was suppose to be long enough for the capacitor to fully discharge. This seemed to work for the users in the Yahoo group, but it does not work for me, even when I tried to left the scanner without power for several days.

Like I said I've tried everything I can think of, including attempting to upgrade the firmware, but the scanner is not seen and the screen does not change whether a USB cable is attached or not, and nothing else seems to work. If all else fails I'll probably look for somewhere that can work on this.

Has anyone else seen this problem? If so did you find a solution?

Thanks for listening and for any help you can provide.
Attached Images
 
Reply With Quote
  #7 (permalink)  
Old 04-03-2016, 5:39 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2003
Location: Michigan
Posts: 564
Default PSR-800: My PSR-800 Will Not Power On

Per the instructions for updating the firmware you press and hold the menu button while you plug in the USB cable to the scanner and you will get the message that it's waiting for the USB and for you to start the upgrade. If you decide not to do the upgrade or there is no upgrade you simply unplug the USB cable from the scanner and press and hold the menu button until the scanner shuts off. Then you should be able to press the power button to turn it back on again. I just tried it on my PSR-800 and it worked just fine.

Mike
__________________
kb8rvp
Reply With Quote
  #8 (permalink)  
Old 04-03-2016, 7:57 AM
buddrousa's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: NW Tenn
Posts: 4,518
Default

Follow the directions in this link and you will fix your problem.
Easier to Read Pro-668/PSR800 Digital Scanner and EZ-Scan/iScan Software Manual
__________________
Support your local FIRE & EMS. PRO197-18-107-668:PSR-410 X2: BC8500XLT 785d BCD436HP SDS100 BCD536HPx3 BCT346 BCD996P2 x3 BCT15x2 BCT15X2 TRX-1 TRX-2 EFJ51SL MTX8250 TK2180 MD380x4 NX5300 NX5200
Reply With Quote
  #9 (permalink)  
Old 11-30-2017, 7:34 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default My PSR-800 Will Not Power On Reply to Thread

Has anyone found a solution to this problem? While doing an upgrade my recently updated PSR-800/Whistler 8010 locked up with a similar screen as previously listed but an added line "waiting for USB".

I have tried all the suggestions but have not been able to get my scanner to shut off or go back where I can do anything with it.

Dave K8WPE
Reply With Quote
  #10 (permalink)  
Old 11-30-2017, 7:35 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default

Did you ever find a solution?

Dave K8WPE
Reply With Quote
  #11 (permalink)  
Old 11-30-2017, 7:45 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default

The "easier to read" site is very complete but has NO information regarding problems with the scanner, only tells in great detail how to use a fully functioning scanner. I have gone through it many times, years ago with my PSR-800 and again now with my updated PSR-800/Whislter 8010. Mine is still "waiting for USB".

Dave K8WPE
Reply With Quote
  #12 (permalink)  
Old 11-30-2017, 7:50 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default

That is easier said than done. My scanner is "plugged up" but since the computer won't recognize that the SD card is even in the radio it still sits there "waiting for USB". I can't send any signal to the scanner or access it from the computer. Tried all the push and hold buttons, plugging it in and out, etc. SD card works in the computer but not when inserted in the scanner. New SD card not recognized either.
Reply With Quote
  #13 (permalink)  
Old 11-30-2017, 2:44 PM
Member
   
Join Date: Feb 2016
Posts: 838
Default

What operating system?
Reply With Quote
  #14 (permalink)  
Old 11-30-2017, 3:12 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default

Quote:
Originally Posted by Wackyracer View Post
What operating system?
The Whistler 1080 system that came with the upgraded scanner.
Reply With Quote
  #15 (permalink)  
Old 11-30-2017, 3:24 PM
Member
   
Join Date: Feb 2016
Posts: 838
Default

Quote:
Originally Posted by Djwilcox01 View Post
The Whistler 1080 system that came with the upgraded scanner.
Let's try this again...what OS on your computer?
Reply With Quote
  #16 (permalink)  
Old 11-30-2017, 3:43 PM
Member
   
Join Date: Feb 2016
Posts: 838
Default

Unsigned driver process is needed for windows 8 -10. uninstall and reinstall the ws1080 comport driver using the unsigned driver process.

Then try using this official whistler legacy cpu firmware installer for the psr800 model that has been upgraded to a ws1080 via Whistler https://whistlergroup.com/products/l...ware-installer if this doesn't work procede to the next paragraph...

Make sure your using ezscan for the WS1080, then Update only the CPU from the software.. Once the CPU is updated, choose "update all". if that doesn't work Try a new USB cable (yours may be going bad), If this doesn't work call whistler.

Last edited by Wackyracer; 11-30-2017 at 3:58 PM..
Reply With Quote
  #17 (permalink)  
Old 11-30-2017, 6:33 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default My PSR-800 Will Not Power On

Windows 7 Pro. HP laptop, 5 years old with solid state hard drive. Everything else works fine on this computer.

I have already seen the info for Window 8 and 10, and even tried it but everything was different on my W 7 Pro machine.

The problem is in the scanner, the software is locked up. On older units there used to be a reset button (this was years ago) hidden inside but with the newer memory chips everything stays the same whether the power is on or off. Whenever I reapply power it comes up to the same screen. It won't let my computer see the SD card even though the computer knows the scanner is hooked up. It shows up in the Device Manager and it keeps saying that the drivers are correct and everything is working as it should. It is on Com port 5 just like it was before this problem occurred. In fact everything is the same on the computer. I was just doing another update using EZ Scan and everything was going fine until the previously mentioned screen came up and I could get no response from the scanner no matter what I did.

Since the Whistler upgrade my old PSR-800 came alive and worked better than it ever had before. I was just fiddling around doing an update. There were some software updates this time and so I was just getting them into the scanner and SD card.

I took the back off and looked for a reset pin or button but there was nothing that looked accessible. I see that a previous inquirer on this subject even left his powered off (thinking there was a capacitor holding power for the memory) for days and it still came up the same. I sent my request to him to see what he had done but he hasn't replied yet.

Hope you have a better idea than all the previous replies to this question from other scanner owners. Thanks for sticking with me.

Dave K8WPE
Reply With Quote
  #18 (permalink)  
Old 11-30-2017, 7:08 PM
Member
   
Join Date: Feb 2016
Posts: 838
Default

Try this, Unplug the USB cable from the scanner only, remove the batteries, press and hold the menu button while plugging in the usb cable.

if that doesn't work, do the same thing with the power button

If that doesn't work , unplug, press and hold the power button for at least 30 seconds while pressing other buttons. Then try the first step, Also try another micro sd card that you have prepared in ezscan.
Reply With Quote
  #19 (permalink)  
Old 12-01-2017, 10:27 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2006
Location: Traverse City, Michigan on beautiful Silver Lake
Posts: 10
Default

Reinstalling the firmware restarted my scanner. I thought since it said "waiting for USB" that I couldn't install anything, but the install went in without problem. Had to reload my frequency list and am still learning about that. The Whistler site and Zipcomputing.com have some good YouTube videos that are starting to make a little sense. I find that 55 years of ham radio, 44 years of practicing family medicine and 45 years of marriage have fogged my brain. Years ago the whole manual for a scanner like this would be easy to understand and I could teach my son and daughter how to make their toys work...... now I need younger brains to help me. I am not too proud to ask but in our radio club there are few if any scanner buffs that have kept up with trunking or spent the money to buy one of the newer scanners.

Thank you for sticking with me on this. I tried ALL of the above suggestions and nothing moved the screen, "Waiting for USB". I went to the whistler site but didn't see the same firmware download or explanation that you and another person directed me to. I have a contact out to Whistler and they haven't got back to my yet.

Anyway I am up and running. Now to find time when I have the mental clarity to just sit down and go through all the manual, etc. I am receiving the local law enforcement, fire and EMS/hospital so I am getting something.

If you ever get to Traverse City, MI (The Cherry Capitol of the World don't you know) I would like to buy you a brew or cup of coffee. Email Djwilcox01@gmail.com 231 4499 6616

David J. Wilcox, D.O. (retired), K8WPE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:01 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions