RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Harris / MA/COM / GE / Ericsson Forum


Harris / MA/COM / GE / Ericsson Forum - For general discussion of MA/COM EDACS and ProVoice systems, including equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-04-2018, 8:39 PM
BlueDevil's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: May 2010
Location: WA
Posts: 676
Default M7100 with Clicking Sound while receiver is open

We have a M7100 VHF Mobile radio that makes a very distinct clicking sound while the receiver is open. The other strange thing is that the clicks are in a progressive pattern. It will start out with 2 clicks then 3, 4, 5, 6...

Here is a link to a recording of the clicking sound.

Any suggestions or ideas?
__________________
Cheers,

Brandon
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-05-2018, 3:38 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, away from the maddening world.
Posts: 718
Default

What bandsplit?
What firmware (flash & DSP)?
What version of software used to program radio?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions