RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Harris / MA/COM / GE / Ericsson Forum


Harris / MA/COM / GE / Ericsson Forum - For general discussion of MA/COM EDACS and ProVoice systems, including equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-25-2018, 4:09 PM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default P7100ip channel lock problems

I am literally at my wits end. I have a p7100 I have downgraded for use with programmer r20c. I did have an issue with the feature data but that has been resolved. I have programmed a p25 trunked system into the radio with 2 channels for testing. All I get is a CC Scan, which after reading up on the radio is not able to get a lock on the control channel.

So I did some testing to see if the radio can actually pick anything up by programming the frequencies themselves(p25 conv) aside the cc into a scan list and it picked up traffic very well. So next I made a single system with just the control channel itself to get the rssi/dbm levels. Right now its at -46 to -60 dmb with a RSSI of 45-49.

The help file, is really not to helpful on much except general information. Is there a specific threshold where the radio will get a lock on the cc? When I was looking at the tracking data the RSSI numbers are a bit misleading as listed below.

Strong 60 112 114 115 116 112
Mid 85 83 85 86 85 84
Weak 110 47 51 50 49 50

I know those settings are for the individual test channels, but they really do not make much sense to me. How could a strong signal be at 60, but along those different frequencies be higher, but at the weak be lower. Or am I missing something here. I actually switched the values of strong and weak for the test channels to see if that would change anything but it did not.

I am thinking this is an alignment issue, but at the same time I am getting a good signal from the cc. There is a EDACS system within 2 miles of me and I get the same issues of no cc lock. i am thinking its alignment, config on the trunk systems or an issue with the firmware.

Any help would be appreciated.

flash J2R11C02
DSP F8R06S03
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-26-2018, 6:10 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Location: Bletchley Park
Posts: 1,720
Default

Well I'm not positive this is the issue, since you say it also happens on EDACS, but for the P25 system:
Make very sure your WACN, System ID, RFSS, Site ID and *SITE NAC* are correct. Unless you are using one of the "roaming" modes, like enhanced scan, all 5 MUST be correct or you will get CC Scan. Site NAC is automatically filled out in the programming software, but it very well may not be correct. Does it match the RRDB for that *SITE*? It's also possible the RRDB is wrong if you are using that for reference.
Try switching to enhanced system scan and see if it works. If so, then your NAC, RFSS or Site ID are wrong.
Reply With Quote
  #3 (permalink)  
Old 06-26-2018, 11:32 AM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default

I did recheck the dB and all that matches. But my ver of programmer does not have enhanced scan. I can pick up the edacs cc in conventional mode. I don't have a scanner to see how far off alignment it is but I do have a good idea on where it should be after adjusting the oscillator the last few days, but I am not entirely sure it's an alignment problem. I am not looking forward to programming the adjustments a couple hundred times till I get a lock .
Reply With Quote
  #4 (permalink)  
Old 06-27-2018, 8:30 PM
kb4cvn's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Nowhere near a paved road, away from the maddening world.
Posts: 817
Default

Have you tried loading DEFAULT TRACKING DATA into the radio?
Reply With Quote
  #5 (permalink)  
Old 06-27-2018, 9:27 PM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default

Quote:
Originally Posted by kb4cvn View Post
Have you tried loading DEFAULT TRACKING DATA into the radio?
Yes I'm using the Spartans of the tracking data from version 18 and load up 20b tonight and see if that helps. And on that note 18 does not have p25 trunking enabled so that maybe the whole problem. Hah
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-27-2018, 9:29 PM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default

Spartans silly Google voice. Post was from my phone
Reply With Quote
  #7 (permalink)  
Old 06-27-2018, 10:50 PM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default

I checked my notes and I have already used the two default tracking data files from r18 and r20. At this time it is using r20 v71-v73

Here is the current personality. Just two systems, one with durham, other with the edacs channel in conv mode I was using for adjusting the osilator. I can post images if you do not have programmer r20 installed

https://mega.nz/#!2P4AFCKK!I3ZXcN4Ll...XgFkSYXC88hwFM
Reply With Quote
  #8 (permalink)  
Old 06-27-2018, 11:00 PM
Member
   
Join Date: Apr 2018
Location: Durham,NC
Posts: 38
Default

Found my problem and I feel like a fool but at the same time I feel pretty good that I found it. I was using the siteid for the system nac instead of the actual system nac on the system info page on radio reference db. Thank you for the help guys.

You can close this thread
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions