RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > ICOM Land Mobile Radio


ICOM Land Mobile Radio - Discussion forum for ICOM land mobile radio equipment such as the IC-F series radios. Please do not post amateur radio topics here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-24-2018, 12:39 PM
Jimbo695's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2010
Location: Hauppauge NY
Posts: 184
Default More Trouble with IC 4161 DT

Hello again, folks. Now that I've upgraded the antenna I find that I still have issues hitting even the local repeaters that my CCR has no problem reaching. I double checked my settings to make sure I'm running high power (5W) and double checked the CTCSS on each machine (Interesting how different repeater directories often have different tones listed!!). The one exception where I can open a machine I get a receive signal that's really low and scratchy, even though its practically next door and should be hitting me hard and full quieting. Any ideas would be appreciated. Thanks to all.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-24-2018, 3:05 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Newnan, GA
Posts: 251
Default

Two things come to mind. Make sure it's not set for narrow band and check the tone's. If their off enough, it will not open a repeater. May need to bench test it. Also you used the term CTCSS, that imply's sending a tone to open the repeater and requiring a tone from the repeater to open your radio's sq. Not all repeaters pass the tone or send out one.

Frank KK4YTM
Reply With Quote
  #3 (permalink)  
Old 01-24-2018, 9:52 PM
Member
   
Join Date: Mar 2010
Posts: 926
Default

A couple questions.

You can't get into any machines besides one that is right next door, correct?

Can you hear (RX) any of the machines that you cannot get into?

This sounds pretty drastic by the way you describe it, which can make troubleshooting a heck of a lot easier.
Reply With Quote
  #4 (permalink)  
Old 01-25-2018, 9:19 AM
Jimbo695's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2010
Location: Hauppauge NY
Posts: 184
Default

Thanks for the replies, guys!

Set for wide band and the tones check out as per the repeater directories - and the separate programming that is in the CCRs and that works.

Yes; only the machine next door (with really low and scratchy audio and signal strength) and no, I hear no other machines.

Looks like I need to have it bench tested. Anyone have a suggestion where? ICOM no longer supports this model and I bought it "new" but from a reseller.
Reply With Quote
  #5 (permalink)  
Old 01-25-2018, 9:37 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2014
Location: Newnan, GA
Posts: 251
Default

tones check out as per the repeater directories
Not what I meant. I mean the frequency/deviation of the tones may be off and hence not triggering the repeaters.
I would think any Icom radio shop or decent shop would be able to bench test the radio.
Good luck and please report back any findings.

Frank
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 01-25-2018, 7:25 PM
Member
   
Join Date: Mar 2010
Posts: 926
Default

Almost sounds like a busted antenna connector or something along those lines with no TX or RX. You've tried different antennas so that would rule out a bad antenna or issue. Does the antenna connector feel loose? Those can be prone to the spanner nut loosening and breaking the solder joint in the radio.

As far as service, Icom should still support it. They just recently discontinued the 4161 (but not the 3161 VHF version) at the beginning of November. Do a search on Icom website to find your closest service center, call and ask. How old is it anyway?
Reply With Quote
  #7 (permalink)  
Old 01-25-2018, 9:38 PM
Jimbo695's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2010
Location: Hauppauge NY
Posts: 184
Default

Good idea about the possible antenna connector. I found a tech shop out of the area with a pretty reasonable fee scale so off it will go.

Thanks again everyone!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:03 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions