RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Industry Discussion

Industry Discussion - General discussion forum for commercial and professional radio technologies. This includes manufacturers not listed below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-24-2017, 2:32 PM
   
Join Date: May 2017
Posts: 1
Question Motorola DMR to Kenwood DMR audio problem

I have 4 Kenwood TK-D340U DMR radios that I just programmed. They all communicate with each other. I am trying to get them to work with some Motorola XPR 3300 DMR radios. When I push the transmit button on either radio, the other radio's receive light shows that it is receiving the signal but no audio passes between them. I have gone over the programming for both radios and see nothing set wrong. I have correctly set the color code and time slot. Am I missing something on either radio
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-24-2017, 2:48 PM
KevinC's Avatar
Moderator---not censor
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Unincorporated Ft. Bend County
Posts: 2,855
Default

Moved, as this isn't specific to Oklahoma.
__________________
Someone told me signatures are silly, so I got rid of mine.
Reply With Quote
  #3 (permalink)  
Old 05-26-2017, 7:45 AM
Member
   
Join Date: Feb 2010
Location: Tampa, FL
Posts: 288
Default

In order for dmr to work, you will need to program exactly the same frequency (tx and rx appropriate for your application), color code, slot, talkgroup number, and have encryption setting the same. I would see if you could get them to talk to each other in simplex first with no voice privacy. Once you do that, then incrementally layer in repeater, encryption, etc....
Reply With Quote
  #4 (permalink)  
Old 05-26-2017, 9:28 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Dallas, TX
Posts: 736
Default

Dont forget on the RX side for the Motorola and the TX side you have to select a group / contact.
I made the mistake of leaving out the TX group / contact once and had a similar issue.
Reply With Quote
Reply

Tags
motorola dmr audio issues, motorola to kenwood audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:05 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions