RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Industry Discussion


Industry Discussion - General discussion forum for commercial and professional radio technologies. This includes manufacturers not listed below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-08-2018, 6:44 PM
rja1's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2004
Location: NY / HUDSON VALLEY
Posts: 218
Default KNG P150 Problem

Hi all,
Picked up a P150. Turned out the rig was cosmetically trashed, paint splashed all over it. Deleted everything that was in it, now I can't get to the menu. It just beeps. Anyone familiar with this kind of problem? Is there a way to do a hard reset on this rig? Any Ideas appreciated!

Thanks,
Bob
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-09-2018, 12:21 PM
ChrisE_STB's Avatar
CA Database Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Jan 2005
Location: Oxnard California
Posts: 243
Default

Sounds like nothing is assigned to the menu button.
Reply With Quote
  #3 (permalink)  
Old 05-09-2018, 2:17 PM
gtaman's Avatar
Member
   
Join Date: Oct 2010
Location: GALAXY 19 91.0 W
Posts: 716
Default

I would check in RES and see your button assignments. Make sure you set them to conventional and trunking. It should come back.
__________________
My RT-1523E SINCGARS is just an oversized armored Motorola Maxtrac.
Reply With Quote
  #4 (permalink)  
Old 06-16-2018, 9:33 AM
rsmith7799's Avatar
Member
   
Join Date: Sep 2006
Location: Santa Maria CA
Posts: 7
Default

Bob, have you gotten the problem fixed? If not, I can assist but I need more information about the radio and what firmware your using.
Reply With Quote
  #5 (permalink)  
Old Yesterday, 1:00 AM
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Apr 2008
Location: Caldwell, ID
Posts: 48
Default

I had a similar issue. If you program a channel with no RX freq it will lock up the radio. You have to hook it up to the computer and program a RX frequency in.
__________________
FF/EMT
KK6OVD
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:31 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions