RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Kenwood & EF Johnson Forum


Kenwood & EF Johnson Forum - For discussion of land mobile radio products manufactured by Kenwood or EF Johnson. For discussion of Kenwood Amateur Radio Equipment, please use the Amateur Radio Equipment forum.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-22-2015, 5:50 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2015
Location: Abbeville, S.C.
Posts: 94
Default TK-790 / 890 tone decode

I have a dual radio set up in my Hummer. A tk-790 and a tk-890 with a common head. My issue is that the local sheriff and police use a PL tone of 107.2. My Motorola xpr series radios decode this pl tone fine. I believe the deviation of the repeaters pl tone may be just below the level needed for the Kenwood to decode. I am going to replace the 890 (UHF) radio on my end and see if there is a difference. Other agencies that use 107.2 works fine. Just wondering if anyone else has experienced this.

Mike
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 07-23-2015, 10:15 PM
ramal121's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2008
Location: Sonoma, CA
Posts: 1,581
Default

Are you narrow banded on these channels? A 790 or 890 should open up on very little deviation, say 100 to 150 Hz, even on wide. There is a bug in alignment where a newly narrow banded radio would not open for a tone QT at any level. Search this forum for squelch alignment and see if this applies. Other than that, frequency warp wayyyy out of alignment or maybe discriminator coil would reduce tone QT sensitivity.
Reply With Quote
  #3 (permalink)  
Old 07-24-2015, 7:19 AM
Member
   
Join Date: Jun 2013
Posts: 5
Default

Does the 890 decode ANY PL on another channel?

Refer to pages 74 in the attached manual to set the "QT" (PL, CTCSS) on the radio. It is advisable to go through the entire alignment procedure. There is no way to know what has been done to the radio before you got it. Hope this helps.

Chris
Reply With Quote
  #4 (permalink)  
Old 08-29-2015, 12:24 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2015
Location: Abbeville, S.C.
Posts: 94
Default

Update to my issue. Figured the squelch needed to be realigned. So, did a couple of things while at it. Added the KRK-8DBH to the radio decks so to have two decks with a front and back control head. Touched the VCO a bit on the UHF deck to get down to 441Mhz. Now it spans from 441Mhz to 469Mhz. Perfect for what I need.
Here's the kicker. Took both radios and mated with a single head to do the Test / Adjust mode portion. Supposed to be able to Turn radio on while holding the P0 button in. A small "N" should appear in the upper left side of screen. No matter what I did, it would not happen. Finally looked around in my version of the software and it will let you go into the test/adjust mode from the software. No need to do the way shown on You Tube. Realigned the squelch and is decoding the narrow band stations fine.

Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:22 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions