RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Kenwood & EF Johnson Forum


Kenwood & EF Johnson Forum - For discussion of land mobile radio products manufactured by Kenwood or EF Johnson. For discussion of Kenwood Amateur Radio Equipment, please use the Amateur Radio Equipment forum.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-28-2015, 6:04 PM
Member
   
Join Date: Aug 2015
Posts: 4
Default Kenwood tk-730 and 830 scan list question

Hello all,

I recently bought a TK-730 and TK-830 linked up for 2m/70cm usage. The radios work great. The only problem I am having is that while in scan mode there is one station that has constant noise. I want to remove it from my scan list.

I have tried both of the following

* Hold the D/A button until a tone occurs.
* Hold Scan and then press D/A while in scan mode and the noisy channel is the active channel.

These two options aren't working. Could someone straighten me out? Thank you!

Nick
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 08-31-2015, 7:38 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 1,608
Default

Just press the D/A button (not hold it).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:46 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions